lib64kf5hotkeysprivate-devel-5.8.7-1.mga6.x86_64.rpm


Advertisement

Description

lib64kf5hotkeysprivate-devel - Devel stuff for khotkeys

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64kf5hotkeysprivate-devel-5.8.7-1.mga6.x86_64.rpm
Package name lib64kf5hotkeysprivate-devel
Package version 5.8.7
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 11.06 KB
Installed size 2.61 KB
This package contains header files needed if you wish to build applications
based on khotkeys.

Alternatives

Package Version Architecture Repository
lib64kf5hotkeysprivate-devel-5.12.2-1.mga6.x86_64.rpm 5.12.2 x86_64 Mageia Core Updates
lib64kf5hotkeysprivate-devel - - -

Requires

Name Value
khotkeys == 5.8.7-1.mga6
lib64khotkeysprivate5 == 5.8.7-1.mga6

Provides

Name Value
cmake(KHotKeysDBusInterface) -
khotkeys-devel == 5.8.7-1.mga6
lib64kf5hotkeysprivate-devel == 5.8.7-1.mga6
lib64kf5hotkeysprivate-devel(x86-64) == 5.8.7-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64kf5hotkeysprivate-devel-5.8.7-1.mga6.x86_64.rpm
Source Package khotkeys-5.8.7-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kf5hotkeysprivate-devel rpm package:
    # urpmi lib64kf5hotkeysprivate-devel

Files

Path
/usr/lib64/cmake/KHotKeysDBusInterface/KHotKeysDBusInterfaceConfig.cmake

Changelog

2017-05-26 - neoclust <neoclust> 5.8.7-1.mga6
+ Revision: 1104836
- New version 5.8.7
2017-03-08 - neoclust <neoclust> 5.8.6-2.mga6
+ Revision: 1089696
- Rebuild for arm
2017-03-06 - neoclust <neoclust> 5.8.6-1.mga6
+ Revision: 1089022
- New version 5.8.6
2016-12-30 - neoclust <neoclust> 5.8.5-2.mga6
+ Revision: 1078722
- Fix conflict against kdebase4-workspace
2016-12-27 - neoclust <neoclust> 5.8.5-1.mga6
+ Revision: 1078157
- New version 5.8.5
2016-11-28 - neoclust <neoclust> 5.8.4-1.mga6
+ Revision: 1070714
- New version 5.8.4
2016-11-03 - neoclust <neoclust> 5.8.3-2.mga6
+ Revision: 1065156
- Rebuild against Qt 5.6.2
2016-11-01 - neoclust <neoclust> 5.8.3-1.mga6
+ Revision: 1064474
- New version 5.8.3
2016-10-22 - neoclust <neoclust> 5.8.2-1.mga6
+ Revision: 1063045
- New version 5.8.2
- New version 5.8.2
2016-10-12 - neoclust <neoclust> 5.8.1-1.mga6
+ Revision: 1060270
- New version 5.8.1

See Also

Package Description
lib64kf5i18n-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for ki18n
lib64kf5i18n5-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 2 addon for localization
lib64kf5iconthemes-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kiconthemes
lib64kf5iconthemes5-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 integration module for icon themes
lib64kf5identitymanagement-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for kidentitymanagement
lib64kf5identitymanagement5-16.12.3-1.mga6.x86_64.rpm Manage PIM identity
lib64kf5idletime-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kidletime
lib64kf5idletime5-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 1 integration module for idle time detection
lib64kf5imap-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for kimap
lib64kf5imap5-16.12.3-1.mga6.x86_64.rpm KIMAP - a job-based API for interacting with IMAP servers
lib64kf5incidenceeditor-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for incidenceeditor
lib64kf5incidenceeditor_5-16.12.3-1.mga6.x86_64.rpm This lib provides incidence editor
lib64kf5init-devel-5.32.0-2.mga6.x86_64.rpm Devel stuff for kinit
lib64kf5jobwidgets-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kjobwidgets
lib64kf5jobwidgets5-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 2 addon for jobs
Advertisement
Advertisement