lib64kf5messagecore5-16.12.3-2.mga6.x86_64.rpm


Advertisement

Description

lib64kf5messagecore5 - Libs for messages

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64kf5messagecore5-16.12.3-2.mga6.x86_64.rpm
Package name lib64kf5messagecore5
Package version 16.12.3
Package release 2.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 83.19 KB
Installed size 253.13 KB
Libs for messages.

Alternatives

Package Version Architecture Repository
lib64kf5messagecore5-17.12.2-1.1.mga6.x86_64.rpm 17.12.2 x86_64 Mageia Core Updates
lib64kf5messagecore5-17.12.2-1.mga6.x86_64.rpm 17.12.2 x86_64 Mageia Core Updates
lib64kf5messagecore5 - - -

Requires

Name Value
libKF5AkonadiCore.so.5()(64bit) -
libKF5AkonadiMime.so.5()(64bit) -
libKF5Archive.so.5()(64bit) -
libKF5Codecs.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5IdentityManagement.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5Mime.so.5()(64bit) -
libKF5PimCommon.so.5()(64bit) -
libKF5PimTextEdit.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
messagelib == 2:16.12.3

Provides

Name Value
lib64kf5messagecore5 == 2:16.12.3-2.mga6
lib64kf5messagecore5(x86-64) == 2:16.12.3-2.mga6
libKF5MessageCore.so.5()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64kf5messagecore5-16.12.3-2.mga6.x86_64.rpm
Source Package messagelib-16.12.3-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kf5messagecore5 rpm package:
    # urpmi lib64kf5messagecore5

Files

Path
/usr/lib64/libKF5MessageCore.so.5
/usr/lib64/libKF5MessageCore.so.5.4.3

Changelog

2017-06-24 - luigiwalser <luigiwalser> 2:16.12.3-2.mga6
+ Revision: 1108347
- add upstream patch to fix CVE-2017-9604
2017-03-08 - neoclust <neoclust> 2:16.12.3-1.mga6
+ Revision: 1090162
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 2:16.12.0-1.mga6
+ Revision: 1076904
- New version 16.12.0
2016-12-15 - neoclust <neoclust> 2:16.11.90-2.mga6
+ Revision: 1075350
- Fix conflicts to ease upgrade
2016-12-10 - neoclust <neoclust> 2:16.11.90-1.mga6
+ Revision: 1073946
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 2:16.08.3-1.mga6
+ Revision: 1067415
- New version 16.08.3
2016-10-20 - neoclust <neoclust> 2:16.08.2-1.mga6
+ Revision: 1062685
- New version 16.08.2
2016-09-22 - neoclust <neoclust> 2:16.08.1-5.mga6
+ Revision: 1055254
- Obsolete libtemplateparser
2016-09-21 - neoclust <neoclust> 2:16.08.1-4.mga6
+ Revision: 1054875
- Exclude armv5 as qtwebengine is not available for this arch
2016-09-18 - neoclust <neoclust> 2:16.08.1-3.mga6
+ Revision: 1053744
- Rebuild for ARM

See Also

Package Description
lib64kf5messagelib-devel-16.12.3-2.mga6.x86_64.rpm Devel stuff for messagelib
lib64kf5messagelist5-16.12.3-2.mga6.x86_64.rpm Libs for messages
lib64kf5messageviewer5-16.12.3-2.mga6.x86_64.rpm Libs for messages
lib64kf5mime-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for kmime
lib64kf5mime5-16.12.3-1.mga6.x86_64.rpm Library for handling mail messages and newsgroup articles
lib64kf5mimetreeparser5-16.12.3-2.mga6.x86_64.rpm Libs for messages
lib64kf5modemmanagerqt5-5.32.0-1.mga6.x86_64.rpm Qt wrapper for ModemManager API
lib64kf5networkmanagerqt5-5.32.0-1.mga6.x86_64.rpm Qt wrapper for NetworkManager API
lib64kf5newstuff-devel-5.32.0-2.mga6.x86_64.rpm Devel stuff for knewstuff
lib64kf5newstuff5-5.32.0-2.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 module for downloading application assets
lib64kf5newstuffcore5-5.32.0-2.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 module for downloading application assets
lib64kf5notifications-devel-5.32.0-2.mga6.x86_64.rpm Devel stuff for knotifications
lib64kf5notifications5-5.32.0-2.mga6.x86_64.rpm KDE Frameworks 5 Tier 2 solution for notifications
lib64kf5notifyconfig-devel-5.32.0-2.mga6.x86_64.rpm Devel stuff for knotifyconfig
lib64kf5notifyconfig5-5.32.0-2.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 module for KNotify configuration
Advertisement
Advertisement