lib64kf5vkontakte-devel-15.08.0-4.mga6.x86_64.rpm


Advertisement

Description

lib64kf5vkontakte-devel - Devel stuff for libkvkontakte

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64kf5vkontakte-devel
Package version 15.08.0
Package release 4.mga6
Package architecture x86_64
Package type rpm
Installed size 35.70 KB
Download size 19.09 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KDE C++ library for asynchronous interaction with vkontakte.ru social
network via its open API.
This package contains header files needed if you wish to build applications
based on libkvkontakte.

Alternatives

Package Version Architecture Repository
lib64kf5vkontakte-devel - - -

Requires

Name Value
devel(libKF5CoreAddons(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5KIOCore(64bit)) -
devel(libKF5WebKit(64bit)) -
devel(libKF5WidgetsAddons(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Network(64bit)) -
devel(libQt5WebKitWidgets(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libstdc++(64bit)) -
lib64kf5vkontakte2 == 2:15.08.0-4.mga6

Provides

Name Value
cmake(KF5Vkontakte) == 4.70.0
devel(libKF5Vkontakte(64bit)) -
lib64kf5vkontakte-devel == 2:15.08.0-4.mga6
lib64kf5vkontakte-devel(x86-64) == 2:15.08.0-4.mga6
libkvkontakte-devel == 2:15.08.0-4.mga6

Conflicts

Name Value
libkvkontakte-devel < 15.08.0

Download

Type URL
Binary Package lib64kf5vkontakte-devel-15.08.0-4.mga6.x86_64.rpm
Source Package libkvkontakte-15.08.0-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kf5vkontakte-devel rpm package:
    # urpmi lib64kf5vkontakte-devel

Files

Path
/usr/include/KF5/kf5vkontakte_version.h
/usr/include/KF5/Vkontakte/AlbumInfo
/usr/include/KF5/Vkontakte/AlbumListJob
/usr/include/KF5/Vkontakte/AppPermissions
/usr/include/KF5/Vkontakte/CreateAlbumJob
/usr/include/KF5/Vkontakte/DeleteAlbumJob
/usr/include/KF5/Vkontakte/EditAlbumJob
/usr/include/KF5/Vkontakte/PhotoInfo
/usr/include/KF5/Vkontakte/UploadPhotosJob
/usr/include/KF5/Vkontakte/UserInfo
/usr/include/KF5/Vkontakte/UserInfoJob
/usr/include/KF5/Vkontakte/VkApi
/usr/include/KF5/Vkontakte/albuminfo.h
/usr/include/KF5/Vkontakte/albumlistjob.h
/usr/include/KF5/Vkontakte/apppermissions.h
/usr/include/KF5/Vkontakte/createalbumjob.h
/usr/include/KF5/Vkontakte/deletealbumjob.h
/usr/include/KF5/Vkontakte/editalbumjob.h
/usr/include/KF5/Vkontakte/libkvkontakte_export.h
/usr/include/KF5/Vkontakte/photoinfo.h
/usr/include/KF5/Vkontakte/uploadphotosjob.h
/usr/include/KF5/Vkontakte/userinfo.h
/usr/include/KF5/Vkontakte/userinfojob.h
/usr/include/KF5/Vkontakte/vkapi.h
/usr/include/KF5/Vkontakte/vkontaktejobs.h
/usr/lib64/libKF5Vkontakte.so
/usr/lib64/cmake/KF5Vkontakte/KF5VkontakteConfig.cmake
/usr/lib64/cmake/KF5Vkontakte/KF5VkontakteConfigVersion.cmake
/usr/lib64/cmake/KF5Vkontakte/KF5VkontakteTargets-relwithdebinfo.cmake
/usr/lib64/cmake/KF5Vkontakte/KF5VkontakteTargets.cmake

Changelog

2016-02-15 - umeabot <umeabot> 2:15.08.0-4.mga6
+ Revision: 961071
- Mageia 6 Mass Rebuild
2015-10-22 - neoclust <neoclust> 2:15.08.0-3.mga6
+ Revision: 894319
- New snapshot
2015-08-27 - neoclust <neoclust> 2:15.08.0-2.mga6
+ Revision: 870141
- Rebuild with typo fixed
- imported package libkvkontakte

See Also

Package Description
lib64kf5vkontakte2-15.08.0-4.mga6.x86_64.rpm Library for asynchronous interaction with vkontakte social network
lib64kf5wallet-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kwallet
lib64kf5wallet5-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 solution for password management
lib64kf5walletbackend55-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 solution for password management
lib64kf5wayland-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kwayland
lib64kf5wayland5-5.32.0-1.mga6.x86_64.rpm KWayland provides a Qt-style Client and Server library wrapper for the Wayland libraries
lib64kf5webengineviewer5-16.12.3-2.mga6.x86_64.rpm Libs for messages
lib64kf5webkit-devel-5.32.0-2.mga6.x86_64.rpm Devel stuff for kdewebkit
lib64kf5webkit5-5.32.0-2.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 integration module for WebKit
lib64kf5widgetsaddons-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kwidgetsaddons
lib64kf5widgetsaddons5-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 1 addon with various classes on top of QtWidgets
lib64kf5windowsystem-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kwindowsystem
lib64kf5windowsystem5-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 1 integration module with classes for windows management
lib64kf5xmlgui-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kxmlgui
lib64kf5xmlgui5-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 3 solution for generating UI
Advertisement
Advertisement