lib64khotkeysprivate5-5.8.7-1.mga6.x86_64.rpm


Advertisement

Description

lib64khotkeysprivate5 - Application to configure hotkeys in KDE

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64khotkeysprivate5-5.8.7-1.mga6.x86_64.rpm
Package name lib64khotkeysprivate5
Package version 5.8.7
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 91.35 KB
Installed size 298.06 KB
Private library for khotkeys.

Alternatives

Package Version Architecture Repository
lib64khotkeysprivate5-5.12.2-1.mga6.x86_64.rpm 5.12.2 x86_64 Mageia Core Updates
lib64khotkeysprivate5 - - -

Requires

Name Value
libKF5ConfigCore.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5GlobalAccel.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KDELibs4Support.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5WindowSystem.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5X11Extras.so.5()(64bit) -
libQt5X11Extras.so.5(Qt_5)(64bit) -
libX11.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libkworkspace5.so.5()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64khotkeysprivate5 == 5.8.7-1.mga6
lib64khotkeysprivate5(x86-64) == 5.8.7-1.mga6
libkhotkeysprivate.so.5()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64khotkeysprivate5-5.8.7-1.mga6.x86_64.rpm
Source Package khotkeys-5.8.7-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64khotkeysprivate5 rpm package:
    # urpmi lib64khotkeysprivate5

Files

Path
/usr/lib64/libkhotkeysprivate.so.5
/usr/lib64/libkhotkeysprivate.so.5.8.7

Changelog

2017-05-26 - neoclust <neoclust> 5.8.7-1.mga6
+ Revision: 1104836
- New version 5.8.7
2017-03-08 - neoclust <neoclust> 5.8.6-2.mga6
+ Revision: 1089696
- Rebuild for arm
2017-03-06 - neoclust <neoclust> 5.8.6-1.mga6
+ Revision: 1089022
- New version 5.8.6
2016-12-30 - neoclust <neoclust> 5.8.5-2.mga6
+ Revision: 1078722
- Fix conflict against kdebase4-workspace
2016-12-27 - neoclust <neoclust> 5.8.5-1.mga6
+ Revision: 1078157
- New version 5.8.5
2016-11-28 - neoclust <neoclust> 5.8.4-1.mga6
+ Revision: 1070714
- New version 5.8.4
2016-11-03 - neoclust <neoclust> 5.8.3-2.mga6
+ Revision: 1065156
- Rebuild against Qt 5.6.2
2016-11-01 - neoclust <neoclust> 5.8.3-1.mga6
+ Revision: 1064474
- New version 5.8.3
2016-10-22 - neoclust <neoclust> 5.8.2-1.mga6
+ Revision: 1063045
- New version 5.8.2
- New version 5.8.2
2016-10-12 - neoclust <neoclust> 5.8.1-1.mga6
+ Revision: 1060270
- New version 5.8.1

See Also

Package Description
lib64khtml5-4.14.30-2.mga6.x86_64.rpm KDE 4 core library
lib64kidletime4-4.14.30-2.mga6.x86_64.rpm KDE 4 library
lib64kik16-3.3.8-5.mga6.x86_64.rpm Uitlity Library for Multi Lingual TERMinal
lib64kimap4-4.14.10-14.mga6.x86_64.rpm KDE 4 core library
lib64kimproxy4-4.14.30-2.mga6.x86_64.rpm KDE 4 core library
lib64kinoextensions0-0.3.2-20070731.10.mga6.x86_64.rpm Dynamic libraries from smilutils
lib64kio5-4.14.30-2.mga6.x86_64.rpm KDE 4 core library
lib64kitemmodels-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kitemmodels
lib64kitemmodels5-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 1 addon with item models
lib64kitemviews-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kitemviews
lib64kitemviews5-5.32.0-1.mga6.x86_64.rpm KDE Frameworks 5 Tier 1 addon with item views
lib64kiten5-16.12.3-1.mga6.x86_64.rpm Runtime library for Kiten
lib64kjs-devel-5.32.0-1.mga6.x86_64.rpm Devel stuff for kjs
lib64kjs4-4.14.30-2.mga6.x86_64.rpm KDE 4 core library
lib64kjsapi4-4.14.30-2.mga6.x86_64.rpm Extensible interpreter for ECMAScript library
Advertisement
Advertisement