lib64kscreenlocker-devel-5.8.7-1.mga6.x86_64.rpm


Advertisement

Description

lib64kscreenlocker-devel - Devel stuff for kscreenlocker

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64kscreenlocker-devel-5.8.7-1.mga6.x86_64.rpm
Package name lib64kscreenlocker-devel
Package version 5.8.7
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 16.69 KB
Installed size 16.61 KB
This package contains header files needed if you wish to build applications
based on kscreenlocker.

Alternatives

Package Version Architecture Repository
lib64kscreenlocker-devel-5.12.2-1.mga6.x86_64.rpm 5.12.2 x86_64 Mageia Core Updates
lib64kscreenlocker-devel - - -

Requires

Name Value
devel(libKF5ConfigCore(64bit)) -
devel(libKF5ConfigGui(64bit)) -
devel(libKF5CoreAddons(64bit)) -
devel(libKF5GlobalAccel(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5IdleTime(64bit)) -
devel(libKF5Notifications(64bit)) -
devel(libKF5WaylandServer(64bit)) -
devel(libKF5WindowSystem(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libQt5X11Extras(64bit)) -
devel(libX11(64bit)) -
devel(libXi(64bit)) -
devel(libstdc++(64bit)) -
devel(libwayland-server(64bit)) -
devel(libxcb(64bit)) -
devel(libxcb-keysyms(64bit)) -
kscreenlocker == 5.8.7-1.mga6
lib64kscreenlocker5 == 5.8.7-1.mga6
pkgconfig(Qt5DBus) -

Provides

Name Value
cmake(KScreenLocker) == 5.8.7
cmake(ScreenSaverDBusInterface) -
devel(libKScreenLocker(64bit)) -
kscreenlocker-devel == 5.8.7-1.mga6
lib64kscreenlocker-devel == 5.8.7-1.mga6
lib64kscreenlocker-devel(x86-64) == 5.8.7-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64kscreenlocker-devel-5.8.7-1.mga6.x86_64.rpm
Source Package kscreenlocker-5.8.7-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64kscreenlocker-devel rpm package:
    # urpmi lib64kscreenlocker-devel

Files

Path
/usr/include/KScreenLocker/
/usr/include/KScreenLocker/KScreenLocker/KsldApp
/usr/include/KScreenLocker/KScreenLocker/kscreenlocker_export.h
/usr/include/KScreenLocker/KScreenLocker/ksldapp.h
/usr/lib64/libKScreenLocker.so
/usr/lib64/cmake/KScreenLocker/KScreenLockerConfig.cmake
/usr/lib64/cmake/KScreenLocker/KScreenLockerConfigVersion.cmake
/usr/lib64/cmake/KScreenLocker/KScreenLockerTargets-relwithdebinfo.cmake
/usr/lib64/cmake/KScreenLocker/KScreenLockerTargets.cmake
/usr/lib64/cmake/ScreenSaverDBusInterface/ScreenSaverDBusInterfaceConfig.cmake

Changelog

2017-05-26 - neoclust <neoclust> 5.8.7-1.mga6
+ Revision: 1104840
- New version 5.8.7
2017-03-08 - neoclust <neoclust> 5.8.6-2.mga6
+ Revision: 1090373
- Rebuild for armv7
2017-03-06 - neoclust <neoclust> 5.8.6-1.mga6
+ Revision: 1089026
- New version 5.8.6
2016-12-27 - neoclust <neoclust> 5.8.5-1.mga6
+ Revision: 1078161
- New version 5.8.5
2016-11-28 - neoclust <neoclust> 5.8.4-1.mga6
+ Revision: 1070718
- New version 5.8.4
2016-11-03 - neoclust <neoclust> 5.8.3-2.mga6
+ Revision: 1065096
- Rebuild against Qt 5.6.2
2016-11-01 - neoclust <neoclust> 5.8.3-1.mga6
+ Revision: 1064479
- New version 5.8.3
2016-10-22 - neoclust <neoclust> 5.8.2-1.mga6
+ Revision: 1063049
- New version 5.8.2
- New version 5.8.2
2016-10-12 - neoclust <neoclust> 5.8.1-1.mga6
+ Revision: 1060274
- New version 5.8.1
2016-09-29 - neoclust <neoclust> 5.8.0-1.mga6
+ Revision: 1057600
- New version 5.8.0

See Also

Package Description
lib64kscreenlocker5-5.8.7-1.mga6.x86_64.rpm Library and components for secure lock screen architecture
lib64ksgrd5-5.8.7-1.mga6.x86_64.rpm Ksysguard libraries
lib64ksieve-devel-16.12.3-1.mga6.x86_64.rpm Devel stuff for libksieve
lib64ksignalplotter5-5.8.7-1.mga6.x86_64.rpm Ksysguard libraries
lib64ksirk-devel-16.12.3-1.mga6.x86_64.rpm Devel files for ksirk
lib64ksysguard-devel-5.8.7-1.mga6.x86_64.rpm Devel stuff for libksysguard
lib64ktcore16-5.0.1-4.mga6.x86_64.rpm Ktorrent library
lib64ktexteditor4-4.14.30-2.mga6.x86_64.rpm KDE 4 core library
lib64ktnef4-4.14.10-14.mga6.x86_64.rpm KDE 4 core library
lib64ktoblzcheck-devel-1.40-9.mga6.x86_64.rpm A library to check account numbers and bank codes of German banks
lib64ktoblzcheck1-1.40-9.mga6.x86_64.rpm A library to check account numbers and bank codes of German banks
lib64ktorrent-devel-2.0.1-1.mga6.x86_64.rpm Ktorrent plugin devel headers
lib64ktorrent6-2.0.1-1.mga6.x86_64.rpm Ktorrent libbrary
lib64ktpCommoninternals9-16.12.3-1.mga6.x86_64.rpm Runtime library for telepathy-kde-common-internals
lib64ktpaccountskcminternal16-16.12.3-1.mga6.x86_64.rpm Library package for telepathy-kde-accounts-kcm
Advertisement
Advertisement