lib64ksysguard-devel-5.8.7-1.mga6.x86_64.rpm


Advertisement

Description

lib64ksysguard-devel - Devel stuff for libksysguard

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64ksysguard-devel-5.8.7-1.mga6.x86_64.rpm
Package name lib64ksysguard-devel
Package version 5.8.7
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 48.51 KB
Installed size 137.69 KB
This package contains header files needed if you wish to build applications
based on libksysguard.

Alternatives

Package Version Architecture Repository
lib64ksysguard-devel-5.12.2-1.mga6.x86_64.rpm 5.12.2 x86_64 Mageia Core Updates
lib64ksysguard-devel - - -

Requires

Name Value
devel(libKF5Auth(64bit)) -
devel(libKF5ConfigCore(64bit)) -
devel(libKF5ConfigWidgets(64bit)) -
devel(libKF5CoreAddons(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5WidgetsAddons(64bit)) -
devel(libKF5WindowSystem(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Network(64bit)) -
devel(libQt5WebKit(64bit)) -
devel(libQt5WebKitWidgets(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libQt5X11Extras(64bit)) -
devel(libm(64bit)) -
devel(libprocesscore(64bit)) -
devel(libstdc++(64bit)) -
devel(libz(64bit)) -
lib64ksgrd5 == 5.8.7-1.mga6
lib64ksignalplotter5 == 5.8.7-1.mga6
lib64lsofui5 == 5.8.7-1.mga6
lib64processcore5 == 5.8.7-1.mga6
lib64processui5 == 5.8.7-1.mga6
libksysguard == 5.8.7-1.mga6
pkgconfig(Qt5DBus) -

Provides

Name Value
cmake(KF5SysGuard) == 5.8.7
devel(libksgrd(64bit)) -
devel(libksignalplotter(64bit)) -
devel(liblsofui(64bit)) -
devel(libprocesscore(64bit)) -
devel(libprocessui(64bit)) -
lib64ksysguard-devel == 5.8.7-1.mga6
lib64ksysguard-devel(x86-64) == 5.8.7-1.mga6
libksysguard-devel == 5.8.7-1.mga6

Conflicts

Name Value
kdebase4-workspace-devel < 2:4.11.21

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64ksysguard-devel-5.8.7-1.mga6.x86_64.rpm
Source Package libksysguard-5.8.7-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64ksysguard-devel rpm package:
    # urpmi lib64ksysguard-devel

Files

Path
/usr/include/ksysguard/ksignalplotter.h
/usr/include/ksysguard/lsof.h
/usr/include/ksysguard/ksgrd/SensorAgent.h
/usr/include/ksysguard/ksgrd/SensorClient.h
/usr/include/ksysguard/ksgrd/SensorManager.h
/usr/include/ksysguard/ksgrd/SensorShellAgent.h
/usr/include/ksysguard/ksgrd/SensorSocketAgent.h
/usr/include/ksysguard/processcore/process.h
/usr/include/ksysguard/processcore/processes.h
/usr/include/ksysguard/processui/KTextEditVT.h
/usr/include/ksysguard/processui/ProcessFilter.h
/usr/include/ksysguard/processui/ProcessModel.h
/usr/include/ksysguard/processui/ksysguardprocesslist.h
/usr/lib64/libksgrd.so
/usr/lib64/libksignalplotter.so
/usr/lib64/liblsofui.so
/usr/lib64/libprocesscore.so
/usr/lib64/libprocessui.so
/usr/lib64/cmake/KF5SysGuard/KF5SysGuardConfig.cmake
/usr/lib64/cmake/KF5SysGuard/KF5SysGuardConfigVersion.cmake
/usr/lib64/cmake/KF5SysGuard/KF5SysGuardLibraryTargets-relwithdebinfo.cmake
/usr/lib64/cmake/KF5SysGuard/KF5SysGuardLibraryTargets.cmake
/usr/share/ksysguard/scripts/README
/usr/share/ksysguard/scripts/smaps/helper.js
/usr/share/ksysguard/scripts/smaps/index.html
/usr/share/ksysguard/scripts/smaps/main.js
/usr/share/ksysguard/scripts/smaps/smaps.desktop
/usr/share/ksysguard/scripts/smaps/sorttable.js
/usr/share/ksysguard/scripts/smaps/style.css

Changelog

2017-05-26 - neoclust <neoclust> 5.8.7-1.mga6
+ Revision: 1104848
- New version 5.8.7
2017-03-08 - neoclust <neoclust> 5.8.6-2.mga6
+ Revision: 1090376
- Rebuild for armv7
2017-03-06 - neoclust <neoclust> 5.8.6-1.mga6
+ Revision: 1089034
- New version 5.8.6
2016-12-27 - neoclust <neoclust> 5.8.5-1.mga6
+ Revision: 1078169
- New version 5.8.5
2016-11-28 - neoclust <neoclust> 5.8.4-1.mga6
+ Revision: 1070726
- New version 5.8.4
2016-11-03 - neoclust <neoclust> 5.8.3-2.mga6
+ Revision: 1065107
- Rebuild against Qt 5.6.2
2016-11-01 - neoclust <neoclust> 5.8.3-1.mga6
+ Revision: 1064487
- New version 5.8.3
2016-10-22 - neoclust <neoclust> 5.8.2-1.mga6
+ Revision: 1063057
- New version 5.8.2
- New version 5.8.2
2016-10-12 - neoclust <neoclust> 5.8.1-1.mga6
+ Revision: 1060282
- New version 5.8.1
2016-09-29 - neoclust <neoclust> 5.8.0-1.mga6
+ Revision: 1057608
- New version 5.8.0

See Also

Package Description
lib64ktcore16-5.0.1-4.mga6.x86_64.rpm Ktorrent library
lib64ktexteditor4-4.14.30-2.mga6.x86_64.rpm KDE 4 core library
lib64ktnef4-4.14.10-14.mga6.x86_64.rpm KDE 4 core library
lib64ktoblzcheck-devel-1.40-9.mga6.x86_64.rpm A library to check account numbers and bank codes of German banks
lib64ktoblzcheck1-1.40-9.mga6.x86_64.rpm A library to check account numbers and bank codes of German banks
lib64ktorrent-devel-2.0.1-1.mga6.x86_64.rpm Ktorrent plugin devel headers
lib64ktorrent6-2.0.1-1.mga6.x86_64.rpm Ktorrent libbrary
lib64ktpCommoninternals9-16.12.3-1.mga6.x86_64.rpm Runtime library for telepathy-kde-common-internals
lib64ktpaccountskcminternal16-16.12.3-1.mga6.x86_64.rpm Library package for telepathy-kde-accounts-kcm
lib64ktplogger9-16.12.3-1.mga6.x86_64.rpm Runtime library for telepathy-kde-common-internals
lib64ktploggerprivate9-16.12.3-1.mga6.x86_64.rpm Runtime library for telepathy-kde-common-internals
lib64ktpmodels9-16.12.3-1.mga6.x86_64.rpm Runtime library for telepathy-kde-common-internals
lib64ktpotr9-16.12.3-1.mga6.x86_64.rpm Runtime library for telepathy-kde-common-internals
lib64ktrace4-16.12.3-1.mga6.x86_64.rpm Runtime library for Kmtrace
lib64kttsd4-16.12.3-2.mga6.x86_64.rpm Runtime library for jovie
Advertisement
Advertisement