lib64lwqq-devel-0.4.0-4.mga6.x86_64.rpm


Advertisement

Description

lib64lwqq-devel - Development files for lwqq

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64lwqq-devel
Package version 0.4.0
Package release 4.mga6
Package architecture x86_64
Package type rpm
Installed size 91.23 KB
Download size 31.73 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The lwqq-devel package contains libraries and header files for
developing applications that use lwqq.

Alternatives

Package Version Architecture Repository
lib64lwqq-devel - - -

Requires

Name Value
devel(libcurl(64bit)) -
devel(libsqlite3(64bit)) -
devel(libz(64bit)) -
lib64lwqq0 == 0.4.0-4.mga6
mozjs17-devel -
pkgconfig -

Provides

Name Value
devel(liblwqq(64bit)) -
lib64lwqq-devel == 0.4.0-4.mga6
lib64lwqq-devel(x86-64) == 0.4.0-4.mga6
lwqq-devel == 0.4.0-4.mga6
pkgconfig(lwqq) == 0.4.0

Download

Type URL
Binary Package lib64lwqq-devel-0.4.0-4.mga6.x86_64.rpm
Source Package lwqq-0.4.0-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64lwqq-devel rpm package:
    # urpmi lib64lwqq-devel

Files

Path
/usr/include/lwqq/async.h
/usr/include/lwqq/async_impl.h
/usr/include/lwqq/http.h
/usr/include/lwqq/info.h
/usr/include/lwqq/logger.h
/usr/include/lwqq/login.h
/usr/include/lwqq/lwdb.h
/usr/include/lwqq/lwjs.h
/usr/include/lwqq/lwqq-config.h
/usr/include/lwqq/lwqq.h
/usr/include/lwqq/msg.h
/usr/include/lwqq/queue.h
/usr/include/lwqq/smemory.h
/usr/include/lwqq/swsqlite.h
/usr/include/lwqq/type.h
/usr/include/lwqq/utility.h
/usr/include/lwqq/vplist.h
/usr/lib64/liblwqq.so
/usr/lib64/pkgconfig/lwqq.pc

Changelog

2016-02-08 - umeabot <umeabot> 0.4.0-4.mga6
+ Revision: 945182
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.4.0-3.mga5
+ Revision: 743029
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.4.0-2.mga5
+ Revision: 682059
- Mageia 5 Mass Rebuild
+ tv <tv>
- use %global for req/prov exclude
- autoconvert to new prov/req excludes
2014-08-24 - blino <blino> 0.4.0-1.mga5
+ Revision: 666965
- initial release
- Created package structure for lwqq.

See Also

Package Description
lib64lwqq0-0.4.0-4.mga6.x86_64.rpm Cross Platform WebQQ Protocol
lib64lxc-devel-2.0.8-1.mga6.x86_64.rpm Development files for LXC
lib64lxc1-2.0.8-1.mga6.x86_64.rpm Library for LXC
lib64lxpanel0-0.9.3-1.mga6.x86_64.rpm Lxpanel library package
lib64lxqt-devel-0.11.1-3.mga6.x86_64.rpm Development files for liblxqt
lib64lxqt-globalkeys-devel-0.11.0-1.mga6.x86_64.rpm Development files for the LXQt globalkeys library
lib64lxqt-globalkeys-ui-devel-0.11.0-1.mga6.x86_64.rpm Development files for the LXQt globalkeys UI library
lib64lxqt-globalkeys-ui0-0.11.0-1.mga6.x86_64.rpm The LXQt globalkeys UI library
lib64lxqt-globalkeys0-0.11.0-1.mga6.x86_64.rpm The LXQt globalkeys library
lib64lxqt-mount-devel-0.9.0-2.mga6.x86_64.rpm Development files for liblxqt-mount
lib64lxqt-mount0-0.9.0-2.mga6.x86_64.rpm Mounting related libraries for the LXQt desktop
lib64lxqt0-0.11.1-3.mga6.x86_64.rpm Libraries for the LXQt desktop
lib64lz4-devel-1.7.5-1.mga6.x86_64.rpm Development library for lz4
lib64lz4-static-devel-1.7.5-1.mga6.x86_64.rpm Static library for lz4
lib64lz4_1-1.7.5-1.mga6.x86_64.rpm Library for lz4
Advertisement
Advertisement