lib64mpdclient2-2.11-1.mga6.x86_64.rpm


Advertisement

Description

lib64mpdclient2 - API library for interfacing MPD in the C, C++ & Objective C languages

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64mpdclient2
Package version 2.11
Package release 1.mga6
Package architecture x86_64
Package type rpm
Installed size 102.63 KB
Download size 40.73 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A stable, documented, asynchronous API library for interfacing MPD in the C,
C++ & Objective C languages.

Alternatives

Package Version Architecture Repository
lib64mpdclient2 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -

Provides

Name Value
lib64mpdclient2 == 2.11-1.mga6
lib64mpdclient2(x86-64) == 2.11-1.mga6
libmpdclient == 2.11-1.mga6
libmpdclient.so.2()(64bit) -
libmpdclient.so.2(libmpdclient2)(64bit) -

Download

Type URL
Binary Package lib64mpdclient2-2.11-1.mga6.x86_64.rpm
Source Package libmpdclient-2.11-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64mpdclient2 rpm package:
    # urpmi lib64mpdclient2

Files

Path
/usr/lib64/libmpdclient.so.2
/usr/lib64/libmpdclient.so.2.0.11

Changelog

2017-05-23 - luigiwalser <luigiwalser> 2.11-1.mga6
+ Revision: 1104162
- 2.11
2016-05-10 - tv <tv> 2.10-1.mga6
+ Revision: 1012013
- new release
2016-02-15 - umeabot <umeabot> 2.9-2.mga6
+ Revision: 961098
- Mageia 6 Mass Rebuild
2015-10-25 - daviddavid <daviddavid> 2.9-1.mga6
+ Revision: 895281
- new version: 2.9
- update URL and Source URL
- update file list
2014-10-15 - umeabot <umeabot> 2.7-6.mga5
+ Revision: 738892
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 2.7-5.mga5
+ Revision: 726772
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 2.7-4.mga5
+ Revision: 681618
- Mageia 5 Mass Rebuild

See Also

Package Description
lib64mpeg2dec-devel-0.5.1-12.mga6.x86_64.rpm MPEG-2 Decoder development files
lib64mpeg2dec0-0.5.1-12.mga6.x86_64.rpm MPEG-2 Decoder
lib64mpfi-devel-1.5.1-6.mga6.x86_64.rpm libmpfi libraries, includes, etc
lib64mpfi-static-devel-1.5.1-6.mga6.x86_64.rpm libmpfi static libraries
lib64mpfi0-1.5.1-6.mga6.x86_64.rpm libmpfi dynamic library
lib64mpfr-devel-3.1.5-1.mga6.x86_64.rpm Development headers and libraries for MPFR
lib64mpfr-static-devel-3.1.5-1.mga6.x86_64.rpm Static libraries for MPFR
lib64mpfr4-3.1.5-1.mga6.x86_64.rpm Multiple-precision floating-point computations with correct rounding
lib64mpfrcx-devel-0.4.1-7.mga6.x86_64.rpm Development headers and libraries for MPFRCX
lib64mpfrcx1-0.4.1-7.mga6.x86_64.rpm Arithmetic of complex numbers with arbitrarily high precision and correct rounding
lib64mpg123-devel-1.24.0-1.mga6.x86_64.rpm MPEG audio decoding library - development files
lib64mpg123_0-1.24.0-1.mga6.x86_64.rpm MPEG audio decoding library
lib64mpich2-devel-1.2.1-8.mga6.x86_64.rpm Headers for developing programs that will use MPICH
lib64mpich2_1.2-1.2.1-8.mga6.x86_64.rpm Shared Librairies for MPICH
lib64mpv-devel-0.25.0-2.mga6.x86_64.rpm Development files for mpv
Advertisement
Advertisement