lib64nma-gir1.0-1.8.2-1.mga6.x86_64.rpm


Advertisement

Description

lib64nma-gir1.0 - GObject Introspection interface description for NMA

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64nma-gir1.0-1.8.2-1.mga6.x86_64.rpm
Package name lib64nma-gir1.0
Package version 1.8.2
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://wiki.gnome.org/Projects/NetworkManager
License GPLv2+
Maintainer -
Download size 12.25 KB
Installed size 11.84 KB
GObject Introspection interface description for NMA.

Alternatives

Package Version Architecture Repository
lib64nma-gir1.0-1.8.10-1.2.mga6.x86_64.rpm 1.8.10 x86_64 Mageia Core Updates
lib64nma-gir1.0 - - -

Requires

Name Value
lib64nma0 == 1.8.2-1.mga6
libnma.so.0()(64bit) -
typelib(Atk) == 1.0
typelib(GLib) == 2.0
typelib(GModule) == 2.0
typelib(GObject) == 2.0
typelib(Gdk) == 3.0
typelib(GdkPixbuf) == 2.0
typelib(Gio) == 2.0
typelib(Gtk) == 3.0
typelib(NM) == 1.0
typelib(Pango) == 1.0
typelib(cairo) == 1.0
typelib(xlib) == 2.0

Provides

Name Value
lib64nma-gir1.0 == 1.8.2-1.mga6
lib64nma-gir1.0(x86-64) == 1.8.2-1.mga6
typelib(NMA) == 1.0

Conflicts

Name Value
lib64nma0 < 1.4.2-2

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64nma-gir1.0-1.8.2-1.mga6.x86_64.rpm
Source Package networkmanager-applet-1.8.2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64nma-gir1.0 rpm package:
    # urpmi lib64nma-gir1.0

Files

Path
/usr/lib64/girepository-1.0/NMA-1.0.typelib

Changelog

2017-06-17 - ovitters <ovitters> 1.8.2-1.mga6
+ Revision: 1107842
- new version 1.8.2
2017-05-26 - akien <akien> 1.8.0-2.mga6
+ Revision: 1104766
- Rebuild for arm
2017-05-26 - ovitters <ovitters> 1.8.0-1.mga6
+ Revision: 1104732
- new version 1.8.0
2017-03-11 - ovitters <ovitters> 1.4.6-1.mga6
+ Revision: 1091830
- new version 1.4.6
2017-02-19 - wally <wally> 1.4.4-3.mga6
+ Revision: 1086879
- move mobile-broadband-provider-info requires from networkmanager into libs really requiring it
2017-01-29 - ovitters <ovitters> 1.4.4-2.mga6
+ Revision: 1084095
- rebuild for new networkmanager (enables some new things)
2017-01-25 - ovitters <ovitters> 1.4.4-1.mga6
+ Revision: 1083450
- new version 1.4.4
2016-09-30 - wally <wally> 1.4.2-2.mga6
+ Revision: 1057918
- split out gir typelibs
2016-09-30 - ovitters <ovitters> 1.4.2-1.mga6
+ Revision: 1057873
- new version 1.4.2
2016-08-26 - ovitters <ovitters> 1.4.0-1.mga6
+ Revision: 1049083
- new version 1.4.0

See Also

Package Description
lib64nma0-1.8.2-1.mga6.x86_64.rpm Shared library for nma
lib64nmclient-gir1.0-1.8.0-1.mga6.x86_64.rpm GObject Introspection interface library for NMClient
lib64nmgtk-gir1.0-1.8.2-1.mga6.x86_64.rpm GObject Introspection interface description for NMGtk
lib64notesharedprivate5-16.12.3-1.mga6.x86_64.rpm KDEPIM library
lib64notify-devel-0.7.7-1.mga6.x86_64.rpm Desktop notifications library - headers
lib64notify-gir0.7-0.7.7-1.mga6.x86_64.rpm GObject Introspection interface library for libnotify
lib64notify4-0.7.7-1.mga6.x86_64.rpm Desktop notifications library - shared library
lib64nova-devel-0.15.0-4.mga6.x86_64.rpm Development files for libnova
lib64nova0.15_0-0.15.0-4.mga6.x86_64.rpm Library files for libnova
lib64npth-devel-1.5-1.mga6.x86_64.rpm Development files for npth
lib64npth0-1.5-1.mga6.x86_64.rpm The New GNU Portable Threads library
lib64nspr-devel-4.15-2.mga6.x86_64.rpm Development libraries for the Netscape Portable Runtime
lib64nspr4-4.15-2.mga6.x86_64.rpm Netscape Portable Runtime
lib64nss-devel-3.28.5-1.mga6.x86_64.rpm Network Security Services (NSS) - development files
lib64nss-mdns2-0.10-16.mga6.x86_64.rpm Multicast dns support for glibc domain resolver
Advertisement
Advertisement