lib64nspr-devel-4.15-2.mga6.x86_64.rpm


Advertisement

Description

lib64nspr-devel - Development libraries for the Netscape Portable Runtime

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64nspr-devel-4.15-2.mga6.x86_64.rpm
Package name lib64nspr-devel
Package version 4.15
Package release 2.mga6
Package architecture x86_64
Package type rpm
Category Development/C++
Homepage http://www.mozilla.org/projects/nspr/
License MPLv1.1 or GPLv2+ or LGPLv2+
Maintainer -
Download size 100.30 KB
Installed size 444.87 KB
Header files for doing development with the Netscape Portable Runtime.

Alternatives

Package Version Architecture Repository
lib64nspr-devel-4.22-1.mga6.x86_64.rpm 4.22 x86_64 Mageia Core Updates
lib64nspr-devel-4.21-1.mga6.x86_64.rpm 4.21 x86_64 Mageia Core Updates
lib64nspr-devel-4.20-1.mga6.x86_64.rpm 4.20 x86_64 Mageia Core Updates
lib64nspr-devel-4.19-1.mga6.x86_64.rpm 4.19 x86_64 Mageia Core Updates
lib64nspr-devel-4.18-1.mga6.x86_64.rpm 4.18 x86_64 Mageia Core Updates
lib64nspr-devel-4.17-1.mga6.x86_64.rpm 4.17 x86_64 Mageia Core Updates
lib64nspr-devel-4.16-1.mga6.x86_64.rpm 4.16 x86_64 Mageia Core Updates
lib64nspr-devel - - -

Requires

Name Value
filesystem >= 2.1.9-18
lib64nspr4 == 2:4.15-2.mga6
pkgconfig -

Provides

Name Value
devel(libnspr4(64bit)) -
devel(libplc4(64bit)) -
devel(libplds4(64bit)) -
lib64nspr-devel == 2:4.15-2.mga6
lib64nspr-devel(x86-64) == 2:4.15-2.mga6
libnspr-devel == 2:4.15-2.mga6
nspr-devel == 2:4.15-2.mga6
pkgconfig(nspr) == 4.15

Conflicts

Name Value
lib64nspr4 < 2:4.7.3-3

Obsoletes

Name Value
lib64nspr4-devel -
mozilla-nspr-devel -
nspr-devel -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64nspr-devel-4.15-2.mga6.x86_64.rpm
Source Package nspr-4.15-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64nspr-devel rpm package:
    # urpmi lib64nspr-devel

Files

Path
/usr/bin/nspr-config
/usr/include/nspr4/nspr.h
/usr/include/nspr4/plarena.h
/usr/include/nspr4/plarenas.h
/usr/include/nspr4/plbase64.h
/usr/include/nspr4/plerror.h
/usr/include/nspr4/plgetopt.h
/usr/include/nspr4/plhash.h
/usr/include/nspr4/plstr.h
/usr/include/nspr4/pratom.h
/usr/include/nspr4/prbit.h
/usr/include/nspr4/prclist.h
/usr/include/nspr4/prcmon.h
/usr/include/nspr4/prcountr.h
/usr/include/nspr4/prcpucfg.h
/usr/include/nspr4/prcvar.h
/usr/include/nspr4/prdtoa.h
/usr/include/nspr4/prenv.h
/usr/include/nspr4/prerr.h
/usr/include/nspr4/prerror.h
/usr/include/nspr4/prinet.h
/usr/include/nspr4/prinit.h
/usr/include/nspr4/prinrval.h
/usr/include/nspr4/prio.h
/usr/include/nspr4/pripcsem.h
/usr/include/nspr4/prlink.h
/usr/include/nspr4/prlock.h
/usr/include/nspr4/prlog.h
/usr/include/nspr4/prlong.h
/usr/include/nspr4/prmem.h
/usr/include/nspr4/prmon.h
/usr/include/nspr4/prmwait.h
/usr/include/nspr4/prnetdb.h
/usr/include/nspr4/prolock.h
/usr/include/nspr4/prpdce.h
/usr/include/nspr4/prprf.h
/usr/include/nspr4/prproces.h
/usr/include/nspr4/prrng.h
/usr/include/nspr4/prrwlock.h
/usr/include/nspr4/prshm.h
/usr/include/nspr4/prshma.h
/usr/include/nspr4/prsystem.h
/usr/include/nspr4/prthread.h
/usr/include/nspr4/prtime.h
/usr/include/nspr4/prtpool.h
/usr/include/nspr4/prtrace.h
/usr/include/nspr4/prtypes.h
/usr/include/nspr4/prvrsion.h
/usr/include/nspr4/prwin16.h
/usr/include/nspr4/obsolete/pralarm.h
/usr/include/nspr4/obsolete/probslet.h
/usr/include/nspr4/obsolete/protypes.h
/usr/include/nspr4/obsolete/prsem.h
/usr/include/nspr4/private/pprio.h
/usr/include/nspr4/private/pprthred.h
/usr/include/nspr4/private/prpriv.h
/usr/lib64/pkgconfig/nspr.pc

Changelog

2017-06-14 - pterjan <pterjan> 2:4.15-2.mga6
+ Revision: 1107655
- Add patch from gentoo fixing configure.in syntax, it should fix the build on arm
2017-06-14 - luigiwalser <luigiwalser> 2:4.15-1.mga6
+ Revision: 1107631
- 4.15
2017-04-19 - luigiwalser <luigiwalser> 2:4.14-1.mga6
+ Revision: 1096798
- 4.14
2016-10-26 - luigiwalser <luigiwalser> 2:4.13.1-1.mga6
+ Revision: 1063596
- 4.13.1
2016-10-04 - luigiwalser <luigiwalser> 2:4.13-1.mga6
+ Revision: 1058744
- 4.13
2016-03-02 - tv <tv> 2:4.12-1.mga6
+ Revision: 983683
- 4.12
2015-12-15 - luigiwalser <luigiwalser> 2:4.11-1.mga6
+ Revision: 910735
- 4.11
2015-10-31 - tv <tv> 2:4.10.10-1.mga6
+ Revision: 896954
- 4.10.10
2015-08-28 - luigiwalser <luigiwalser> 2:4.10.9-1.mga6
+ Revision: 870690
- 4.10.9
2015-08-21 - tmb <tmb> 2:4.10.8-2.mga6
+ Revision: 867653
- rebuild for new gcc

See Also

Package Description
lib64nspr4-4.15-2.mga6.x86_64.rpm Netscape Portable Runtime
lib64nss-devel-3.28.5-1.mga6.x86_64.rpm Network Security Services (NSS) - development files
lib64nss-mdns2-0.10-16.mga6.x86_64.rpm Multicast dns support for glibc domain resolver
lib64nss-pgsql-1.4.0-12.mga6.x86_64.rpm NSS library for postgresql
lib64nss-static-devel-3.28.5-1.mga6.x86_64.rpm Network Security Services (NSS) - static libraries
lib64nss3-3.28.5-1.mga6.x86_64.rpm Network Security Services (NSS)
lib64ntirpc-devel-1.4.3-1.mga6.x86_64.rpm Development headers for libntirpc
lib64ntirpc1.4-1.4.3-1.mga6.x86_64.rpm Transport Independent RPC Library
lib64ntk-devel-1.3.0-2.mga6.x86_64.rpm Non Tool Kit (NTK) - development environment
lib64ntk1-1.3.0-2.mga6.x86_64.rpm Non Tool Kit (NTK) - main library
lib64ntl-devel-5.5.2-14.mga6.x86_64.rpm Shared libraries and header files for NTL (Number Theory Library)
lib64ntl0-5.5.2-14.mga6.x86_64.rpm Main library for NTL (Number Theory Library)
lib64ntlm-devel-1.4-5.mga6.x86_64.rpm Microsoft WinNT domain authentication library for development
lib64ntlm0-1.4-5.mga6.x86_64.rpm Microsoft WinNT domain authentication library
lib64ntrack-devel-017-2.mga6.x86_64.rpm Network Connectivity Tracking library for Desktop Applications
Advertisement
Advertisement