lib64nss-devel-3.28.5-1.mga6.x86_64.rpm


Advertisement

Description

lib64nss-devel - Network Security Services (NSS) - development files

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64nss-devel-3.28.5-1.mga6.x86_64.rpm
Package name lib64nss-devel
Package version 3.28.5
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/C++
Homepage http://www.mozilla.org/projects/security/pki/nss/index.html
License MPLv1.1 or GPLv2+ or LGPLv2+
Maintainer -
Download size 205.71 KB
Installed size 1.04 MB
Header files to doing development with Network Security Services.

Alternatives

Package Version Architecture Repository
lib64nss-devel-3.36.8-1.2.mga6.x86_64.rpm 3.36.8 x86_64 Mageia Core Updates
lib64nss-devel-3.36.8-1.1.mga6.x86_64.rpm 3.36.8 x86_64 Mageia Core Updates
lib64nss-devel-3.36.7-1.1.mga6.x86_64.rpm 3.36.7 x86_64 Mageia Core Updates
lib64nss-devel-3.36.7-1.mga6.x86_64.rpm 3.36.7 x86_64 Mageia Core Updates
lib64nss-devel-3.36.6-1.1.mga6.x86_64.rpm 3.36.6 x86_64 Mageia Core Updates
lib64nss-devel-3.36.6-1.mga6.x86_64.rpm 3.36.6 x86_64 Mageia Core Updates
lib64nss-devel-3.36.5-1.2.mga6.x86_64.rpm 3.36.5 x86_64 Mageia Core Updates
lib64nss-devel-3.36.5-1.1.mga6.x86_64.rpm 3.36.5 x86_64 Mageia Core Updates
lib64nss-devel-3.28.6-1.4.mga6.x86_64.rpm 3.28.6 x86_64 Mageia Core Updates
lib64nss-devel-3.28.6-1.3.mga6.x86_64.rpm 3.28.6 x86_64 Mageia Core Updates
lib64nss-devel-3.28.6-1.2.mga6.x86_64.rpm 3.28.6 x86_64 Mageia Core Updates
lib64nss-devel-3.28.6-1.1.mga6.x86_64.rpm 3.28.6 x86_64 Mageia Core Updates
lib64nss-devel-3.28.6-1.mga6.x86_64.rpm 3.28.6 x86_64 Mageia Core Updates
lib64nss-devel-3.28.5-1.1.mga6.x86_64.rpm 3.28.5 x86_64 Mageia Core Updates
lib64nss-devel - - -

Requires

Name Value
filesystem >= 2.1.9-18
lib64nss3 == 2:3.28.5-1.mga6
libnspr-devel -
multiarch-utils -
pkgconfig -
pkgconfig(nspr) >= 4.14

Provides

Name Value
devel(libfreebl3(64bit)) -
devel(libnss3(64bit)) -
devel(libnssckbi(64bit)) -
devel(libnssdbm3(64bit)) -
devel(libnssutil3(64bit)) -
devel(libsmime3(64bit)) -
devel(libsoftokn3(64bit)) -
devel(libssl3(64bit)) -
lib64nss-devel == 2:3.28.5-1.mga6
lib64nss-devel(x86-64) == 2:3.28.5-1.mga6
libnss-devel == 2:3.28.5-1.mga6
nss-devel == 2:3.28.5-1.mga6
pkgconfig(nss) == 3.28.5

Conflicts

Name Value
lib64nss3 < 2:3.12-8

Obsoletes

Name Value
lib64nss3-devel < 2:3.12-8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64nss-devel-3.28.5-1.mga6.x86_64.rpm
Source Package nss-3.28.5-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64nss-devel rpm package:
    # urpmi lib64nss-devel

Files

Path
/usr/bin/nss-config
/usr/bin/multiarch-x86_64-linux/nss-config
/usr/include/nss/base64.h
/usr/include/nss/blapit.h
/usr/include/nss/cert.h
/usr/include/nss/certdb.h
/usr/include/nss/certt.h
/usr/include/nss/ciferfam.h
/usr/include/nss/cmmf.h
/usr/include/nss/cmmft.h
/usr/include/nss/cms.h
/usr/include/nss/cmsreclist.h
/usr/include/nss/cmst.h
/usr/include/nss/crmf.h
/usr/include/nss/crmft.h
/usr/include/nss/cryptohi.h
/usr/include/nss/cryptoht.h
/usr/include/nss/eccutil.h
/usr/include/nss/ecl-exp.h
/usr/include/nss/hasht.h
/usr/include/nss/jar-ds.h
/usr/include/nss/jar.h
/usr/include/nss/jarfile.h
/usr/include/nss/key.h
/usr/include/nss/keyhi.h
/usr/include/nss/keyt.h
/usr/include/nss/keythi.h
/usr/include/nss/lowkeyi.h
/usr/include/nss/lowkeyti.h
/usr/include/nss/nss.h
/usr/include/nss/nssb64.h
/usr/include/nss/nssb64t.h
/usr/include/nss/nssbase.h
/usr/include/nss/nssbaset.h
/usr/include/nss/nssck.api
/usr/include/nss/nssckbi.h
/usr/include/nss/nssckepv.h
/usr/include/nss/nssckft.h
/usr/include/nss/nssckfw.h
/usr/include/nss/nssckfwc.h
/usr/include/nss/nssckfwt.h
/usr/include/nss/nssckg.h
/usr/include/nss/nssckmdt.h
/usr/include/nss/nssckt.h
/usr/include/nss/nssilckt.h
/usr/include/nss/nssilock.h
/usr/include/nss/nsslocks.h
/usr/include/nss/nsslowhash.h
/usr/include/nss/nssrwlk.h
/usr/include/nss/nssrwlkt.h
/usr/include/nss/nssutil.h
/usr/include/nss/ocsp.h
/usr/include/nss/ocspt.h
/usr/include/nss/p12.h
/usr/include/nss/p12plcy.h
/usr/include/nss/p12t.h
/usr/include/nss/pk11func.h
/usr/include/nss/pk11pqg.h
/usr/include/nss/pk11priv.h
/usr/include/nss/pk11pub.h
/usr/include/nss/pk11sdr.h
/usr/include/nss/pkcs11.h
/usr/include/nss/pkcs11f.h
/usr/include/nss/pkcs11n.h
/usr/include/nss/pkcs11p.h
/usr/include/nss/pkcs11t.h
/usr/include/nss/pkcs11u.h
/usr/include/nss/pkcs12.h
/usr/include/nss/pkcs12t.h
/usr/include/nss/pkcs1sig.h
/usr/include/nss/pkcs7t.h
/usr/include/nss/portreg.h
/usr/include/nss/preenc.h
/usr/include/nss/secasn1.h
/usr/include/nss/secasn1t.h
/usr/include/nss/seccomon.h
/usr/include/nss/secder.h
/usr/include/nss/secdert.h
/usr/include/nss/secdig.h
/usr/include/nss/secdigt.h
/usr/include/nss/secerr.h
/usr/include/nss/sechash.h
/usr/include/nss/secitem.h
/usr/include/nss/secmime.h
/usr/include/nss/secmod.h
/usr/include/nss/secmodt.h
/usr/include/nss/secoid.h
/usr/include/nss/secoidt.h
/usr/include/nss/secpkcs5.h
/usr/include/nss/secpkcs7.h
/usr/include/nss/secport.h
/usr/include/nss/shsign.h
/usr/include/nss/smime.h
/usr/include/nss/ssl.h
/usr/include/nss/sslerr.h
/usr/include/nss/sslproto.h
/usr/include/nss/sslt.h
/usr/include/nss/utilmodt.h
/usr/include/nss/utilpars.h
/usr/include/nss/utilparst.h
/usr/include/nss/utilrename.h
/usr/lib64/libfreebl3.chk
/usr/lib64/libfreeblpriv3.chk
/usr/lib64/libsoftokn3.chk
/usr/lib64/pkgconfig/nss.pc

Changelog

2017-05-30 - luigiwalser <luigiwalser> 2:3.28.5-1.mga6
+ Revision: 1105579
- 3.28.5
- add upstream patch to fix CVE-2017-7502
2017-04-20 - luigiwalser <luigiwalser> 2:3.28.4-1.mga6
+ Revision: 1096894
- 3.28.4
2017-03-08 - mrambo3501 <mrambo3501> 2:3.28.3-6.mga6
+ Revision: 1090215
- rebuild for new rootcerts
+ akien <akien>
- Rebuild for rootcerts-20170209.00-1.mga6
2017-03-07 - mrambo3501 <mrambo3501> 2:3.28.3-1.mga6
+ Revision: 1089464
- update to version 3.28.3 (required for firefox 52)
- added patch to use system root certificates (bug 20053)
2016-12-01 - luigiwalser <luigiwalser> 2:3.27.2-1.mga6
+ Revision: 1071437
- 3.27.2
2016-10-05 - luigiwalser <luigiwalser> 2:3.27.1-1.mga6
+ Revision: 1058833
- rediff patch1
2016-09-20 - luigiwalser <luigiwalser> 2:3.26.0-2.mga6
+ Revision: 1054694
- rebuild for rootcerts
2016-08-05 - luigiwalser <luigiwalser> 2:3.26.0-1.mga6
+ Revision: 1044672
- 3.26
2016-07-25 - luigiwalser <luigiwalser> 2:3.25.0-1.mga6
+ Revision: 1043621
- 3.25
2016-06-08 - tmb <tmb> 2:3.24.0-3.mga6
+ Revision: 1020884
- submit to release

See Also

Package Description
lib64nss-mdns2-0.10-16.mga6.x86_64.rpm Multicast dns support for glibc domain resolver
lib64nss-pgsql-1.4.0-12.mga6.x86_64.rpm NSS library for postgresql
lib64nss-static-devel-3.28.5-1.mga6.x86_64.rpm Network Security Services (NSS) - static libraries
lib64nss3-3.28.5-1.mga6.x86_64.rpm Network Security Services (NSS)
lib64ntirpc-devel-1.4.3-1.mga6.x86_64.rpm Development headers for libntirpc
lib64ntirpc1.4-1.4.3-1.mga6.x86_64.rpm Transport Independent RPC Library
lib64ntk-devel-1.3.0-2.mga6.x86_64.rpm Non Tool Kit (NTK) - development environment
lib64ntk1-1.3.0-2.mga6.x86_64.rpm Non Tool Kit (NTK) - main library
lib64ntl-devel-5.5.2-14.mga6.x86_64.rpm Shared libraries and header files for NTL (Number Theory Library)
lib64ntl0-5.5.2-14.mga6.x86_64.rpm Main library for NTL (Number Theory Library)
lib64ntlm-devel-1.4-5.mga6.x86_64.rpm Microsoft WinNT domain authentication library for development
lib64ntlm0-1.4-5.mga6.x86_64.rpm Microsoft WinNT domain authentication library
lib64ntrack-devel-017-2.mga6.x86_64.rpm Network Connectivity Tracking library for Desktop Applications
lib64ntrack-glib-devel-017-2.mga6.x86_64.rpm Network Connectivity Tracking library for Desktop Applications
lib64ntrack-glib2-017-2.mga6.x86_64.rpm Network Connectivity Tracking library for Desktop Applications
Advertisement
Advertisement