lib64oxygen-devel-5.8.7-1.mga6.x86_64.rpm


Advertisement

Description

lib64oxygen-devel - Devel stuff for oxygen

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64oxygen-devel-5.8.7-1.mga6.x86_64.rpm
Package name lib64oxygen-devel
Package version 5.8.7
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 12.35 KB
Installed size unknown
This package contains header files needed if you wish to build applications
based on oxygen.

Alternatives

Package Version Architecture Repository
lib64oxygen-devel-5.12.2-1.mga6.x86_64.rpm 5.12.2 x86_64 Mageia Core Updates
lib64oxygen-devel - - -

Requires

Name Value
devel(libKF5ConfigCore(64bit)) -
devel(libKF5ConfigGui(64bit)) -
devel(libKF5ConfigWidgets(64bit)) -
devel(libKF5GuiAddons(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5WidgetsAddons(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libQt5X11Extras(64bit)) -
devel(libQtCore(64bit)) -
devel(libQtGui(64bit)) -
devel(libX11-xcb(64bit)) -
devel(libkdecore(64bit)) -
devel(libkdeui(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
devel(libxcb(64bit)) -
lib64oxygenstyle5_5 == 5.8.7-1.mga6
lib64oxygenstyleconfig5_5 == 5.8.7-1.mga6

Provides

Name Value
devel(liboxygenstyle(64bit)) -
devel(liboxygenstyle5(64bit)) -
devel(liboxygenstyleconfig(64bit)) -
devel(liboxygenstyleconfig5(64bit)) -
lib64oxygen-devel == 5.8.7-1.mga6
lib64oxygen-devel(x86-64) == 5.8.7-1.mga6
oxygen-devel == 5.8.7-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64oxygen-devel-5.8.7-1.mga6.x86_64.rpm
Source Package oxygen-5.8.7-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64oxygen-devel rpm package:
    # urpmi lib64oxygen-devel

Files

Path
/usr/lib64/liboxygenstyle.so
/usr/lib64/liboxygenstyle5.so
/usr/lib64/liboxygenstyleconfig.so
/usr/lib64/liboxygenstyleconfig5.so

Changelog

2017-05-26 - neoclust <neoclust> 5.8.7-1.mga6
+ Revision: 1104850
- New version 5.8.7
2017-03-14 - neoclust <neoclust> 5.8.6-5.mga6
+ Revision: 1092556
- Add provides for plasma style (mga#19272)
2017-03-10 - neoclust <neoclust> 5.8.6-4.mga6
+ Revision: 1091164
- Rebuild for armv7
2017-03-08 - neoclust <neoclust> 5.8.6-3.mga6
+ Revision: 1090377
- Rebuild for armv7
2017-03-08 - neoclust <neoclust> 5.8.6-2.mga6
+ Revision: 1089698
- Rebuild for arm
2017-03-06 - neoclust <neoclust> 5.8.6-1.mga6
+ Revision: 1089036
- New version 5.8.6
2016-12-30 - neoclust <neoclust> 5.8.5-2.mga6
+ Revision: 1078724
- Fix conflict against kdebase4-workspace
2016-12-27 - neoclust <neoclust> 5.8.5-1.mga6
+ Revision: 1078171
- New version 5.8.5
2016-11-28 - neoclust <neoclust> 5.8.4-1.mga6
+ Revision: 1070728
- New version 5.8.4
2016-11-03 - neoclust <neoclust> 5.8.3-2.mga6
+ Revision: 1065067
- Rebuild against Qt 5.6.2

See Also

Package Description
lib64oxygen-fonts-devel-5.4.3-2.mga6.x86_64.rpm Devel stuff for oxygen-fonts
lib64oxygen-gtk-1.4.6-3.mga6.x86_64.rpm Dynamic libraries for oxygen-gtk
lib64oxygenstyle5-5.8.7-1.mga6.x86_64.rpm Default Plasma widget theme
lib64oxygenstyle5_5-5.8.7-1.mga6.x86_64.rpm Default Plasma widget theme
lib64oxygenstyleconfig5-5.8.7-1.mga6.x86_64.rpm Default Plasma widget theme
lib64oxygenstyleconfig5_5-5.8.7-1.mga6.x86_64.rpm Default Plasma widget theme
lib64p11-devel-0.4.0-1.mga6.x86_64.rpm Development files for libp11
lib64p11-kit-devel-0.23.2-2.mga6.x86_64.rpm Development files and headers for p11-kit
lib64p11-kit0-0.23.2-2.mga6.x86_64.rpm Library and proxy module for properly loading and sharing PKCS#11 modules
lib64p11_2-0.4.0-1.mga6.x86_64.rpm Library files for libp11
lib64p8-platform-devel-2.1.0.1-1.mga6.x86_64.rpm Development files for p8-platform
lib64p8-platform2-2.1.0.1-1.mga6.x86_64.rpm P8 platform library
lib64pacemaker-devel-1.1.16-1.mga6.x86_64.rpm Pacemaker development package
lib64packagekit-devel-1.1.6-2.mga6.x86_64.rpm Libraries and headers for PackageKit
lib64packagekit-glib18-1.1.6-2.mga6.x86_64.rpm Libraries for accessing PackageKit
Advertisement
Advertisement