lib64oxygenstyleconfig5_5-5.8.7-1.mga6.x86_64.rpm


Advertisement

Description

lib64oxygenstyleconfig5_5 - Default Plasma widget theme

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64oxygenstyleconfig5_5-5.8.7-1.mga6.x86_64.rpm
Package name lib64oxygenstyleconfig5_5
Package version 5.8.7
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 29.68 KB
Installed size 76.47 KB
Default Plasma widget theme

Alternatives

Package Version Architecture Repository
lib64oxygenstyleconfig5_5-5.12.2-1.mga6.x86_64.rpm 5.12.2 x86_64 Mageia Core Updates
lib64oxygenstyleconfig5_5 - - -

Requires

Name Value
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64oxygenstyleconfig5_5 == 5.8.7-1.mga6
lib64oxygenstyleconfig5_5(x86-64) == 5.8.7-1.mga6
liboxygenstyleconfig5.so.5()(64bit) -

Obsoletes

Name Value
lib64oxygenstyleconfig55 < 5.3.2-7
lib64qt5oxygenstyleconfig5 < 5.3.2

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64oxygenstyleconfig5_5-5.8.7-1.mga6.x86_64.rpm
Source Package oxygen-5.8.7-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64oxygenstyleconfig5_5 rpm package:
    # urpmi lib64oxygenstyleconfig5_5

Files

Path
/usr/lib64/liboxygenstyleconfig5.so.5
/usr/lib64/liboxygenstyleconfig5.so.5.8.7

Changelog

2017-05-26 - neoclust <neoclust> 5.8.7-1.mga6
+ Revision: 1104850
- New version 5.8.7
2017-03-14 - neoclust <neoclust> 5.8.6-5.mga6
+ Revision: 1092556
- Add provides for plasma style (mga#19272)
2017-03-10 - neoclust <neoclust> 5.8.6-4.mga6
+ Revision: 1091164
- Rebuild for armv7
2017-03-08 - neoclust <neoclust> 5.8.6-3.mga6
+ Revision: 1090377
- Rebuild for armv7
2017-03-08 - neoclust <neoclust> 5.8.6-2.mga6
+ Revision: 1089698
- Rebuild for arm
2017-03-06 - neoclust <neoclust> 5.8.6-1.mga6
+ Revision: 1089036
- New version 5.8.6
2016-12-30 - neoclust <neoclust> 5.8.5-2.mga6
+ Revision: 1078724
- Fix conflict against kdebase4-workspace
2016-12-27 - neoclust <neoclust> 5.8.5-1.mga6
+ Revision: 1078171
- New version 5.8.5
2016-11-28 - neoclust <neoclust> 5.8.4-1.mga6
+ Revision: 1070728
- New version 5.8.4
2016-11-03 - neoclust <neoclust> 5.8.3-2.mga6
+ Revision: 1065067
- Rebuild against Qt 5.6.2

See Also

Package Description
lib64p11-devel-0.4.0-1.mga6.x86_64.rpm Development files for libp11
lib64p11-kit-devel-0.23.2-2.mga6.x86_64.rpm Development files and headers for p11-kit
lib64p11-kit0-0.23.2-2.mga6.x86_64.rpm Library and proxy module for properly loading and sharing PKCS#11 modules
lib64p11_2-0.4.0-1.mga6.x86_64.rpm Library files for libp11
lib64p8-platform-devel-2.1.0.1-1.mga6.x86_64.rpm Development files for p8-platform
lib64p8-platform2-2.1.0.1-1.mga6.x86_64.rpm P8 platform library
lib64pacemaker-devel-1.1.16-1.mga6.x86_64.rpm Pacemaker development package
lib64packagekit-devel-1.1.6-2.mga6.x86_64.rpm Libraries and headers for PackageKit
lib64packagekit-glib18-1.1.6-2.mga6.x86_64.rpm Libraries for accessing PackageKit
lib64packagekit-qt-devel-0.9.5-7.mga6.x86_64.rpm Libraries and headers for PackageKit-Qt
lib64packagekit-qt5-devel-0.9.5-7.mga6.x86_64.rpm Libraries and headers for PackageKit-Qt5
lib64packagekitglib-gir1.0-1.1.6-2.mga6.x86_64.rpm GObject Introspection interface description for PackageKit
lib64packagekitqt4_0-0.9.5-7.mga6.x86_64.rpm Libraries for accessing PackageKit-Qt
lib64packagekitqt5_0-0.9.5-7.mga6.x86_64.rpm Libraries for accessing PackageKit-Qt5
lib64pagemaker-devel-0.0.3-1.mga6.x86_64.rpm Development files for libpagemaker
Advertisement
Advertisement