lib64pfstools2-2.0.6-3.mga6.x86_64.rpm


Advertisement

Description

lib64pfstools2 - Libraries for HDR processing

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64pfstools2-2.0.6-3.mga6.x86_64.rpm
Package name lib64pfstools2
Package version 2.0.6
Package release 3.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://pfstools.sourceforge.net/
License LGPLv2+
Maintainer -
Download size 26.92 KB
Installed size 52.41 KB
The lib(64)pfstools package contains a runtime library of functions for
handling HDR graphics files.

Alternatives

Package Version Architecture Repository
lib64pfstools2-2.0.6-3.2.mga6.x86_64.rpm 2.0.6 x86_64 Mageia Core Updates
lib64pfstools2 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -

Provides

Name Value
lib64pfstools2 == 2.0.6-3.mga6
lib64pfstools2(x86-64) == 2.0.6-3.mga6
libpfs.so.2()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64pfstools2-2.0.6-3.mga6.x86_64.rpm
Source Package pfstools-2.0.6-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64pfstools2 rpm package:
    # urpmi lib64pfstools2

Files

Path
/usr/lib64/libpfs.so.2
/usr/lib64/libpfs.so.2.0.0

Changelog

2017-05-28 - shlomif <shlomif> 2.0.6-3.mga6
+ Revision: 1105289
- rebuild / resubmit
- rebuild for new imagemagick lib major
2017-04-26 - akien <akien> 2.0.6-1.mga6
+ Revision: 1097537
- Version 2.0.6
2016-12-02 - eatdirt <eatdirt> 2.0.5-2.mga6
+ Revision: 1071792
- Rebuild for new octave
2016-05-26 - daviddavid <daviddavid> 2.0.5-1.mga6
+ Revision: 1018850
- new version: 2.0.5
- remove merged upstream patches
2016-01-26 - luigiwalser <luigiwalser> 2.0.4-7.mga6
+ Revision: 927868
- rebuild for gsl
2016-01-11 - neoclust <neoclust> 2.0.4-6.mga6
+ Revision: 921462
- Fix BuildRequires
2015-11-10 - daviddavid <daviddavid> 2.0.4-5.mga6
+ Revision: 900746
- rebuild for new octave 4.0.0
2015-10-29 - tv <tv> 2.0.4-4.mga6
+ Revision: 896235
- BR pkgconfig(pfs)
2015-08-28 - cjw <cjw> 2.0.4-3.mga6
+ Revision: 870404
- rebuild with gcc 5
2015-07-24 - daviddavid <daviddavid> 2.0.4-2.mga6
+ Revision: 856988
- remove unneeded requires (as there are auto-required)

See Also

Package Description
lib64pg2plplot-devel-0.4.1-2.mga6.x86_64.rpm Development files for pg2plplot
lib64pg2plplot-static-devel-0.4.1-2.mga6.x86_64.rpm Static development files for pg2plplot
lib64pg2plplot0-0.4.1-2.mga6.x86_64.rpm A library for replacing calls to PGPlot by calls to PLplot
lib64pgf-devel-6.12.24-7.mga6.x86_64.rpm Headers for libpgf
lib64pgf6-6.12.24-7.mga6.x86_64.rpm PGF (Progressive Graphics File) library
lib64pgm-devel-5.2.122-3.mga6.x86_64.rpm Development files for openpgm
lib64pgm5.2_0-5.2.122-3.mga6.x86_64.rpm Library files for openpgm
lib64phat-devel-0.3.1-9.mga6.x86_64.rpm Headers for developing programs that will use phat
lib64phat0-0.3.1-9.mga6.x86_64.rpm Widgets for audio applications
lib64phodav-devel-2.2-1.mga6.x86_64.rpm Development files for libphodav
lib64phodav2.0_0-2.2-1.mga6.x86_64.rpm A library to serve files with WebDAV
lib64phonon4-4.9.1-1.mga6.x86_64.rpm Phonon library
lib64phonon4qt5_4-4.9.1-1.mga6.x86_64.rpm Phonon library
lib64phonon4qt5experimental4-4.9.1-1.mga6.x86_64.rpm Phonon library
lib64phononexperimental4-4.9.1-1.mga6.x86_64.rpm Phonon library
Advertisement
Advertisement