lib64pipeline1-1.4.1-2.mga6.x86_64.rpm


Advertisement

Description

lib64pipeline1 - Pipeline manipulation library

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64pipeline1
Package version 1.4.1
Package release 2.mga6
Package architecture x86_64
Package type rpm
Installed size 104.90 KB
Download size 45.57 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libpipeline is a C library for setting up and running pipelines of
processes, without needing to involve shell command-line parsing which is
often error-prone and insecure. This alleviates programmers of the need to
laboriously construct pipelines using lower-level primitives such as fork(2)
and execve(2).

Alternatives

Package Version Architecture Repository
lib64pipeline1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -

Provides

Name Value
lib64pipeline1 == 1.4.1-2.mga6
lib64pipeline1(x86-64) == 1.4.1-2.mga6
libpipeline.so.1()(64bit) -

Download

Type URL
Binary Package lib64pipeline1-1.4.1-2.mga6.x86_64.rpm
Source Package libpipeline-1.4.1-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64pipeline1 rpm package:
    # urpmi lib64pipeline1

Files

Path
/usr/lib64/libpipeline.so.1
/usr/lib64/libpipeline.so.1.4.1
/usr/share/doc/lib64pipeline1/ChangeLog
/usr/share/doc/lib64pipeline1/NEWS
/usr/share/doc/lib64pipeline1/README
/usr/share/licenses/lib64pipeline1/COPYING

Changelog

2016-02-15 - umeabot <umeabot> 1.4.1-2.mga6
+ Revision: 961190
- Mageia 6 Mass Rebuild
2015-11-01 - tv <tv> 1.4.1-1.mga6
+ Revision: 897016
- imported package libpipeline
2015-10-31 - Thierry Vignaud <tv@mageia.org> 1.4.1-1.mga6
- import from FC

See Also

Package Description
lib64pisock-devel-0.12.5-26.mga6.x86_64.rpm PalmPilot development header files
lib64pisock9-0.12.5-26.mga6.x86_64.rpm Libraries needed to use pilot-link
lib64pisync1-0.12.5-26.mga6.x86_64.rpm Libraries needed to use pilot-link
lib64pixman-devel-0.34.0-1.mga6.x86_64.rpm Libraries and include files for developing with libpixman
lib64pixman1_0-0.34.0-1.mga6.x86_64.rpm Pixel manipulation library
lib64pjproject-devel-2.5.5-4.mga6.x86_64.rpm Development files to use pjproject
lib64pjproject2-2.5.5-4.mga6.x86_64.rpm Libraries for building embedded/non-embedded VoIP applications
lib64pkcs11-helper-devel-1.10-6.mga6.x86_64.rpm Header files and static libraries from pkcs11-helper
lib64pkcs11-helper1-1.10-6.mga6.x86_64.rpm Dynamic libraries from pkcs11-helper
lib64pkcs11_0-0.4.0-1.mga6.x86_64.rpm Library files for libp11
lib64plank-devel-0.11.4-1.mga6.x86_64.rpm Development files for the Plank dock
lib64plank1-0.11.4-1.mga6.x86_64.rpm Library for the Plank dock
lib64planner-devel-0.14.6-10.git20160815.2.mga6.x86_64.rpm The files needed for Planner application development
lib64planner1_0-0.14.6-10.git20160815.2.mga6.x86_64.rpm Shared libraries for planner
lib64planprivate15-3.0.0.1-5.mga6.x86_64.rpm Calligra core library
Advertisement
Advertisement