lib64plplotqt2-5.12.0-4.mga6.x86_64.rpm


Advertisement

Description

lib64plplotqt2 - Qt driver module and bindings for PLplot

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64plplotqt2-5.12.0-4.mga6.x86_64.rpm
Package name lib64plplotqt2
Package version 5.12.0
Package release 4.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://plplot.sourceforge.net/
License LGPLv2+
Maintainer -
Download size 47.07 KB
Installed size 129.01 KB
This package provides the Qt driver module for PLplot. It also provides
C++ bindings to allow use of the PLplot API in Qt applications.

Alternatives

Package Version Architecture Repository
lib64plplotqt2-5.12.0-4.1.mga6.x86_64.rpm 5.12.0 x86_64 Mageia Core Updates
lib64plplotqt2 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtSvg.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libplplot.so.14()(64bit) -
libplplotqt.so.2()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
lib64plplotqt2 == 5.12.0-4.mga6
lib64plplotqt2(x86-64) == 5.12.0-4.mga6
libplplotqt.so.2()(64bit) -

Obsoletes

Name Value
lib64qtd < 5.11.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64plplotqt2-5.12.0-4.mga6.x86_64.rpm
Source Package plplot-5.12.0-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64plplotqt2 rpm package:
    # urpmi lib64plplotqt2

Files

Path
/usr/lib64/libplplotqt.so.2
/usr/lib64/libplplotqt.so.2.0.2
/usr/lib64/plplot5.12.0/drivers/qt.driver_info
/usr/lib64/plplot5.12.0/drivers/qt.so

Changelog

2017-06-03 - akien <akien> 5.12.0-4.mga6
+ Revision: 1106125
- Rebuild for wxgtk 3.0.3.1
2017-02-10 - wally <wally> 5.12.0-3.mga6
+ Revision: 1085518
- drop old and unneeded conflicts
- fix f95 bindings pkg name
- split out f95c bindings
2017-02-10 - wally <wally> 5.12.0-2.mga6
+ Revision: 1085509
- revert added obsoletes and conflicts for old libs
2017-02-09 - eatdirt <eatdirt> 5.12.0-1.mga6
+ Revision: 1085219
- Upgrade to version 5.12.0
2017-01-05 - daviddavid <daviddavid> 5.11.1-19.mga6
+ Revision: 1080282
- add patch for cmake 3.7 support
2016-12-04 - wally <wally> 5.11.1-18.mga6
+ Revision: 1071924
- build with new itcl 4.0.4 and itk 4.0.2
2016-12-03 - wally <wally> 5.11.1-17.mga6
+ Revision: 1071839
- use %optflags
- use our default cmake build type (RelWithDebInfo)
2016-12-03 - eatdirt <eatdirt> 5.11.1-16.mga6
+ Revision: 1071801
- Rebuild for new octave
2016-09-26 - pterjan <pterjan> 5.11.1-14.mga6
+ Revision: 1056466
- Rebuild for fix in ocaml
2016-07-18 - neoclust <neoclust> 5.11.1-13.mga6
+ Revision: 1042460
- Rebuild on armv5 agaisnt good wxgtk

See Also

Package Description
lib64plplottcltk13-5.12.0-4.mga6.x86_64.rpm Tcl/Tk support for PLplot
lib64plplottcltk_main1-5.12.0-4.mga6.x86_64.rpm Tcl/Tk support library for PLplot
lib64plplotwxwidgets1-5.12.0-4.mga6.x86_64.rpm wxWidgets driver module and bindings for PLplot
lib64pluma-gir1.0-1.18.2-1.mga6.x86_64.rpm GObject Introspection interface description for pluma
lib64plumb2-1.0.11-9.mga6.x86_64.rpm Reusable cluster libraries
lib64plumbgpl2-1.0.11-9.mga6.x86_64.rpm Reusable cluster libraries
lib64plymouth-devel-0.9.2-9.mga6.x86_64.rpm Libraries and headers for writing Plymouth splash plugins
lib64plymouth4-0.9.2-9.mga6.x86_64.rpm Plymouth libraries
lib64png-devel-1.6.29-1.mga6.x86_64.rpm Development tools for programs to manipulate PNG image format files
lib64png12-devel-1.2.57-2.mga6.x86_64.rpm Development tools for programs to manipulate PNG image format files
lib64png12_0-1.2.57-2.mga6.x86_64.rpm A library of functions for manipulating PNG image format files
lib64png16_16-1.6.29-1.mga6.x86_64.rpm A library of functions for manipulating PNG image format files
lib64pnglite-devel-0.1.17-7.mga6.x86_64.rpm Files needed to build and link programs with pnglite
lib64pnglite0-0.1.17-7.mga6.x86_64.rpm A lightweight C library for loading PNG images
lib64pocketsphinx-devel-0.8-8.mga6.x86_64.rpm Header files for developing with pocketsphinx
Advertisement
Advertisement