lib64pocketsphinx1-0.8-8.mga6.x86_64.rpm


Advertisement

Description

lib64pocketsphinx1 - Shared libraries for pocketsphinx executables

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64pocketsphinx1
Package version 0.8
Package release 8.mga6
Package architecture x86_64
Package type rpm
Installed size 271.20 KB
Download size 116.96 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Shared libraries for pocketsphinx executables.

Alternatives

Package Version Architecture Repository
lib64pocketsphinx1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libsphinxbase.so.1()(64bit) -

Provides

Name Value
lib64pocketsphinx1 == 0.8-8.mga6
lib64pocketsphinx1(x86-64) == 0.8-8.mga6
libpocketsphinx.so.1()(64bit) -

Download

Type URL
Binary Package lib64pocketsphinx1-0.8-8.mga6.x86_64.rpm
Source Package pocketsphinx-0.8-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64pocketsphinx1 rpm package:
    # urpmi lib64pocketsphinx1

Files

Path
/usr/lib64/libpocketsphinx.so.1
/usr/lib64/libpocketsphinx.so.1.1.0

Changelog

See pocketsphinx-0.8-8.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64podofo-devel-0.9.6-0.r1855.1.mga6.x86_64.rpm Development files for podofo library
lib64podofo0.9.6-0.9.6-0.r1855.1.mga6.x86_64.rpm Runtime library for podofo
lib64poldiff1-3.3.8-15.mga6.x86_64.rpm Semantic policy difference library for SETools
lib64policycoreutils-devel-2.5-10.mga6.x86_64.rpm SELinux policy core policy devel utilities
lib64polkit-gir1.0-0.113-6.mga6.x86_64.rpm GObject Introspection interface library for polkit
lib64polkit-gtk-mate-devel-1.18.1-1.mga6.x86_64.rpm Development files for mate-polkit
lib64polkit-gtk-mate1_0-1.18.1-1.mga6.x86_64.rpm Mate-polkit libraries
lib64polkit-qt-agent-1_1-0.112.0-7.mga6.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-core-1_1-0.112.0-7.mga6.x86_64.rpm Polkit-Qt core library
lib64polkit-qt-gui-1_1-0.112.0-7.mga6.x86_64.rpm Polkit-Qt core library
lib64polkit-qt5-agent1-0.112.0-5.mga6.x86_64.rpm Qt 5 bindings for PolicyKit
lib64polkit-qt5-core1-0.112.0-5.mga6.x86_64.rpm Qt 5 bindings for PolicyKit
lib64polkit-qt5-gui1-0.112.0-5.mga6.x86_64.rpm Qt 5 bindings for PolicyKit
lib64polkit1-devel-0.113-6.mga6.x86_64.rpm Development files for PolicyKit
lib64polkit1_0-0.113-6.mga6.x86_64.rpm PolicyKit Authorization Framework
Advertisement
Advertisement