lib64postfix1-3.1.6-1.mga6.x86_64.rpm


Advertisement

Description

lib64postfix1 - Shared libraries required to run Postfix

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64postfix1-3.1.6-1.mga6.x86_64.rpm
Package name lib64postfix1
Package version 3.1.6
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Servers
Homepage http://www.postfix.org/
License IBM Public License
Maintainer -
Download size 270.08 KB
Installed size 775.28 KB
This package contains shared libraries used by Postfix.

Alternatives

Package Version Architecture Repository
lib64postfix1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdb-5.3.so()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libicuuc.so.58()(64bit) -
libnsl.so.1()(64bit) -
libnsl.so.1(GLIBC_2.2.5)(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
libssl.so.1.0.0()(64bit) -

Provides

Name Value
lib64postfix1 == 1:3.1.6-1.mga6
lib64postfix1(x86-64) == 1:3.1.6-1.mga6
libpostfix-dns.so()(64bit) -
libpostfix-global.so()(64bit) -
libpostfix-master.so()(64bit) -
libpostfix-tls.so()(64bit) -
libpostfix-util.so()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64postfix1-3.1.6-1.mga6.x86_64.rpm
Source Package postfix-3.1.6-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64postfix1 rpm package:
    # urpmi lib64postfix1

Files

Path
/usr/lib64/libpostfix-dns.so
/usr/lib64/libpostfix-global.so
/usr/lib64/libpostfix-master.so
/usr/lib64/libpostfix-tls.so
/usr/lib64/libpostfix-util.so

Changelog

2017-06-14 - luigiwalser <luigiwalser> 1:3.1.6-1.mga6
+ Revision: 1107659
- 3.1.6
2017-06-11 - luigiwalser <luigiwalser> 1:3.1.5-1.mga6
+ Revision: 1107565
- 3.1.5
2017-03-20 - akien <akien> 1:3.1.4-2.mga6
+ Revision: 1093680
- Rebuild for icu 58.2
2017-01-03 - luigiwalser <luigiwalser> 1:3.1.4-1.mga6
+ Revision: 1079921
- 3.1.4
2016-10-02 - luigiwalser <luigiwalser> 1:3.1.3-1.mga6
+ Revision: 1058147
- 3.1.3
2016-09-02 - wally <wally> 1:3.1.2-2.mga6
+ Revision: 1049779
- create /etc/postfix/postfix-files.d/ and /etc/postfix/dynamicmaps.cf.d/ to suppress post-install errors
2016-08-28 - luigiwalser <luigiwalser> 1:3.1.2-1.mga6
+ Revision: 1049359
- 3.1.2
2016-05-17 - luigiwalser <luigiwalser> 1:3.1.1-1.mga6
+ Revision: 1016469
- 3.1.1
2016-05-13 - shlomif <shlomif> 1:3.1.0-4.mga6
+ Revision: 1014912
- Rebuild for new ICU
2016-03-03 - umeabot <umeabot> 1:3.1.0-3.mga6
+ Revision: 983911
- Rebuild for openssl

See Also

Package Description
lib64postgis-devel-2.2.2-3.mga6.x86_64.rpm Development files for postgis
lib64postgis5-2.2.2-3.mga6.x86_64.rpm Geographic objects to the PostgreSQL object-relational database
lib64postproc54-3.3.2-1.mga6.x86_64.rpm Shared library part of ffmpeg
lib64potrace-devel-1.14-2.mga6.x86_64.rpm Development files for libpotrace
lib64potrace0-1.14-2.mga6.x86_64.rpm Shared library for potrace
lib64powerdevil-devel-5.8.7-1.mga6.x86_64.rpm Devel stuff for powerdevil
lib64powerdevilconfigcommonprivate5-5.8.7-1.mga6.x86_64.rpm Manages the power consumption settings of a Plasma Shell
lib64powerdevilcore2-5.8.7-1.mga6.x86_64.rpm Manages the power consumption settings of a Plasma Shell
lib64powerdevilui5-5.8.7-1.mga6.x86_64.rpm Manages the power consumption settings of a Plasma Shell
lib64powerman-devel-2.3.9-8.mga6.x86_64.rpm Static library and header files for the PowerMan library
lib64powerman0-2.3.9-8.mga6.x86_64.rpm PowerMan library
lib64pq5-9.6.3-1.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64pq5.7-9.4.12-1.mga6.x86_64.rpm The shared libraries required for any PostgreSQL clients
lib64prelude-devel-3.1.0-2.mga6.x86_64.rpm Libraries, includes, etc. for developing Prelude IDS sensors
lib64prelude23-3.1.0-2.mga6.x86_64.rpm Prelude Hybrid Intrusion Detection System Library
Advertisement
Advertisement