lib64qt5bootstrap-devel-5.6.2-11.mga6.x86_64.rpm


Advertisement

Description

lib64qt5bootstrap-devel - Devel files needed to build apps based on QtBootstrap

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64qt5bootstrap-devel-5.6.2-11.mga6.x86_64.rpm
Package name lib64qt5bootstrap-devel
Package version 5.6.2
Package release 11.mga6
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 6.69 MB
Installed size 53.17 MB
Devel files needed to build apps based on QtBootstrap.

Alternatives

Package Version Architecture Repository
lib64qt5bootstrap-devel - - -

Requires

Name Value
qtbase5-common == 5.6.2
qtbase5-common-devel == 5.6.2-11.mga6

Provides

Name Value
lib64qt5bootstrap-devel == 5.6.2-11.mga6
lib64qt5bootstrap-devel(x86-64) == 5.6.2-11.mga6
libqtbootstrap5-devel == 5.6.2

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64qt5bootstrap-devel-5.6.2-11.mga6.x86_64.rpm
Source Package qtbase5-5.6.2-11.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5bootstrap-devel rpm package:
    # urpmi lib64qt5bootstrap-devel

Files

Path
/usr/lib64/libQt5Bootstrap.a
/usr/lib64/libQt5Bootstrap.prl

Changelog

2017-07-01 - luigiwalser <luigiwalser> 5.6.2-11.mga6
+ Revision: 1108894
- add upstream patch via opensuse to fix security issue (bsc#1034005)
2017-03-30 - neoclust <neoclust> 5.6.2-10.mga6
+ Revision: 1095279
- Revert branch commits, this does not fix our panel crash
2017-03-29 - neoclust <neoclust> 5.6.2-9.mga6
+ Revision: 1095202
- Update to 5.6 branch to help to fix plasma crashes
2017-03-20 - akien <akien> 5.6.2-8.mga6
+ Revision: 1093710
- Rebuild against bootstrapped qtbase5
2017-03-20 - neoclust <neoclust> 5.6.2-7.mga6
+ Revision: 1093670
- Rebuild against new icu
- Sync with 5.6 branch
2017-01-01 - neoclust <neoclust> 5.6.2-6.mga6
+ Revision: 1079241
- Fix Requires
2016-12-31 - luigiwalser <luigiwalser> 5.6.2-5.mga6
+ Revision: 1078907
- fix requires for qt5gui-devel
+ daviddavid <daviddavid>
- enable libproxy and tslib support
2016-12-13 - neoclust <neoclust> 5.6.2-3.mga6
+ Revision: 1074459
- enable journald support
2016-12-13 - stormi <stormi> 5.6.2-2.mga6
+ Revision: 1074432
- Add build dependency to pkgconfig(sm) for mga#16850
2016-11-03 - neoclust <neoclust> 5.6.2-1.mga6
+ Revision: 1064875
- New version 5.6.2

See Also

Package Description
lib64qt5clucene-devel-5.6.2-4.mga6.x86_64.rpm Devel files needed to build apps based on QtCLucene
lib64qt5clucene5-5.6.2-4.mga6.x86_64.rpm Qt5 Component Library
lib64qt5concurrent-devel-5.6.2-11.mga6.x86_64.rpm Devel files needed to build apps based on QtConcurrent
lib64qt5concurrent5-5.6.2-11.mga6.x86_64.rpm Qt5 3D Lib
lib64qt5core-devel-5.6.2-11.mga6.x86_64.rpm Devel files needed to build apps based on QtCore
lib64qt5core5-5.6.2-11.mga6.x86_64.rpm Qt5 Component Library
lib64qt5dbus-devel-5.6.2-11.mga6.x86_64.rpm Devel files needed to build apps based on QtCore
lib64qt5dbus5-5.6.2-11.mga6.x86_64.rpm Qt5 Component Library
lib64qt5declarative-devel-5.6.2-0.20160519.1.mga6.x86_64.rpm Devel files needed to build apps based on QtQuick
lib64qt5declarative-private-devel-5.6.2-0.20160519.1.mga6.x86_64.rpm Devel files needed to build apps based on QtQuick
lib64qt5declarative5-5.6.2-0.20160519.1.mga6.x86_64.rpm Qt5 Lib
lib64qt5designer-devel-5.6.2-4.mga6.x86_64.rpm Devel files needed to build apps based on QtDesigner
lib64qt5designer5-5.6.2-4.mga6.x86_64.rpm Qt5 Component Library
lib64qt5egldeviceintegration-devel-5.6.2-11.mga6.x86_64.rpm Devel files needed to build apps based on QtContacts
lib64qt5egldeviceintegration5-5.6.2-11.mga6.x86_64.rpm Qt5 Component Library
Advertisement
Advertisement