lib64qt5webkitwidgets5-5.6.2-2.mga6.x86_64.rpm


Advertisement

Description

lib64qt5webkitwidgets5 - Qt5 Lib

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64qt5webkitwidgets5-5.6.2-2.mga6.x86_64.rpm
Package name lib64qt5webkitwidgets5
Package version 5.6.2
Package release 2.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 78.52 KB
Installed size 277.19 KB
Qt5 Lib.

Alternatives

Package Version Architecture Repository
lib64qt5webkitwidgets5-5.212.0-1.alpha2.7.1.mga6.x86_64.rpm 5.212.0 x86_64 Mageia Core Updates
lib64qt5webkitwidgets5-5.212.0-1.alpha2.7.mga6.x86_64.rpm 5.212.0 x86_64 Mageia Core Updates
lib64qt5webkitwidgets5 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5OpenGL.so.5()(64bit) -
libQt5OpenGL.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5WebKit.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64qt5webkitwidgets5 == 5.6.2-2.mga6
lib64qt5webkitwidgets5(x86-64) == 5.6.2-2.mga6
libQt5WebKitWidgets.so.5()(64bit) -
libQt5WebKitWidgets.so.5(Qt_5)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.0)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.1)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.2)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.3)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.4)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.5)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5.6)(64bit) -
libQt5WebKitWidgets.so.5(Qt_5_PRIVATE_API)(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64qt5webkitwidgets5-5.6.2-2.mga6.x86_64.rpm
Source Package qtwebkit5-5.6.2-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5webkitwidgets5 rpm package:
    # urpmi lib64qt5webkitwidgets5

Files

Path
/usr/lib64/libQt5WebKitWidgets.so.5
/usr/lib64/libQt5WebKitWidgets.so.5.6
/usr/lib64/libQt5WebKitWidgets.so.5.6.2

Changelog

2017-03-20 - neoclust <neoclust> 5.6.2-2.mga6
+ Revision: 1093714
- Rebuild against new icu
2016-11-04 - daviddavid <daviddavid> 5.6.2-1.mga6
+ Revision: 1065264
- New version 5.6.2
- Remove merged upstream patches
2016-09-02 - daviddavid <daviddavid> 5.6.1-2.mga6
+ Revision: 1049797
- build missing docs part (mga#9812)
- add qtwebkit5-doc subpackage
2016-07-14 - daviddavid <daviddavid> 5.6.1-1.mga6
+ Revision: 1042057
- new version: 5.6.1
- backport two upstream patches
- update Source URL
2016-05-25 - pterjan <pterjan> 5.5.1-9.mga6
+ Revision: 1018226
- Try fixing linking errors
2016-05-13 - shlomif <shlomif> 5.5.1-8.mga6
+ Revision: 1014871
- Rebuild for new ICU
2016-01-01 - luigiwalser <luigiwalser> 5.5.1-7.mga6
+ Revision: 917920
- rebuild for icu
2015-12-23 - neoclust <neoclust> 5.5.1-6.mga6
+ Revision: 913849
- Fix require on qtbase
2015-12-23 - neoclust <neoclust> 5.5.1-5.mga6
+ Revision: 913826
- Remove private-devel packages
2015-12-23 - neoclust <neoclust> 5.5.1-4.mga6
+ Revision: 913824
- Sync with 5.6.0 branch
- Rebuild against qt 5.6.0 beta

See Also

Package Description
lib64qt5websockets-devel-5.6.2-1.mga6.x86_64.rpm Devel files needed to build apps based on QtWebSockets
lib64qt5websockets5-5.6.2-1.mga6.x86_64.rpm Qt5 Component Library
lib64qt5widgets-devel-5.6.2-11.mga6.x86_64.rpm Devel files needed to build apps based on QtWidgets
lib64qt5widgets5-5.6.2-11.mga6.x86_64.rpm Qt5 Lib
lib64qt5x11extras-devel-5.6.2-1.mga6.x86_64.rpm Devel files needed to build apps based on QtX11Extras
lib64qt5x11extras5-5.6.2-1.mga6.x86_64.rpm Qt5 Component Library
lib64qt5xcbqpa-devel-5.6.2-11.mga6.x86_64.rpm Devel files needed to build apps based on QtContacts
lib64qt5xcbqpa5-5.6.2-11.mga6.x86_64.rpm Qt5 Component Library
lib64qt5xdg-devel-2.0.0-1.mga6.x86_64.rpm Development files for libqtxdg
lib64qt5xdg2-2.0.0-1.mga6.x86_64.rpm Library providing freedesktop.org specs implementations for Qt
lib64qt5xdgiconloader2-2.0.0-1.mga6.x86_64.rpm Library providing freedesktop.org specs implementations for Qt
lib64qt5xml-devel-5.6.2-11.mga6.x86_64.rpm Devel files needed to build apps based on QtXml
lib64qt5xml5-5.6.2-11.mga6.x86_64.rpm Qt5 Component Library
lib64qt5xmlpatterns-devel-5.6.2-2.mga6.x86_64.rpm Devel files needed to build apps based on QtXmlPatterns
lib64qt5xmlpatterns5-5.6.2-2.mga6.x86_64.rpm Qt5 Component Library
Advertisement
Advertisement