lib64qt5xcbqpa-devel-5.6.2-11.mga6.x86_64.rpm


Advertisement

Description

lib64qt5xcbqpa-devel - Devel files needed to build apps based on QtContacts

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64qt5xcbqpa-devel-5.6.2-11.mga6.x86_64.rpm
Package name lib64qt5xcbqpa-devel
Package version 5.6.2
Package release 11.mga6
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage http://www.qt.io
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 15.31 KB
Installed size 1.42 KB
Devel files needed to build apps based on QtContacts.

Alternatives

Package Version Architecture Repository
lib64qt5xcbqpa-devel-5.9.4-1.2.mga6.x86_64.rpm 5.9.4 x86_64 Mageia Core Updates
lib64qt5xcbqpa-devel-5.9.4-1.1.mga6.x86_64.rpm 5.9.4 x86_64 Mageia Core Updates
lib64qt5xcbqpa-devel - - -

Requires

Name Value
devel(libICE(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libSM(64bit)) -
devel(libX11(64bit)) -
devel(libX11-xcb(64bit)) -
devel(libXi(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
devel(libxcb(64bit)) -
devel(libxcb-icccm(64bit)) -
devel(libxcb-image(64bit)) -
devel(libxcb-keysyms(64bit)) -
devel(libxcb-randr(64bit)) -
devel(libxcb-render(64bit)) -
devel(libxcb-render-util(64bit)) -
devel(libxcb-shape(64bit)) -
devel(libxcb-shm(64bit)) -
devel(libxcb-sync(64bit)) -
devel(libxcb-xfixes(64bit)) -
devel(libxcb-xinerama(64bit)) -
devel(libxcb-xkb(64bit)) -
devel(libxkbcommon(64bit)) -
devel(libxkbcommon-x11(64bit)) -
lib64qt5gui5 == 5.6.2
qtbase5-common == 5.6.2
qtbase5-common-devel == 5.6.2-11.mga6

Provides

Name Value
devel(libQt5XcbQpa(64bit)) -
lib64qt5xcbqpa-devel == 5.6.2-11.mga6
lib64qt5xcbqpa-devel(x86-64) == 5.6.2-11.mga6
libqt5xcbqpa-devel == 5.6.2
libqtxcbqpa5-devel == 5.6.2
qt5xcbqpa-devel == 5.6.2
qtxcbqpa5-devel == 5.6.2

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64qt5xcbqpa-devel-5.6.2-11.mga6.x86_64.rpm
Source Package qtbase5-5.6.2-11.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5xcbqpa-devel rpm package:
    # urpmi lib64qt5xcbqpa-devel

Files

Path
/usr/lib64/libQt5XcbQpa.prl
/usr/lib64/libQt5XcbQpa.so

Changelog

2017-07-01 - luigiwalser <luigiwalser> 5.6.2-11.mga6
+ Revision: 1108894
- add upstream patch via opensuse to fix security issue (bsc#1034005)
2017-03-30 - neoclust <neoclust> 5.6.2-10.mga6
+ Revision: 1095279
- Revert branch commits, this does not fix our panel crash
2017-03-29 - neoclust <neoclust> 5.6.2-9.mga6
+ Revision: 1095202
- Update to 5.6 branch to help to fix plasma crashes
2017-03-20 - akien <akien> 5.6.2-8.mga6
+ Revision: 1093710
- Rebuild against bootstrapped qtbase5
2017-03-20 - neoclust <neoclust> 5.6.2-7.mga6
+ Revision: 1093670
- Rebuild against new icu
- Sync with 5.6 branch
2017-01-01 - neoclust <neoclust> 5.6.2-6.mga6
+ Revision: 1079241
- Fix Requires
2016-12-31 - luigiwalser <luigiwalser> 5.6.2-5.mga6
+ Revision: 1078907
- fix requires for qt5gui-devel
+ daviddavid <daviddavid>
- enable libproxy and tslib support
2016-12-13 - neoclust <neoclust> 5.6.2-3.mga6
+ Revision: 1074459
- enable journald support
2016-12-13 - stormi <stormi> 5.6.2-2.mga6
+ Revision: 1074432
- Add build dependency to pkgconfig(sm) for mga#16850
2016-11-03 - neoclust <neoclust> 5.6.2-1.mga6
+ Revision: 1064875
- New version 5.6.2

See Also

Package Description
lib64qt5xcbqpa5-5.6.2-11.mga6.x86_64.rpm Qt5 Component Library
lib64qt5xdg-devel-2.0.0-1.mga6.x86_64.rpm Development files for libqtxdg
lib64qt5xdg2-2.0.0-1.mga6.x86_64.rpm Library providing freedesktop.org specs implementations for Qt
lib64qt5xdgiconloader2-2.0.0-1.mga6.x86_64.rpm Library providing freedesktop.org specs implementations for Qt
lib64qt5xml-devel-5.6.2-11.mga6.x86_64.rpm Devel files needed to build apps based on QtXml
lib64qt5xml5-5.6.2-11.mga6.x86_64.rpm Qt5 Component Library
lib64qt5xmlpatterns-devel-5.6.2-2.mga6.x86_64.rpm Devel files needed to build apps based on QtXmlPatterns
lib64qt5xmlpatterns5-5.6.2-2.mga6.x86_64.rpm Qt5 Component Library
lib64qtav-devel-1.12.0-1.mga6.x86_64.rpm QtAV development files
lib64qtav1-1.12.0-1.mga6.x86_64.rpm QtAV library
lib64qtavwidgets1-1.12.0-1.mga6.x86_64.rpm QtAV Widgets module
lib64qtbearer1-1.2.2-4.mga6.x86_64.rpm Qt Mobility Framework library
lib64qtclucene4-4.8.7-15.mga6.x86_64.rpm Qt4 Component Library
lib64qtconnectivity1-1.2.2-4.mga6.x86_64.rpm QtConnectivity runtime library
lib64qtcontacts1-1.2.2-4.mga6.x86_64.rpm QtContacts runtime library
Advertisement
Advertisement