lib64qxtcore0-0.7.0-2.mga6.x86_64.rpm


Advertisement

Description

lib64qxtcore0 - Extensions to Qt core classes (LibQxt)

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64qxtcore0
Package version 0.7.0
Package release 2.mga6
Package architecture x86_64
Package type rpm
Installed size 890.83 KB
Download size 199.36 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
LibQxt, an extension library for Qt, provides a suite of cross-platform
utility classes to add functionality not readily available in the Qt toolkit.
The QxtCore module extends QtCore and contains core non-GUI functionality.

Alternatives

Package Version Architecture Repository
lib64qxtcore0 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -

Provides

Name Value
lib64qxtcore0 == 0.7.0-2.mga6
lib64qxtcore0(x86-64) == 0.7.0-2.mga6
libQxtCore.so.0()(64bit) -

Download

Type URL
Binary Package lib64qxtcore0-0.7.0-2.mga6.x86_64.rpm
Source Package libqxt-0.7.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qxtcore0 rpm package:
    # urpmi lib64qxtcore0

Files

Path
/usr/lib64/libQxtCore.so.0
/usr/lib64/libQxtCore.so.0.7
/usr/lib64/libQxtCore.so.0.7.0

Changelog

2016-03-16 - daviddavid <daviddavid> 0.7.0-2.mga6
+ Revision: 991755
- rediff unappliable fix-compiler-flags patch (since fixed autopatch)
2016-01-03 - luigiwalser <luigiwalser> 0.7.0-1.mga6
+ Revision: 918597
- 0.7.0 (latest upstream snapshot)
- rediff patch 0
- remove patches 1 and 2 (fixed upstream)
- QxtBerkeley lib is no more
- QxtGui is now called QxtWidgets
2015-10-20 - daviddavid <daviddavid> 0.6.2-9.mga6
+ Revision: 892961
- fix empty debugfiles adding -debug configure option
2014-10-15 - umeabot <umeabot> 0.6.2-8.mga5
+ Revision: 739126
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.6.2-7.mga5
+ Revision: 681742
- Mageia 5 Mass Rebuild
2014-06-24 - wally <wally> 0.6.2-6.mga5
+ Revision: 639291
- fix obsoletes/conflicts
2014-02-22 - wally <wally> 0.6.2-5.mga5
+ Revision: 595575
- use libqxt again as source pkg name
- use source tarball directly from upstream
- add patches from Debian
- rediff linking patch
- libify pkg
2013-10-21 - umeabot <umeabot> 0.6.2-4.mga4
+ Revision: 539503
- Mageia 4 Mass Rebuild
2013-10-06 - matteo <matteo> 0.6.2-3.mga4
+ Revision: 492359
- drop wrong require for devel pkg
2013-10-06 - matteo <matteo> 0.6.2-2.mga4
+ Revision: 492334
- fixed wrong require (avahi-core-devel)

See Also

Package Description
lib64qxtnetwork0-0.7.0-2.mga6.x86_64.rpm Extensions to Qt network classes (LibQxt)
lib64qxtsql0-0.7.0-2.mga6.x86_64.rpm Extensions to Qt core classes (LibQxt)
lib64qxtweb0-0.7.0-2.mga6.x86_64.rpm Library to create web services using Qt (LibQxt)
lib64qxtwidgets0-0.7.0-2.mga6.x86_64.rpm Extensions to Qt widget classes (LibQxt)
lib64qxtzeroconf0-0.7.0-2.mga6.x86_64.rpm Library to use multicast DNS service discovery in Qt (LibQxt)
lib64qzint-devel-2.4.4-0.git20150817.2.mga6.x86_64.rpm Library and header files for zint-qt
lib64qzint2.4-2.4.4-0.git20150817.2.mga6.x86_64.rpm libQZint shared libraries
lib64rabbitmq-devel-0.8.0-3.mga6.x86_64.rpm Header files and development libraries for librabbitmq
lib64rabbitmq4-0.8.0-3.mga6.x86_64.rpm Header files and development libraries for librabbitmq
lib64racket-devel-5.3.6-7.mga6.x86_64.rpm Headers for developing programs that will use racket
lib64radius-devel-0.3.2-20.mga6.x86_64.rpm Header files and development documentation for radiusclient
lib64radius0-0.3.2-20.mga6.x86_64.rpm Radiusclient library
lib64radiusclient-ng-devel-0.5.6-8.mga6.x86_64.rpm Header files and development documentation for radiusclient-ng
lib64radiusclient-ng2-0.5.6-8.mga6.x86_64.rpm Radiusclient library
lib64raptor-devel-1.4.21-11.mga6.x86_64.rpm Header files and static libraries from raptor
Advertisement
Advertisement