lib64sepol-static-devel-2.5-1.mga6.x86_64.rpm


Advertisement

Description

lib64sepol-static-devel - Static libraries used to build policy manipulation tools

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name lib64sepol-static-devel
Package version 2.5
Package release 1.mga6
Package architecture x86_64
Package type rpm
Installed size 5.94 MB
Download size 1000.02 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The libsepol-devel package contains the static libraries
needed for developing applications that manipulate binary policies.

Alternatives

Package Version Architecture Repository
lib64sepol-static-devel - - -

Requires

Name Value
lib64sepol-devel == 2.5-1.mga6

Provides

Name Value
lib64sepol-static-devel == 2.5-1.mga6
lib64sepol-static-devel(x86-64) == 2.5-1.mga6
libsepol-static-devel == 2.5-1.mga6
sepol-static-devel == 2.5-1.mga6

Download

Type URL
Binary Package lib64sepol-static-devel-2.5-1.mga6.x86_64.rpm
Source Package libsepol-2.5-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64sepol-static-devel rpm package:
    # urpmi lib64sepol-static-devel

Files

Path
/usr/lib64/libsepol.a

Changelog

2016-02-25 - spuhler <spuhler> 2.5-1.mga6
+ Revision: 979087
-u pgrade to vers. 2.5
2016-02-15 - umeabot <umeabot> 2.4-2.mga6
+ Revision: 961214
- Mageia 6 Mass Rebuild
2015-11-01 - tv <tv> 2.4-1.mga6
+ Revision: 897006
- adjust file list
- BR flex
- new release
- fix source URL
2014-10-15 - umeabot <umeabot> 2.3-5.mga5
+ Revision: 739473
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 2.3-4.mga5
+ Revision: 681776
- Mageia 5 Mass Rebuild
2014-09-15 - wally <wally> 2.3-3.mga5
+ Revision: 676786
- add some generic provides to devel pkgs
- fix static devel pkg requires
2014-09-14 - spuhler <spuhler> 2.3-2.mga5
+ Revision: 675520
- changed the library names to meet Mageia spec
2014-06-12 - spuhler <spuhler> 2.3-1.mga5
+ Revision: 635724
- upgrade to ver. 2.3
2014-02-06 - spuhler <spuhler> 2.2-1.mga5
+ Revision: 584060
- upgrade to ver 2.2
2013-10-18 - umeabot <umeabot> 2.1.9-3.mga4
+ Revision: 522441
- Mageia 4 Mass Rebuild

See Also

Package Description
lib64sepol1-2.5-1.mga6.x86_64.rpm SELinux binary policy manipulation library
lib64serd-devel-0.24.0-1.mga6.x86_64.rpm Headers for the Lightweight RDF syntax library
lib64serd0_0-0.24.0-1.mga6.x86_64.rpm Lightweight RDF syntax library
lib64serf2-devel-1.4.0-0.3.mga6.x86_64.rpm Development libraries and headers for serf
lib64serf2_2-1.4.0-0.3.mga6.x86_64.rpm A high-performance asynchronous HTTP client library
lib64sexy-devel-0.1.11-16.mga6.x86_64.rpm Collection of widgets for GTK+
lib64sexy2-0.1.11-16.mga6.x86_64.rpm Collection of widgets for GTK+
lib64sfbpf0-2.0.6-1.mga6.x86_64.rpm Library for daq
lib64sfml-devel-2.4.2-1.mga6.x86_64.rpm Development files for sfml
lib64sfml2.4-2.4.2-1.mga6.x86_64.rpm Dynamic libraries from sfml
lib64sgutils-devel-1.42-1.mga6.x86_64.rpm Development library and header files for the sgutils library
lib64sgutils2-1.42-1.mga6.x86_64.rpm Shared library for sg3_utils
lib64shadowsocks-devel-2.4.3-5.mga6.x86_64.rpm Development headers for shadowsocks-libev
lib64shadowsocks1-2.4.3-5.mga6.x86_64.rpm A lightweight and secure socks5 proxy
lib64shairplay-devel-0.9.0-0.git20160101.1.mga6.x86_64.rpm Headers for libshairplay development
Advertisement
Advertisement