lib64totem-plparser-mini18-3.10.7-2.mga6.x86_64.rpm


Advertisement

Description

lib64totem-plparser-mini18 - Playlist parser library from the Totem Movie Player

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name lib64totem-plparser-mini18
Package version 3.10.7
Package release 2.mga6
Package architecture x86_64
Package type rpm
Installed size 23.65 KB
Download size 16.15 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Shared library used by totem - minimal version.

Alternatives

Package Version Architecture Repository
lib64totem-plparser-mini18 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
totem-pl-parser >= 3.10.7

Provides

Name Value
lib64totem-plparser-mini18 == 3.10.7-2.mga6
lib64totem-plparser-mini18(x86-64) == 3.10.7-2.mga6
libtotem-plparser-mini.so.18()(64bit) -

Download

Type URL
Binary Package lib64totem-plparser-mini18-3.10.7-2.mga6.x86_64.rpm
Source Package totem-pl-parser-3.10.7-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64totem-plparser-mini18 rpm package:
    # urpmi lib64totem-plparser-mini18

Files

Path
/usr/lib64/libtotem-plparser-mini.so.18
/usr/lib64/libtotem-plparser-mini.so.18.1.0

Changelog

See totem-pl-parser-3.10.7-2.mga6.x86_64.rpm changelog.

See Also

Package Description
lib64totem-plparser18-3.10.7-2.mga6.x86_64.rpm Playlist parser library from the Totem Movie Player
lib64totem0-3.24.0-1.mga6.x86_64.rpm Shared libraries for totem
lib64tracker-devel-1.12.0-1.mga6.x86_64.rpm Development library of Tracker
lib64tracker-gir1.0-1.12.0-1.mga6.x86_64.rpm GObject Introspection interface description for tracker
lib64tracker1.0_0-1.12.0-1.mga6.x86_64.rpm Shared library of Tracker
lib64transitioner2-1.1.16-1.mga6.x86_64.rpm Library used by the Pacemaker cluster resource manager and its clients
lib64tre-devel-0.8.0-14.mga6.x86_64.rpm Header files and libraries for developing apps with tre
lib64tre5-0.8.0-14.mga6.x86_64.rpm Lightweight, robust, and efficient POSIX compliant regexp matching library
lib64trousers-devel-0.3.14-1.mga6.x86_64.rpm TrouSerS header files and documentation
lib64ts-devel-1.1-3.mga6.x86_64.rpm Development library and headers for tslib
lib64ts1.0_0-1.1-3.mga6.x86_64.rpm Touchscreen access library
lib64tsk-devel-4.4.0-1.mga6.x86_64.rpm Development files for sleuthkit
lib64tsk13-4.4.0-1.mga6.x86_64.rpm Library for sleuthkit
lib64tsocks1-1.8-0.beta5.17.mga6.x86_64.rpm Library for tsocks
lib64tspi1-0.3.14-1.mga6.x86_64.rpm TrouSerS Shared libraries
Advertisement
Advertisement