lib64vlc-qt-widgets-devel-1.1.0-4.mga6.x86_64.rpm


Advertisement

Description

lib64vlc-qt-widgets-devel - Headers and development libraries for vlc-qt widgets library

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64vlc-qt-widgets-devel-1.1.0-4.mga6.x86_64.rpm
Package name lib64vlc-qt-widgets-devel
Package version 1.1.0
Package release 4.mga6
Package architecture x86_64
Package type rpm
Category Development/C++
Homepage http://vlc-qt.tano.si/
License GPLv3+
Maintainer -
Download size 15.37 KB
Installed size 31.63 KB
Headers and development libraries for vlc-qt widgets library.

Alternatives

Package Version Architecture Repository
lib64vlc-qt-widgets-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libVLCQtCore(64bit)) -
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
lib64vlc-qt-devel == 1.1.0-4.mga6
lib64vlc-qt-widgets1.1 == 1.1.0-4.mga6
lib64vlc-qt1.1 == 1.1.0-4.mga6
pkgconfig -

Provides

Name Value
cmake(VLCQtWidgets) == 1.1.0
devel(libVLCQtWidgets(64bit)) -
lib64vlc-qt-widgets-devel == 1.1.0-4.mga6
lib64vlc-qt-widgets-devel(x86-64) == 1.1.0-4.mga6
pkgconfig(libVLCQtWidgets) == 1.1.0
vlc-qt-widgets-devel == 1.1.0-4.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64vlc-qt-widgets-devel-1.1.0-4.mga6.x86_64.rpm
Source Package vlc-qt-1.1.0-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64vlc-qt-widgets-devel rpm package:
    # urpmi lib64vlc-qt-widgets-devel

Files

Path
/usr/include/VLCQtWidgets/ControlAudio.h
/usr/include/VLCQtWidgets/ControlVideo.h
/usr/include/VLCQtWidgets/SharedExportWidgets.h
/usr/include/VLCQtWidgets/WidgetSeek.h
/usr/include/VLCQtWidgets/WidgetSeekProgress.h
/usr/include/VLCQtWidgets/WidgetVideo.h
/usr/include/VLCQtWidgets/WidgetVolumeSlider.h
/usr/lib64/libVLCQtWidgets.so
/usr/lib64/cmake/VLCQtWidgets/VLCQtWidgetsConfig.cmake
/usr/lib64/cmake/VLCQtWidgets/VLCQtWidgetsConfigVersion.cmake
/usr/lib64/cmake/VLCQtWidgets/VLCQtWidgetsTargets-relwithdebinfo.cmake
/usr/lib64/cmake/VLCQtWidgets/VLCQtWidgetsTargets.cmake
/usr/lib64/pkgconfig/libVLCQtWidgets.pc

Changelog

2017-06-05 - daviddavid <daviddavid> 1.1.0-4.mga6
+ Revision: 1106868
- split out all Qt5 BRs
- remove some no more needed cmake option
2017-06-04 - neoclust <neoclust> 1.1.0-3.mga6
+ Revision: 1106544
- Rebuild with fixed devel package name
- Fix libname
- New version 1.1.0
2016-01-28 - neoclust <neoclust> 0.10.0-2.mga6
+ Revision: 928546
- Fix build on ARM
2015-11-22 - alexl <alexl> 0.10.0-1.mga6
+ Revision: 904959
- version 0.10.0
- del upstreamed patches
- new url
- s/makeinstall_std/make_install/
- enable parallel build
2015-02-18 - luigiwalser <luigiwalser> 0.9.0-8.mga5
+ Revision: 815578
- rebuild for VLC 2.2.0 and libvlccore8
2014-12-29 - alexl <alexl> 0.9.0-7.mga5
+ Revision: 807073
-fixed building qml libs
2014-10-15 - umeabot <umeabot> 0.9.0-6.mga5
+ Revision: 746637
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.9.0-5.mga5
+ Revision: 690226
- Mageia 5 Mass Rebuild

See Also

Package Description
lib64vlc-qt-widgets1.1-1.1.0-4.mga6.x86_64.rpm A simple library to connect Qt application with libvlc (widgets)
lib64vlc-qt1.1-1.1.0-4.mga6.x86_64.rpm A simple library to connect Qt application with libvlc (core)
lib64vlc5-3.0.0-0.git.19.mga6.x86_64.rpm Shared code for the VLC media player
lib64vlccore8-3.0.0-0.git.19.mga6.x86_64.rpm Shared core code for the VLC media player
lib64vmime-devel-0.9.2-8.mga6.x86_64.rpm Development files for the libvmime library
lib64vmime0-0.9.2-8.mga6.x86_64.rpm Library associated with ncpfs
lib64vncserver-devel-0.9.11-1.mga6.x86_64.rpm Headers for developing programs that will use libvncserver
lib64vncserver1-0.9.11-1.mga6.x86_64.rpm An easy API to write one's own VNC server
lib64voikko-devel-4.1.1-1.mga6.x86_64.rpm Headers and static library for libvoikko development
lib64voikko1-4.1.1-1.mga6.x86_64.rpm Shared library of libvoikko
lib64vorbis-devel-1.3.5-2.mga6.x86_64.rpm Headers for developing programs that will use libvorbis
lib64vorbis0-1.3.5-2.mga6.x86_64.rpm Main library for libvorbis
lib64vorbisenc2-1.3.5-2.mga6.x86_64.rpm Encoder specialized library for libvorbis
lib64vorbisfile3-1.3.5-2.mga6.x86_64.rpm File operations specialized library for libvorbis
lib64vowpal-wabbit-devel-8.2.1-3.mga6.x86_64.rpm Headers for developing programs that will use Vowpal Wabbit
Advertisement
Advertisement