lib64voikko-devel-4.1.1-1.mga6.x86_64.rpm


Advertisement

Description

lib64voikko-devel - Headers and static library for libvoikko development

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64voikko-devel-4.1.1-1.mga6.x86_64.rpm
Package name lib64voikko-devel
Package version 4.1.1
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/C
Homepage http://voikko.puimula.org/
License GPLv2+
Maintainer -
Download size 18.49 KB
Installed size 45.12 KB
This is libvoikko, library for spellcheckers and hyphenators using
Malaga natural language grammar development tool. The library is
written in C.
This package contains the headers and static library that
programmers will need to develop applications which will use
libvoikko.

Alternatives

Package Version Architecture Repository
lib64voikko-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libhfstospell(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
lib64voikko1 == 4.1.1
pkgconfig -

Provides

Name Value
devel(libvoikko(64bit)) -
lib64voikko-devel == 4.1.1-1.mga6
lib64voikko-devel(x86-64) == 4.1.1-1.mga6
libvoikko-devel == 4.1.1-1.mga6
pkgconfig(libvoikko) == 4.1.1
voikko-devel == 4.1.1-1.mga6

Obsoletes

Name Value
lib64voikko1-devel -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64voikko-devel-4.1.1-1.mga6.x86_64.rpm
Source Package libvoikko-4.1.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64voikko-devel rpm package:
    # urpmi lib64voikko-devel

Files

Path
/usr/include/libvoikko/voikko.h
/usr/include/libvoikko/voikko_defines.h
/usr/include/libvoikko/voikko_deprecated.h
/usr/include/libvoikko/voikko_enums.h
/usr/include/libvoikko/voikko_structs.h
/usr/lib64/libvoikko.so
/usr/lib64/pkgconfig/libvoikko.pc
/usr/share/doc/lib64voikko-devel/README

Changelog

2017-05-30 - wally <wally> 4.1.1-1.mga6
+ Revision: 1105546
- new version 4.1.1
2017-01-28 - wally <wally> 4.1-1.mga6
+ Revision: 1083806
- new version 4.1
- add python3 support
2016-07-12 - neoclust <neoclust> 3.8-2.mga6
+ Revision: 1041371
- Rebuild to fix signature on ARM
2016-01-01 - luigiwalser <luigiwalser> 3.8-1.mga6
+ Revision: 917794
- 3.8
2014-10-15 - umeabot <umeabot> 3.7.1-2.mga5
+ Revision: 743287
- Second Mageia 5 Mass Rebuild
2014-10-08 - luigiwalser <luigiwalser> 3.7.1-1.mga5
+ Revision: 737600
- 3.7.1
2014-09-27 - tv <tv> 3.7-4.mga5
+ Revision: 726921
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 3.7-3.mga5
+ Revision: 681849
- Mageia 5 Mass Rebuild
2014-05-31 - pterjan <pterjan> 3.7-2.mga5
+ Revision: 628314
- Rebuild for new Python

See Also

Package Description
lib64voikko1-4.1.1-1.mga6.x86_64.rpm Shared library of libvoikko
lib64vorbis-devel-1.3.5-2.mga6.x86_64.rpm Headers for developing programs that will use libvorbis
lib64vorbis0-1.3.5-2.mga6.x86_64.rpm Main library for libvorbis
lib64vorbisenc2-1.3.5-2.mga6.x86_64.rpm Encoder specialized library for libvorbis
lib64vorbisfile3-1.3.5-2.mga6.x86_64.rpm File operations specialized library for libvorbis
lib64vowpal-wabbit-devel-8.2.1-3.mga6.x86_64.rpm Headers for developing programs that will use Vowpal Wabbit
lib64vowpal-wabbit0-8.2.1-3.mga6.x86_64.rpm Main library for Vowpal Wabbit
lib64vpx-devel-1.5.0-3.mga6.x86_64.rpm Development files for libvpx
lib64vpx3-1.5.0-3.mga6.x86_64.rpm VP8 Video Codec SDK
lib64vreen-devel-0.9.5-0.git20140906.4.mga6.x86_64.rpm Development files for vk.com API Qt wrapper library
lib64vreen0-0.9.5-0.git20140906.4.mga6.x86_64.rpm Qt wrapper library for vk.com API
lib64vsqlite++-devel-0.3.12-7.mga6.x86_64.rpm Development files for vsqlite++
lib64vsqlite++3-0.3.12-7.mga6.x86_64.rpm Development files for vsqlite++
lib64vte-devel-0.28.2-16.mga6.x86_64.rpm Files needed for developing applications which use VTE
lib64vte-gir0.0-0.28.2-16.mga6.x86_64.rpm GObject Introspection interface description for vte with GTK+ 2.0
Advertisement
Advertisement