lib64weather_ion7-5.8.7-6.mga6.x86_64.rpm


Advertisement

Description

lib64weather_ion7 - KF 5 application workspace components

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64weather_ion7-5.8.7-6.mga6.x86_64.rpm
Package name lib64weather_ion7
Package version 5.8.7
Package release 6.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 28.39 KB
Installed size 27.42 KB
KF 5 application workspace components.

Alternatives

Package Version Architecture Repository
lib64weather_ion7-5.12.2-1.mga6.x86_64.rpm 5.12.2 x86_64 Mageia Core Updates
lib64weather_ion7 - - -

Requires

Name Value
libKF5Plasma.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64weather_ion7 == 5.8.7-6.mga6
lib64weather_ion7(x86-64) == 5.8.7-6.mga6
libweather_ion.so.7()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64weather_ion7-5.8.7-6.mga6.x86_64.rpm
Source Package plasma-workspace-5.8.7-6.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64weather_ion7 rpm package:
    # urpmi lib64weather_ion7

Files

Path
/usr/lib64/libweather_ion.so.7
/usr/lib64/libweather_ion.so.7.0.0

Changelog

2017-06-01 - wally <wally> 5.8.7-6.mga6
+ Revision: 1105702
- rebuild for new libqalculate
2017-05-31 - neoclust <neoclust> 5.8.7-5.mga6
+ Revision: 1105679
- Fix xembedsniproxy to handle gtk2 apps
- Rebuild on armv7
2017-05-28 - neoclust <neoclust> 5.8.7-3.mga6
+ Revision: 1105287
- Fix typo in conflicts
2017-05-27 - neoclust <neoclust> 5.8.7-2.mga6
+ Revision: 1105192
- Add more conflicts to help upgrade
2017-05-26 - neoclust <neoclust> 5.8.7-1.mga6
+ Revision: 1105037
- New version 5.8.7
2017-05-18 - neoclust <neoclust> 5.8.6-11.mga6
+ Revision: 1103036
- Remove patches from yesterday
2017-05-18 - neoclust <neoclust> 5.8.6-10.mga6
+ Revision: 1102907
- Sync with plasma 5.8 branch
2017-05-14 - neoclust <neoclust> 5.8.6-9.mga6
+ Revision: 1101062
- Fix conflits (mga#20800)
2017-04-20 - neoclust <neoclust> 5.8.6-8.mga6
+ Revision: 1096961
- Sync with 5.8 branch
2017-04-01 - neoclust <neoclust> 5.8.6-7.2.mga6
+ Revision: 1095588
- Update to Plasma 5.8 Branch

See Also

Package Description
lib64webkit-gir1.0-2.4.10-3.mga6.x86_64.rpm GObject Introspection interface description for webkit
lib64webkit-gir3.0-2.4.10-3.mga6.x86_64.rpm GObject Introspection interface description for webkit
lib64webkit2-devel-2.16.5-1.mga6.x86_64.rpm Development files for WebKit GTK+ port
lib64webkit2gtk-gir4.0-2.16.5-1.mga6.x86_64.rpm GObject Introspection interface description for webkit2
lib64webkit2gtk4.0_37-2.16.5-1.mga6.x86_64.rpm GTK+ port of WebKit web browser engine
lib64webkitgtk1.0-devel-2.4.10-3.mga6.x86_64.rpm Development files for WebKit GTK+ port
lib64webkitgtk1.0_0-2.4.10-3.mga6.x86_64.rpm GTK+ port of WebKit web browser engine
lib64webkitgtk3.0-devel-2.4.10-3.mga6.x86_64.rpm Development files for WebKit GTK+3 port
lib64webkitgtk3.0_0-2.4.10-3.mga6.x86_64.rpm GTK+3 port of WebKit web browser engine
lib64webp-devel-0.5.2-2.mga6.x86_64.rpm Development files for libwebp, a library for the WebP format
lib64webp6-0.5.2-2.mga6.x86_64.rpm Library for the WebP format
lib64webpdecoder2-0.5.2-2.mga6.x86_64.rpm Library for the WebP format with support for decoding
lib64webpdemux2-0.5.2-2.mga6.x86_64.rpm Library for the WebP format with support for demuxing
lib64webpmux2-0.5.2-2.mga6.x86_64.rpm Library for the WebP format with support for muxing
lib64webrtc-audio-processing-devel-0.3-1.mga6.x86_64.rpm Development files for WebRTC Audio Processing Library
Advertisement
Advertisement