lib64webkit2gtk4.0_37-2.16.5-1.mga6.x86_64.rpm


Advertisement

Description

lib64webkit2gtk4.0_37 - GTK+ port of WebKit web browser engine

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename lib64webkit2gtk4.0_37-2.16.5-1.mga6.x86_64.rpm
Package name lib64webkit2gtk4.0_37
Package version 2.16.5
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.webkitgtk.org
License BSD and LGPLv2+
Maintainer -
Download size 11.35 MB
Installed size 42.17 MB
The GTK+ port of WebKit is intended to provide a browser component
primarily for users of the portable GTK+ UI toolkit on platforms like
Linux.

Alternatives

Package Version Architecture Repository
lib64webkit2gtk4.0_37-2.20.5-1.mga6.x86_64.rpm 2.20.5 x86_64 Mageia Core Updates
lib64webkit2gtk4.0_37-2.20.3-1.mga6.x86_64.rpm 2.20.3 x86_64 Mageia Core Updates
lib64webkit2gtk4.0_37-2.20.2-1.mga6.x86_64.rpm 2.20.2 x86_64 Mageia Core Updates
lib64webkit2gtk4.0_37-2.20.1-1.mga6.x86_64.rpm 2.20.1 x86_64 Mageia Core Updates
lib64webkit2gtk4.0_37-2.18.6-1.mga6.x86_64.rpm 2.18.6 x86_64 Mageia Core Updates
lib64webkit2gtk4.0_37-2.18.5-1.mga6.x86_64.rpm 2.18.5 x86_64 Mageia Core Updates
lib64webkit2gtk4.0_37-2.18.4-1.mga6.x86_64.rpm 2.18.4 x86_64 Mageia Core Updates
lib64webkit2gtk4.0_37-2.18.3-1.mga6.x86_64.rpm 2.18.3 x86_64 Mageia Core Updates
lib64webkit2gtk4.0_37-2.16.6-1.mga6.x86_64.rpm 2.16.6 x86_64 Mageia Core Updates
lib64webkit2gtk4.0_37 - - -

Requires

Name Value
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libEGL.so.1()(64bit) -
libGL.so.1()(64bit) -
libX11.so.6()(64bit) -
libXcomposite.so.1()(64bit) -
libXdamage.so.1()(64bit) -
libatk-1.0.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcairo.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libenchant.so.1()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_4.0.0)(64bit) -
libgcrypt.so.20()(64bit) -
libgcrypt.so.20(GCRYPT_1.6)(64bit) -
libgdk-3.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstapp-1.0.so.0()(64bit) -
libgstaudio-1.0.so.0()(64bit) -
libgstbase-1.0.so.0()(64bit) -
libgstfft-1.0.so.0()(64bit) -
libgstpbutils-1.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgsttag-1.0.so.0()(64bit) -
libgstvideo-1.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libharfbuzz-icu.so.0()(64bit) -
libharfbuzz.so.0()(64bit) -
libhyphen.so.0()(64bit) -
libicui18n.so.58()(64bit) -
libicuuc.so.58()(64bit) -
libjavascriptcoregtk-4.0.so.18()(64bit) -
libjpeg.so.8()(64bit) -
libjpeg.so.8(LIBJPEG_8.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libnotify.so.4()(64bit) -
libpango-1.0.so.0()(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
libsecret-1.so.0()(64bit) -
libsoup-2.4.so.1()(64bit) -
libsqlite3.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.19)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libwayland-client.so.0()(64bit) -
libwayland-egl.so.1()(64bit) -
libwayland-server.so.0()(64bit) -
libwebp.so.6()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxml2.so.2(LIBXML2_2.6.6)(64bit) -
libxslt.so.1()(64bit) -
libxslt.so.1(LIBXML2_1.0.11)(64bit) -
libxslt.so.1(LIBXML2_1.0.22)(64bit) -
libxslt.so.1(LIBXML2_1.0.24)(64bit) -
libxslt.so.1(LIBXML2_1.1.9)(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -
webkit2 >= 2.16.5

Provides

Name Value
lib64webkit2gtk4.0_37 == 2.16.5-1.mga6
lib64webkit2gtk4.0_37(x86-64) == 2.16.5-1.mga6
libwebkit2gtk-4.0.so.37()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64webkit2gtk4.0_37-2.16.5-1.mga6.x86_64.rpm
Source Package webkit2-2.16.5-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64webkit2gtk4.0_37 rpm package:
    # urpmi lib64webkit2gtk4.0_37

Files

Path
/usr/lib64/libwebkit2gtk-4.0.so.37
/usr/lib64/libwebkit2gtk-4.0.so.37.19.8

Changelog

2017-07-07 - luigiwalser <luigiwalser> 2.16.5-1.mga6
+ Revision: 1109431
- 2.16.5
2017-06-23 - luigiwalser <luigiwalser> 2.16.4-1.mga6
+ Revision: 1108261
- 2.16.4
2017-05-26 - luigiwalser <luigiwalser> 2.16.3-1.mga6
+ Revision: 1104888
- 2.16.3
2017-05-13 - ovitters <ovitters> 2.16.2-1.mga6
+ Revision: 1100791
- new version 2.16.2
2017-05-02 - akien <akien> 2.16.1-4.mga6
+ Revision: 1098648
- Fix conflicts with jsc packaged in both webkit2 and webkit2-jsc
2017-04-22 - wally <wally> 2.16.1-3.mga6
+ Revision: 1097052
- add patch from Debian to fix ARM build
2017-04-21 - wally <wally> 2.16.1-2.mga6
+ Revision: 1097006
- rebuild for ARM
2017-04-07 - ns80 <ns80> 2.16.1-1.mga6
+ Revision: 1096078
- new version 2.16.1 that fix several crashes and rendering issues
2017-03-29 - luigiwalser <luigiwalser> 2.16.0-1.mga6
+ Revision: 1095162
- 2.16.0
2017-03-16 - mrambo3501 <mrambo3501> 2.14.5-2.mga6
+ Revision: 1093114
- Rebuild for icu-58.2

See Also

Package Description
lib64webkitgtk1.0-devel-2.4.10-3.mga6.x86_64.rpm Development files for WebKit GTK+ port
lib64webkitgtk1.0_0-2.4.10-3.mga6.x86_64.rpm GTK+ port of WebKit web browser engine
lib64webkitgtk3.0-devel-2.4.10-3.mga6.x86_64.rpm Development files for WebKit GTK+3 port
lib64webkitgtk3.0_0-2.4.10-3.mga6.x86_64.rpm GTK+3 port of WebKit web browser engine
lib64webp-devel-0.5.2-2.mga6.x86_64.rpm Development files for libwebp, a library for the WebP format
lib64webp6-0.5.2-2.mga6.x86_64.rpm Library for the WebP format
lib64webpdecoder2-0.5.2-2.mga6.x86_64.rpm Library for the WebP format with support for decoding
lib64webpdemux2-0.5.2-2.mga6.x86_64.rpm Library for the WebP format with support for demuxing
lib64webpmux2-0.5.2-2.mga6.x86_64.rpm Library for the WebP format with support for muxing
lib64webrtc-audio-processing-devel-0.3-1.mga6.x86_64.rpm Development files for WebRTC Audio Processing Library
lib64webrtc-audio-processing1-0.3-1.mga6.x86_64.rpm WebRTC Audio Processing Library
lib64weed-devel-2.8.4-4.mga6.x86_64.rpm Linux Video Editing System - Development files
lib64weed0-2.8.4-4.mga6.x86_64.rpm Linux Video Editing System - shared libs
lib64wildmidi-devel-0.4.1-1.mga6.x86_64.rpm Development files for Wildmidi
lib64wildmidi2-0.4.1-1.mga6.x86_64.rpm Library for WildMIDI
Advertisement
Advertisement