libsss_idmap-devel-1.13.4-9.mga6.x86_64.rpm


Advertisement

Description

libsss_idmap-devel - FreeIPA Idmap library

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename libsss_idmap-devel-1.13.4-9.mga6.x86_64.rpm
Package name libsss_idmap-devel
Package version 1.13.4
Package release 9.mga6
Package architecture x86_64
Package type rpm
Category Development/C
Homepage http://fedorahosted.org/sssd/
License LGPLv3+
Maintainer -
Download size 99.66 KB
Installed size 520.55 KB
Utility library to SIDs to Unix uids and gids

Alternatives

Package Version Architecture Repository
libsss_idmap-devel-1.13.4-9.5.mga6.i586.rpm 1.13.4 i586 Mageia Core Updates
libsss_idmap-devel-1.13.4-9.5.mga6.x86_64.rpm 1.13.4 x86_64 Mageia Core Updates
libsss_idmap-devel-1.13.4-9.3.mga6.i586.rpm 1.13.4 i586 Mageia Core Updates
libsss_idmap-devel-1.13.4-9.3.mga6.x86_64.rpm 1.13.4 x86_64 Mageia Core Updates
libsss_idmap-devel-1.13.4-9.2.mga6.i586.rpm 1.13.4 i586 Mageia Core Updates
libsss_idmap-devel-1.13.4-9.2.mga6.x86_64.rpm 1.13.4 x86_64 Mageia Core Updates
libsss_idmap-devel-1.13.4-9.1.mga6.i586.rpm 1.13.4 i586 Mageia Core Updates
libsss_idmap-devel-1.13.4-9.1.mga6.x86_64.rpm 1.13.4 x86_64 Mageia Core Updates
libsss_idmap-devel-1.13.4-9.mga6.i586.rpm 1.13.4 i586 Mageia Core
libsss_idmap-devel - - -

Requires

Name Value
libsss_idmap == 1.13.4-9.mga6
pkgconfig -

Provides

Name Value
devel(libsss_idmap(64bit)) -
libsss_idmap-devel == 1.13.4-9.mga6
libsss_idmap-devel(x86-64) == 1.13.4-9.mga6
pkgconfig(sss_idmap) == 1.13.4

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libsss_idmap-devel-1.13.4-9.mga6.x86_64.rpm
Source Package sssd-1.13.4-9.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsss_idmap-devel rpm package:
    # urpmi libsss_idmap-devel

Files

Path
/usr/include/sss_idmap.h
/usr/lib64/libsss_idmap.so
/usr/lib64/pkgconfig/sss_idmap.pc
/usr/share/doc/libsss_idmap-devel/
/usr/share/doc/libsss_idmap-devel/html/annotated.html
/usr/share/doc/libsss_idmap-devel/html/bc_s.png
/usr/share/doc/libsss_idmap-devel/html/bdwn.png
/usr/share/doc/libsss_idmap-devel/html/classes.html
/usr/share/doc/libsss_idmap-devel/html/closed.png
/usr/share/doc/libsss_idmap-devel/html/dir_51c5d2e6abb8c097c7ef3be9fa53e57b.html
/usr/share/doc/libsss_idmap-devel/html/dir_68267d1309a1af8e8297ef4c3efbcdba.html
/usr/share/doc/libsss_idmap-devel/html/dir_c85d3e3c5052e9ad9ce18c6863244a25.html
/usr/share/doc/libsss_idmap-devel/html/doc.png
/usr/share/doc/libsss_idmap-devel/html/doxygen.css
/usr/share/doc/libsss_idmap-devel/html/doxygen.png
/usr/share/doc/libsss_idmap-devel/html/dynsections.js
/usr/share/doc/libsss_idmap-devel/html/files.html
/usr/share/doc/libsss_idmap-devel/html/folderclosed.png
/usr/share/doc/libsss_idmap-devel/html/folderopen.png
/usr/share/doc/libsss_idmap-devel/html/group__sss__idmap.html
/usr/share/doc/libsss_idmap-devel/html/index.html
/usr/share/doc/libsss_idmap-devel/html/jquery.js
/usr/share/doc/libsss_idmap-devel/html/menu.js
/usr/share/doc/libsss_idmap-devel/html/menudata.js
/usr/share/doc/libsss_idmap-devel/html/modules.html
/usr/share/doc/libsss_idmap-devel/html/nav_f.png
/usr/share/doc/libsss_idmap-devel/html/nav_g.png
/usr/share/doc/libsss_idmap-devel/html/nav_h.png
/usr/share/doc/libsss_idmap-devel/html/open.png
/usr/share/doc/libsss_idmap-devel/html/splitbar.png
/usr/share/doc/libsss_idmap-devel/html/sss__idmap_8h_source.html
/usr/share/doc/libsss_idmap-devel/html/structsss__idmap__range.html
/usr/share/doc/libsss_idmap-devel/html/sync_off.png
/usr/share/doc/libsss_idmap-devel/html/sync_on.png
/usr/share/doc/libsss_idmap-devel/html/tab_a.png
/usr/share/doc/libsss_idmap-devel/html/tab_b.png
/usr/share/doc/libsss_idmap-devel/html/tab_h.png
/usr/share/doc/libsss_idmap-devel/html/tab_s.png
/usr/share/doc/libsss_idmap-devel/html/tabs.css

Changelog

2017-02-24 - luigiwalser <luigiwalser> 1.13.4-9.mga6
+ Revision: 1087558
- disable internal config-lib to avoid augeas dependency
- push some packaging fixes from Guillaume
2017-02-19 - luigiwalser <luigiwalser> 1.13.4-8.mga6
+ Revision: 1086925
- add upstream patch to allow building with krb5 1.15
2016-12-08 - luigiwalser <luigiwalser> 1.13.4-7.mga6
+ Revision: 1073378
- rebuild for ldb
2016-08-11 - luigiwalser <luigiwalser> 1.13.4-6.mga6
+ Revision: 1045939
- rebuild for updated ldb
2016-08-11 - luigiwalser <luigiwalser> 1.13.4-5.mga6
+ Revision: 1045522
- add more upstream patches via fedora
2016-08-08 - luigiwalser <luigiwalser> 1.13.4-4.mga6
+ Revision: 1044976
- add conflicts to fix upgrade from mga5
2016-07-29 - luigiwalser <luigiwalser> 1.13.4-3.mga6
+ Revision: 1043879
- use recommends to pull in needed subpackages to not break on upgrade from mga5
2016-07-29 - luigiwalser <luigiwalser> 1.13.4-2.mga6
+ Revision: 1043875
- fix requires
2016-05-09 - luigiwalser <luigiwalser> 1.13.4-1.mga6
+ Revision: 1011570
- 1.13.4
- remove upstreamed patches
- add two upstream patches via fedora
2016-03-04 - luigiwalser <luigiwalser> 1.13.3-3.mga6
+ Revision: 985752
- fix sasl-plug-gssapi requires

See Also

Package Description
libsss_nss_idmap-1.13.4-9.mga6.x86_64.rpm Library for SID based lookups
libsss_nss_idmap-devel-1.13.4-9.mga6.x86_64.rpm Library for SID based lookups
libsss_simpleifp-1.13.4-9.mga6.x86_64.rpm The SSSD D-Bus responder helper library
libsss_simpleifp-devel-1.13.4-9.mga6.x86_64.rpm The SSSD D-Bus responder helper library
libsss_sudo-1.13.4-9.mga6.x86_64.rpm A library to allow communication between SUDO and SSSD
libstaroffice-doc-0.0.3-5.mga6.noarch.rpm Documentation of libstaroffice API
libstaroffice-tools-0.0.3-5.mga6.x86_64.rpm Tools to transform StarOffice documents into other formats
libstdc++-devel-5.4.0-5.mga6.x86_64.rpm Header files and libraries for C++ development
libstdc++-docs-5.4.0-5.mga6.noarch.rpm Documentation for the GNU standard C++ library
libstdc++-static-devel-5.4.0-5.mga6.x86_64.rpm Static libraries for C++ development
libstdc++5-3.3.6-15.mga6.x86_64.rpm GNU C++ library
libstdc++5-devel-3.3.6-15.mga6.x86_64.rpm Header files and libraries for C++ development
libstdc++5-static-devel-3.3.6-15.mga6.x86_64.rpm Static libraries for C++ development
libstdc++6-5.4.0-5.mga6.x86_64.rpm GNU C++ library
libtar-1.2.20-7.mga6.x86_64.rpm C library for manipulating tar files
Advertisement
Advertisement