lpg-java-compat-1.1.0-20.mga6.noarch.rpm


Advertisement

Description

lpg-java-compat - Compatibility Java runtime library for LPG 1.x

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name lpg-java-compat
Package version 1.1.0
Package release 20.mga6
Package architecture noarch
Package type rpm
Installed size 68.42 KB
Download size 59.25 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Compatibility Java runtime library for parsers generated with the LALR Parser
Generator (LPG) 1.x.

Alternatives

Package Version Architecture Repository
lpg-java-compat-1.1.0-20.mga6.noarch.rpm 1.1.0 noarch Mageia Core
lpg-java-compat - - -

Requires

Name Value
java-headless -
jpackage-utils -

Provides

Name Value
lpg-java-compat == 1.1.0-20.mga6
osgi(net.sourceforge.lpg.lpgjavaruntime) == 1.1.0

Download

Type URL
Binary Package lpg-java-compat-1.1.0-20.mga6.noarch.rpm
Source Package lpg-2.0.17-20.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lpg-java-compat rpm package:
    # urpmi lpg-java-compat

Files

Path
/usr/share/doc/lpg-java-compat/Eclipse Public License - Version 1_0.htm
/usr/share/java/lpgjavaruntime.jar

Changelog

See lpg-2.0.17-20.mga6.x86_64.rpm changelog.

See Also

Package Description
lpsolve-5.5.2.5-1.mga6.x86_64.rpm A Mixed Integer Linear Programming (MILP) solver
lpsolve-devel-5.5.2.5-1.mga6.x86_64.rpm Files for developing with lpsolve
lrzsz-0.12.21-21.mga6.x86_64.rpm The lrz and lsz modem communications programs
lsb-core-lib64-4.1-20.mga6.x86_64.rpm Core requirements needed for LSB compliance
lsb-core-noarch-4.1-20.mga6.x86_64.rpm Architecture neutral components of lsb-core
lsb-lib64-4.1-20.mga6.x86_64.rpm The skeleton package defining packages needed for LSB compliance
lsb-noarch-4.1-20.mga6.x86_64.rpm Architecture neutral components of LSB
lsb-release-2.0-52.mga6.noarch.rpm Linux Standard Base tools
lsb-test-4.1-20.mga6.x86_64.rpm Requirements needed to successfully run the LSB runtime tests
lsdvd-0.17-2.mga6.x86_64.rpm Reads and prints the contents of a dvd in plain English
lshw-2.18-1.mga6.x86_64.rpm A HardWare LiSter
lshw-gui-2.18-1.mga6.x86_64.rpm HardWare LiSter (GUI Frontend)
lskat-16.12.3-1.mga6.x86_64.rpm Lieutnant skat
lskat-handbook-16.12.3-1.mga6.noarch.rpm lskat handbook
lslk-1.29-19.mga6.x86_64.rpm A lock file lister
Advertisement
Advertisement