nodejs-growl-1.7.0-4.mga6.noarch.rpm


Advertisement

Description

nodejs-growl - Growl unobtrusive notifications for Node.js

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name nodejs-growl
Package version 1.7.0
Package release 4.mga6
Package architecture noarch
Package type rpm
Installed size 9.89 KB
Download size 11.40 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Growl unobtrusive notifications for Node.js

Alternatives

Package Version Architecture Repository
nodejs-growl-1.7.0-4.mga6.noarch.rpm 1.7.0 noarch Mageia Core
nodejs-growl - - -

Requires

Name Value
libnotify >= 0:0.5.0-1
nodejs(engine) -

Provides

Name Value
nodejs-growl == 1.7.0-4.mga6
npm(growl) == 1.7.0

Download

Type URL
Binary Package nodejs-growl-1.7.0-4.mga6.noarch.rpm
Source Package nodejs-growl-1.7.0-4.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-growl rpm package:
    # urpmi nodejs-growl

Files

Path
/usr/lib/node_modules/growl/package.json
/usr/lib/node_modules/growl/lib/growl.js
/usr/share/doc/nodejs-growl/History.md
/usr/share/doc/nodejs-growl/Readme.md

Changelog

2016-02-09 - umeabot <umeabot> 1.7.0-4.mga6
+ Revision: 952577
- Mageia 6 Mass Rebuild
2015-03-09 - joequant <joequant> 1.7.0-3.mga5
+ Revision: 818188
- fix so that it does not use isa.  This is defined at build-time which
causes problems at runtime
2014-12-08 - joequant <joequant> 1.7.0-2.mga5
+ Revision: 802124
- sync with newest libraries
2014-10-28 - tv <tv> 1.7.0-1.mga5
+ Revision: 794055
- BR libnotify
- imported package nodejs-growl
2014-10-28 - Thierry Vignaud <tv@mageia.org> 1.7.0-1.mga5
- import from FC
2013-07-21 - Jamie Nguyen <jamielinux@fedoraproject.org> - 1.7.0-4
- restrict to compatible arches
2013-06-19 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 1.7.0-3
- rebuild for missing npm(growl) provides on EL6
2013-02-24 - Jamie Nguyen <jamielinux@fedoraproject.org> - 1.7.0-2
- specify architecture and version for libnotify in Requires
2013-02-14 - Jamie Nguyen <jamielinux@fedoraproject.org> - 1.7.0-1
- initial package

See Also

Package Description
nodejs-grunt-0.4.5-9.mga6.noarch.rpm Grunt is a JavaScript library used for automation and running tasks
nodejs-grunt-cli-0.1.13-7.mga6.noarch.rpm Command-line interface for Grunt, the JavaScript testing framework
nodejs-grunt-contrib-clean-0.7.0-2.mga6.noarch.rpm A Grunt plugin to clean files and folders
nodejs-grunt-contrib-internal-0.4.13-2.mga6.noarch.rpm Internal tasks for managing the grunt-contrib project
nodejs-grunt-contrib-uglify-0.11.1-5.mga6.noarch.rpm Minify files with UglifyJS
nodejs-grunt-legacy-log-0.1.3-2.mga6.noarch.rpm The Grunt 0.4.x logger
nodejs-grunt-legacy-log-utils-0.1.1-1.mga6.noarch.rpm Static methods for the Grunt 0.4.x logger
nodejs-grunt-legacy-util-0.2.0-1.mga6.noarch.rpm Deprecated Grunt utils provided for backwards compatibility
nodejs-gzip-size-3.0.0-2.mga6.noarch.rpm Get the gzipped size of a string or buffer
nodejs-has-1.0.1-1.mga6.noarch.rpm Object.prototype.hasOwnProperty.call shortcut
nodejs-has-ansi-2.0.0-3.mga6.noarch.rpm Check if a string has ANSI escape codes
nodejs-has-color-0.1.7-5.mga6.noarch.rpm Detects whether a terminal supports color
nodejs-hash_file-0.1.1-4.mga6.noarch.rpm A simple utility for getting a hash of a file
nodejs-hashish-0.0.4-6.mga6.noarch.rpm Hash data structure manipulation functions
nodejs-heap-0.2.6-5.mga6.noarch.rpm Binary heap (priority queue) algorithms
Advertisement
Advertisement