nodejs-lcid-1.0.0-2.mga6.noarch.rpm


Advertisement

Description

nodejs-lcid - Mapping between standard locale identifiers and Windows locale identifiers (LCID)

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name nodejs-lcid
Package version 1.0.0
Package release 2.mga6
Package architecture noarch
Package type rpm
Installed size 3.09 KB
Download size 9.26 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Mapping between standard locale identifiers and Windows locale identifiers (LCID)

Alternatives

Package Version Architecture Repository
nodejs-lcid-1.0.0-2.mga6.noarch.rpm 1.0.0 noarch Mageia Core
nodejs-lcid - - -

Requires

Name Value
nodejs(engine) >= 0.10.0
npm(invert-kv) >= 1.0.0
npm(invert-kv) < 2

Provides

Name Value
nodejs-lcid == 1.0.0-2.mga6
npm(lcid) == 1.0.0

Obsoletes

Name Value
lcid -

Download

Type URL
Binary Package nodejs-lcid-1.0.0-2.mga6.noarch.rpm
Source Package nodejs-lcid-1.0.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-lcid rpm package:
    # urpmi nodejs-lcid

Files

Path
/usr/lib/node_modules/lcid/index.js
/usr/lib/node_modules/lcid/package.json
/usr/lib/node_modules/lcid/node_modules/invert-kv
/usr/share/doc/nodejs-lcid/license
/usr/share/doc/nodejs-lcid/readme.md

Changelog

2016-02-20 - umeabot <umeabot> 1.0.0-2.mga6
+ Revision: 972225
- Mageia 6 Mass Rebuild
2015-10-30 - spuhler <spuhler> 1.0.0-1.mga6
+ Revision: 896789
- local srpm build based on Opensuse

See Also

Package Description
nodejs-less-1.7.0-6.mga6.noarch.rpm Less.js The dynamic stylesheet language
nodejs-levn-0.3.0-3.mga6.noarch.rpm Light ECMAScript Value Notation - human written, concise, typed
nodejs-lex-parser-0.1.4-2.mga6.noarch.rpm A parser for lexical grammars used by jison
nodejs-load-grunt-tasks-0.4.0-7.mga6.noarch.rpm Load multiple grunt tasks using globbing patterns
nodejs-lodash-3.10.1-7.mga6.noarch.rpm The modern build of lodash modular utilities
nodejs-lodash-add-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.add as a module
nodejs-lodash-after-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.after as a module
nodejs-lodash-arraycopy-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _._arraycopy as a module
nodejs-lodash-arrayeach-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _._arrayeach as a module
nodejs-lodash-arrayevery-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _._arrayevery as a module
nodejs-lodash-arrayfilter-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _._arrayfilter as a module
nodejs-lodash-arraymap-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _._arraymap as a module
nodejs-lodash-ary-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.ary as a module
nodejs-lodash-assign-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.assign as a module
nodejs-lodash-at-3.10.1-7.mga6.noarch.rpm The modern build of lodash's _.at as a module
Advertisement
Advertisement