nodejs-readable-stream-2.0.5-2.mga6.noarch.rpm


Advertisement

Description

nodejs-readable-stream - Streams3, a user-land copy of the stream library from Node.js v0.10.x

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name nodejs-readable-stream
Package version 2.0.5
Package release 2.mga6
Package architecture noarch
Package type rpm
Installed size 52.04 KB
Download size 25.31 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package is a mirror of the Streams2 and Streams3 implementations in
Node-core.

Alternatives

Package Version Architecture Repository
nodejs-readable-stream-2.0.5-2.mga6.noarch.rpm 2.0.5 noarch Mageia Core
nodejs-readable-stream - - -

Requires

Name Value
nodejs(engine) -
npm(core-util-is) >= 1.0.0
npm(core-util-is) < 2
npm(inherits) >= 2.0.1
npm(inherits) < 3
npm(isarray) >= 0.0.1
npm(isarray) < 1
npm(process-nextick-args) >= 1.0.6
npm(process-nextick-args) < 2
npm(string_decoder) >= 0.10
npm(string_decoder) < 0.11
npm(util-deprecate) >= 1.0.1
npm(util-deprecate) < 2

Provides

Name Value
nodejs-readable-stream == 2.0.5-2.mga6
npm(readable-stream) == 2.0.5

Download

Type URL
Binary Package nodejs-readable-stream-2.0.5-2.mga6.noarch.rpm
Source Package nodejs-readable-stream-2.0.5-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-readable-stream rpm package:
    # urpmi nodejs-readable-stream

Files

Path
/usr/lib/node_modules/readable-stream/duplex.js
/usr/lib/node_modules/readable-stream/package.json
/usr/lib/node_modules/readable-stream/passthrough.js
/usr/lib/node_modules/readable-stream/readable.js
/usr/lib/node_modules/readable-stream/transform.js
/usr/lib/node_modules/readable-stream/writable.js
/usr/lib/node_modules/readable-stream/lib/_stream_duplex.js
/usr/lib/node_modules/readable-stream/lib/_stream_passthrough.js
/usr/lib/node_modules/readable-stream/lib/_stream_readable.js
/usr/lib/node_modules/readable-stream/lib/_stream_transform.js
/usr/lib/node_modules/readable-stream/lib/_stream_writable.js
/usr/lib/node_modules/readable-stream/node_modules/core-util-is
/usr/lib/node_modules/readable-stream/node_modules/inherits
/usr/lib/node_modules/readable-stream/node_modules/isarray
/usr/lib/node_modules/readable-stream/node_modules/process-nextick-args
/usr/lib/node_modules/readable-stream/node_modules/string_decoder
/usr/lib/node_modules/readable-stream/node_modules/util-deprecate
/usr/share/doc/nodejs-readable-stream/README.md
/usr/share/licenses/nodejs-readable-stream/LICENSE

Changelog

2016-05-25 - neoclust <neoclust> 2.0.5-2.mga6
+ Revision: 1018337
- Enable tests
2016-05-13 - joequant <joequant> 2.0.5-1.mga6
+ Revision: 1014962
- imported package nodejs-readable-stream
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 2.0.5-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2016-01-17 - Tom Hughes <tom@compton.nu> - 2.0.5-1
- Update to 2.0.5 upstream release
2015-12-15 - Piotr Popieluch <piotr1212@gmail.com> - 2.0.4-1
- Update to 2.0.4
- Change source to github
- Enable tests
2015-10-23 - Piotr Popieluch <piotr1212@gmail.com> - 2.0.3-1
- Update to 2.0.3
- Remove requires which are autogenerated
- Move license to %license tag
2015-07-18 - Parag Nemade <pnemade AT redhat DOT com> - 2.0.2-1
- Update to 2.0.2 version
2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.13-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2015-05-14 - Ralph Bean <rbean@redhat.com> - 1.1.13-1
- new version
2014-07-22 - Ralph Bean <rbean@redhat.com> - 1.1.9-1
- Initial packaging for Fedora.

See Also

Package Description
nodejs-readdirp-2.0.0-1.mga6.noarch.rpm Recursive version of Node's fs.readdir with a streaming API
nodejs-repeat-string-1.5.2-2.mga6.noarch.rpm Repeat the given string n times. Fastest implementation for repeating a string
nodejs-replace-require-self-1.1.1-2.mga6.noarch.rpm Require($THIS_PACKAGE) -> require('./')
nodejs-requirejs-2.1.11-5.mga6.noarch.rpm Node.js adapter for RequireJS, for loading AMD modules
nodejs-resolve-1.1.7-1.mga6.noarch.rpm Resolve like require.resolve() on behalf of files asynchronously/synchronously
nodejs-resumer-0.0.0-1.mga6.noarch.rpm A stream that starts paused and resumes on the next tick
nodejs-right-align-0.1.3-2.mga6.noarch.rpm Right-align the text in a string
nodejs-rimraf-2.2.2-2.mga6.noarch.rpm A deep deletion module for node.js
nodejs-runforcover-0.0.2-3.mga6.noarch.rpm Require plugin for JS code coverage
nodejs-semver-5.1.0-2.mga6.noarch.rpm Semantic versioner for npm
nodejs-shelljs-0.3.0-4.mga6.noarch.rpm Portable Unix shell commands for Node.js
nodejs-should-8.2.2-3.mga6.noarch.rpm A test framework agnostic BDD-style assertions for Node.js
nodejs-should-equal-0.7.3-1.mga6.noarch.rpm Deep comparison of two instances for should.js
nodejs-should-format-0.3.2-3.mga6.noarch.rpm Formatting of objects for should.js
nodejs-should-type-0.2.0-3.mga6.noarch.rpm Simple module to get instance type
Advertisement
Advertisement