nodejs-rimraf-2.2.2-2.mga6.noarch.rpm


Advertisement

Description

nodejs-rimraf - A deep deletion module for node.js

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name nodejs-rimraf
Package version 2.2.2
Package release 2.mga6
Package architecture noarch
Package type rpm
Installed size 6.64 KB
Download size 10.60 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A deep deletion module for node.js (like `rm -rf`).

Alternatives

Package Version Architecture Repository
nodejs-rimraf-2.2.2-2.mga6.noarch.rpm 2.2.2 noarch Mageia Core
nodejs-rimraf - - -

Requires

Name Value
nodejs(engine) -

Provides

Name Value
nodejs-rimraf == 2.2.2-2.mga6
npm(rimraf) == 2.2.2

Download

Type URL
Binary Package nodejs-rimraf-2.2.2-2.mga6.noarch.rpm
Source Package nodejs-rimraf-2.2.2-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-rimraf rpm package:
    # urpmi nodejs-rimraf

Files

Path
/usr/lib/node_modules/rimraf/package.json
/usr/lib/node_modules/rimraf/rimraf.js
/usr/share/doc/nodejs-rimraf/AUTHORS
/usr/share/doc/nodejs-rimraf/LICENSE
/usr/share/doc/nodejs-rimraf/README.md

Changelog

2016-02-08 - umeabot <umeabot> 2.2.2-2.mga6
+ Revision: 950290
- Mageia 6 Mass Rebuild
2014-10-27 - tv <tv> 2.2.2-1.mga5
+ Revision: 793748
- imported package nodejs-rimraf
2014-10-27 - Thierry Vignaud <tv@mageia.org> 2.2.2-1.mga5
- import from FC
2013-07-30 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 2.2.2-1
- new upstream release 2.2.2
2013-06-23 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 2.2.0-1
- new upstream release 2.2.0
2013-06-22 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 2.1.4-3
- restrict to compatible arches
2013-04-15 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 2.1.4-2
- add macro for EPEL6 dependency generation
2013-02-09 - T.C. Hollingsworth <tchollingsworth@gmail.com> - 2.1.4-1
- new upstream release 2.1.4

See Also

Package Description
nodejs-runforcover-0.0.2-3.mga6.noarch.rpm Require plugin for JS code coverage
nodejs-semver-5.1.0-2.mga6.noarch.rpm Semantic versioner for npm
nodejs-shelljs-0.3.0-4.mga6.noarch.rpm Portable Unix shell commands for Node.js
nodejs-should-8.2.2-3.mga6.noarch.rpm A test framework agnostic BDD-style assertions for Node.js
nodejs-should-equal-0.7.3-1.mga6.noarch.rpm Deep comparison of two instances for should.js
nodejs-should-format-0.3.2-3.mga6.noarch.rpm Formatting of objects for should.js
nodejs-should-type-0.2.0-3.mga6.noarch.rpm Simple module to get instance type
nodejs-sigmund-1.0.0-2.mga6.noarch.rpm Quick and dirty signatures for Objects
nodejs-simple-assert-1.0.0-1.mga6.noarch.rpm Vanilla assertions for Node.js
nodejs-slide-1.1.6-1.mga6.noarch.rpm A flow control library that fits in a slideshow
nodejs-source-map-0.5.3-2.mga6.noarch.rpm Node.js library that generates and consumes source maps
nodejs-spdx-correct-1.0.2-3.mga6.noarch.rpm Correct invalid SPDX identifiers
nodejs-spdx-exceptions-1.0.4-2.mga6.noarch.rpm A list of SPDX standard license exceptions
nodejs-spdx-expression-parse-1.0.2-3.mga6.noarch.rpm Parse SPDX license expressions
nodejs-spdx-license-ids-1.2.0-5.mga6.noarch.rpm A list of SPDX license identifiers
Advertisement
Advertisement