ocaml-inotify-1.0-5.mga6.x86_64.rpm


Advertisement

Description

ocaml-inotify - OCaml Inotify bindings

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name ocaml-inotify
Package version 1.0
Package release 5.mga6
Package architecture x86_64
Package type rpm
Installed size 41.03 KB
Download size 20.97 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
OCaml bindings for the inotify API.

Alternatives

Package Version Architecture Repository
ocaml-inotify-1.0-5.mga6.i586.rpm 1.0 i586 Mageia Core
ocaml-inotify - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
ocaml(CamlinternalFormatBasics) == 8b069fca1e4d9316b588e5554f38bb24
ocaml(List) == 8988208489274193e4e3f69dc6ec2f75
ocaml(Pervasives) == 0d015a5a2136659b0de431be7f1545be
ocaml(String) == 9cb286f2c4569fd32c379b1a05c7b590
ocaml(Unix) == 30a4cc8e5f4f902ea609c91caec48af7
ocaml(runtime) == 4.02.3

Provides

Name Value
ocaml(Inotify) == 204cecd1e87a6b8a225e3d1ad66e9b56
ocaml-inotify == 1.0-5.mga6
ocaml-inotify(x86-64) == 1.0-5.mga6

Download

Type URL
Binary Package ocaml-inotify-1.0-5.mga6.x86_64.rpm
Source Package ocaml-inotify-1.0-5.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ocaml-inotify rpm package:
    # urpmi ocaml-inotify

Files

Path
/usr/lib64/ocaml/inotify/META
/usr/lib64/ocaml/inotify/inotify.cma
/usr/lib64/ocaml/inotify/inotify.cmi
/usr/lib64/ocaml/stublibs/dllinotify_stubs.so
/usr/lib64/ocaml/stublibs/dllinotify_stubs.so.owner
/usr/share/doc/ocaml-inotify/LICENSE

Changelog

2016-02-12 - umeabot <umeabot> 1.0-5.mga6
+ Revision: 956381
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 1.0-4.mga5
+ Revision: 747099
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.0-3.mga5
+ Revision: 683049
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 1.0-2.mga4
+ Revision: 534905
- Mageia 4 Mass Rebuild
2013-09-15 - blue_prawn <blue_prawn> 1.0-1.mga4
+ Revision: 480085
- imported package ocaml-inotify

See Also

Package Description
ocaml-inotify-devel-1.0-5.mga6.x86_64.rpm Development files for ocaml-inotify
ocaml-js_of_ocaml-2.8.3-1.mga6.x86_64.rpm Runtime files for js_of_ocaml
ocaml-js_of_ocaml-devel-2.8.3-1.mga6.x86_64.rpm Development files for js_of_ocaml
ocaml-json-static-0.9.8-14.mga6.x86_64.rpm OCaml JSON validator and converter (syntax extension)
ocaml-json-wheel-1.0.6-17.mga6.x86_64.rpm OCaml library for parsing JSON
ocaml-json-wheel-devel-1.0.6-17.mga6.x86_64.rpm Development files for ocaml-json-wheel
ocaml-jsonm-0.9.1-9.mga6.x86_64.rpm Non-blocking streaming codec to decode and encode JSON
ocaml-jsonm-devel-0.9.1-9.mga6.x86_64.rpm Development files for ocaml-jsonm
ocaml-lablgl-1.05-8.mga6.x86_64.rpm OpenGL interface for OCaml
ocaml-lablgl-devel-1.05-8.mga6.x86_64.rpm OpenGL interface for OCaml
ocaml-lablgtk2-2.18.3-2.mga6.x86_64.rpm OCaml interface to the GIMP Tool Kit Version 2
ocaml-lablgtk2-devel-2.18.3-2.mga6.x86_64.rpm Development files for ocaml-lablgtk2
ocaml-lablgtk2-doc-2.18.3-2.mga6.noarch.rpm Documentation and examples for ocaml-lablgtk2
ocaml-labltk-8.06.0-3.mga6.x86_64.rpm Tcl/Tk interface for OCaml
ocaml-labltk-devel-8.06.0-3.mga6.x86_64.rpm Tcl/Tk interface for OCaml
Advertisement
Advertisement