packagekit-1.1.6-2.mga6.x86_64.rpm


Advertisement

Description

packagekit - A DBUS packaging abstraction layer

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename packagekit-1.1.6-2.mga6.x86_64.rpm
Package name packagekit
Package version 1.1.6
Package release 2.mga6
Package architecture x86_64
Package type rpm
Category System/Packaging
Homepage http://www.packagekit.org
License GPLv2+
Maintainer -
Download size 776.44 KB
Installed size 4.27 MB
PackageKit is a DBUS abstraction layer that allows the session user to manage
packages in a secure way using a cross-distro, cross-architecture API.

Alternatives

Package Version Architecture Repository
packagekit-1.1.6-2.mga6.i586.rpm 1.1.6 i586 Mageia Core
packagekit - - -

Requires

Name Value
config(packagekit) == 1.1.6-2.mga6
lib64dnf1 >= 0.9.0-1
libappstream-glib.so.8()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libdnf.so.1()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libpackagekit-glib2.so.18()(64bit) -
libpolkit-gobject-1.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librepo.so.0()(64bit) -
libsqlite3.so.0()(64bit) -
libsystemd.so.0()(64bit) -
libsystemd.so.0(LIBSYSTEMD_209)(64bit) -
rpm-helper -

Provides

Name Value
PackageKit == 1.1.6-2.mga6
PackageKit{?_isa} == 1.1.6-2.mga6
config(packagekit) == 1.1.6-2.mga6
libpk_backend_dnf.so()(64bit) -
libpk_backend_dummy.so()(64bit) -
libpk_backend_test_fail.so()(64bit) -
libpk_backend_test_nop.so()(64bit) -
libpk_backend_test_spawn.so()(64bit) -
libpk_backend_test_succeed.so()(64bit) -
libpk_backend_test_thread.so()(64bit) -
packagekit == 1.1.6-2.mga6
packagekit(x86-64) == 1.1.6-2.mga6

Obsoletes

Name Value
packagekit-browser-plugin < 1.1.0
packagekit-smart < 1.0.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package packagekit-1.1.6-2.mga6.x86_64.rpm
Source Package packagekit-1.1.6-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install packagekit rpm package:
    # urpmi packagekit

Files

Path
/etc/PackageKit/CommandNotFound.conf
/etc/PackageKit/PackageKit.conf
/etc/PackageKit/Vendor.conf
/etc/dbus-1/system.d/org.freedesktop.PackageKit.conf
/usr/bin/pkcon
/usr/bin/pkmon
/usr/lib/systemd/system/packagekit-offline-update.service
/usr/lib/systemd/system/packagekit.service
/usr/lib/systemd/system/system-update.target.wants/packagekit-offline-update.service
/usr/lib64/packagekit-backend/libpk_backend_dnf.so
/usr/lib64/packagekit-backend/libpk_backend_dummy.so
/usr/lib64/packagekit-backend/libpk_backend_test_fail.so
/usr/lib64/packagekit-backend/libpk_backend_test_nop.so
/usr/lib64/packagekit-backend/libpk_backend_test_spawn.so
/usr/lib64/packagekit-backend/libpk_backend_test_succeed.so
/usr/lib64/packagekit-backend/libpk_backend_test_thread.so
/usr/libexec/packagekit-direct
/usr/libexec/packagekitd
/usr/libexec/pk-offline-update
/usr/share/PackageKit/pk-upgrade-distro.sh
/usr/share/PackageKit/helpers/
/usr/share/PackageKit/helpers/test_spawn/search-name.sh
/usr/share/bash-completion/completions/pkcon
/usr/share/dbus-1/interfaces/org.freedesktop.PackageKit.Transaction.xml
/usr/share/dbus-1/interfaces/org.freedesktop.PackageKit.xml
/usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-bitfield.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-client-sync.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-common.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-control-sync.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-enum.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-package-id.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-package-ids.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-task-sync.html
/usr/share/gtk-doc/html/PackageKit/PackageKit.devhelp2
/usr/share/gtk-doc/html/PackageKit/PackageKit.html
/usr/share/gtk-doc/html/PackageKit/PkCategory.html
/usr/share/gtk-doc/html/PackageKit/PkClient.html
/usr/share/gtk-doc/html/PackageKit/PkControl.html
/usr/share/gtk-doc/html/PackageKit/PkDetails.html
/usr/share/gtk-doc/html/PackageKit/PkDistroUpgrade.html
/usr/share/gtk-doc/html/PackageKit/PkError.html
/usr/share/gtk-doc/html/PackageKit/PkEulaRequired.html
/usr/share/gtk-doc/html/PackageKit/PkFiles.html
/usr/share/gtk-doc/html/PackageKit/PkMediaChangeRequired.html
/usr/share/gtk-doc/html/PackageKit/PkPackage.html
/usr/share/gtk-doc/html/PackageKit/PkPackageSack.html
/usr/share/gtk-doc/html/PackageKit/PkProgress.html
/usr/share/gtk-doc/html/PackageKit/PkRepoDetail.html
/usr/share/gtk-doc/html/PackageKit/PkRepoSignatureRequired.html
/usr/share/gtk-doc/html/PackageKit/PkRequireRestart.html
/usr/share/gtk-doc/html/PackageKit/PkResults.html
/usr/share/gtk-doc/html/PackageKit/PkTask.html
/usr/share/gtk-doc/html/PackageKit/PkTransactionPast.html
/usr/share/gtk-doc/html/PackageKit/PkUpdateDetail.html
/usr/share/gtk-doc/html/PackageKit/Transaction.html
/usr/share/gtk-doc/html/PackageKit/api-reference.html
/usr/share/gtk-doc/html/PackageKit/backend-compiled.html
/usr/share/gtk-doc/html/PackageKit/backend-spawn.html
/usr/share/gtk-doc/html/PackageKit/concepts.html
/usr/share/gtk-doc/html/PackageKit/home.png
/usr/share/gtk-doc/html/PackageKit/index.html
/usr/share/gtk-doc/html/PackageKit/introduction-backends.html
/usr/share/gtk-doc/html/PackageKit/introduction-cancellation.html
/usr/share/gtk-doc/html/PackageKit/introduction-errors.html
/usr/share/gtk-doc/html/PackageKit/introduction-group-type.html
/usr/share/gtk-doc/html/PackageKit/introduction-ideas-filters.html
/usr/share/gtk-doc/html/PackageKit/introduction-ideas-status.html
/usr/share/gtk-doc/html/PackageKit/introduction-ideas-transactionid.html
/usr/share/gtk-doc/html/PackageKit/introduction-ideas-transactions.html
/usr/share/gtk-doc/html/PackageKit/introduction.html
/usr/share/gtk-doc/html/PackageKit/left-insensitive.png
/usr/share/gtk-doc/html/PackageKit/left.png
/usr/share/gtk-doc/html/PackageKit/libpackagekit-gobject.html
/usr/share/gtk-doc/html/PackageKit/libpackagekit-helpers.html
/usr/share/gtk-doc/html/PackageKit/pk-structure.png
/usr/share/gtk-doc/html/PackageKit/pk-structure.svg
/usr/share/gtk-doc/html/PackageKit/pk-transactions-auto-untrusted.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-download.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-failure.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-repair-required.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-set-locale.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-sig-install.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-success.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-trusted.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions.svg
/usr/share/gtk-doc/html/PackageKit/right-insensitive.png
/usr/share/gtk-doc/html/PackageKit/right.png
/usr/share/gtk-doc/html/PackageKit/specification.html
/usr/share/gtk-doc/html/PackageKit/style.css
/usr/share/gtk-doc/html/PackageKit/up-insensitive.png
/usr/share/gtk-doc/html/PackageKit/up.png
/usr/share/locale/ar/LC_MESSAGES/PackageKit.mo
/usr/share/locale/as/LC_MESSAGES/PackageKit.mo
/usr/share/locale/az/LC_MESSAGES/PackageKit.mo
/usr/share/locale/bg/LC_MESSAGES/PackageKit.mo
/usr/share/locale/bn_IN/LC_MESSAGES/PackageKit.mo
/usr/share/locale/br/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ca/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/PackageKit.mo
/usr/share/locale/cs/LC_MESSAGES/PackageKit.mo
/usr/share/locale/cy/LC_MESSAGES/PackageKit.mo
/usr/share/locale/da/LC_MESSAGES/PackageKit.mo
/usr/share/locale/de/LC_MESSAGES/PackageKit.mo
/usr/share/locale/el/LC_MESSAGES/PackageKit.mo
/usr/share/locale/en_GB/LC_MESSAGES/PackageKit.mo
/usr/share/locale/eo/LC_MESSAGES/PackageKit.mo
/usr/share/locale/es/LC_MESSAGES/PackageKit.mo
/usr/share/locale/eu/LC_MESSAGES/PackageKit.mo
/usr/share/locale/fa/LC_MESSAGES/PackageKit.mo
/usr/share/locale/fi/LC_MESSAGES/PackageKit.mo
/usr/share/locale/fo/LC_MESSAGES/PackageKit.mo
/usr/share/locale/fr/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ga/LC_MESSAGES/PackageKit.mo
/usr/share/locale/gl/LC_MESSAGES/PackageKit.mo
/usr/share/locale/gu/LC_MESSAGES/PackageKit.mo
/usr/share/locale/he/LC_MESSAGES/PackageKit.mo
/usr/share/locale/hi/LC_MESSAGES/PackageKit.mo
/usr/share/locale/hr/LC_MESSAGES/PackageKit.mo
/usr/share/locale/hu/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ia/LC_MESSAGES/PackageKit.mo
/usr/share/locale/id/LC_MESSAGES/PackageKit.mo
/usr/share/locale/it/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ja/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ka/LC_MESSAGES/PackageKit.mo
/usr/share/locale/kk/LC_MESSAGES/PackageKit.mo
/usr/share/locale/kn/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ko/LC_MESSAGES/PackageKit.mo
/usr/share/locale/lt/LC_MESSAGES/PackageKit.mo
/usr/share/locale/lv/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ml/LC_MESSAGES/PackageKit.mo
/usr/share/locale/mr/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ms/LC_MESSAGES/PackageKit.mo
/usr/share/locale/nb/LC_MESSAGES/PackageKit.mo
/usr/share/locale/nl/LC_MESSAGES/PackageKit.mo
/usr/share/locale/nn/LC_MESSAGES/PackageKit.mo
/usr/share/locale/oc/LC_MESSAGES/PackageKit.mo
/usr/share/locale/or/LC_MESSAGES/PackageKit.mo
/usr/share/locale/pa/LC_MESSAGES/PackageKit.mo
/usr/share/locale/pl/LC_MESSAGES/PackageKit.mo
/usr/share/locale/pt/LC_MESSAGES/PackageKit.mo
/usr/share/locale/pt_BR/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ro/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ru/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sk/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sl/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sq/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sr/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sr@latin/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sv/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ta/LC_MESSAGES/PackageKit.mo
/usr/share/locale/te/LC_MESSAGES/PackageKit.mo
/usr/share/locale/th/LC_MESSAGES/PackageKit.mo
/usr/share/locale/tr/LC_MESSAGES/PackageKit.mo
/usr/share/locale/uk/LC_MESSAGES/PackageKit.mo
/usr/share/locale/vi/LC_MESSAGES/PackageKit.mo
/usr/share/locale/wa/LC_MESSAGES/PackageKit.mo
/usr/share/locale/zh_CN/LC_MESSAGES/PackageKit.mo
/usr/share/locale/zh_HK/LC_MESSAGES/PackageKit.mo
/usr/share/locale/zh_TW/LC_MESSAGES/PackageKit.mo
/usr/share/man/man1/pkcon.1.xz
/usr/share/man/man1/pkmon.1.xz
/usr/share/polkit-1/actions/org.freedesktop.packagekit.policy
/usr/share/polkit-1/rules.d/org.freedesktop.packagekit.rules
/var/lib/PackageKit/transactions.db

Changelog

2017-06-15 - ngompa <ngompa> 1.1.6-2.mga6
+ Revision: 1107735
- Add patch to fix metadata refresh to stop crashes (rhbz#1460825)
2017-06-08 - ngompa <ngompa> 1.1.6-1.mga6
+ Revision: 1107267
- Update to v1.1.6
2017-04-12 - ngompa <ngompa> 1.1.5-1.mga6
+ Revision: 1096472
- Update to 1.1.5
- Backport patches from upstream for fixing offline updates
2016-11-27 - ngompa <ngompa> 1.1.4-2.mga6
+ Revision: 1070507
- Bump for rebuilding against core/release
2016-11-26 - ngompa <ngompa> 1.1.4-1.mga6
+ Revision: 1070231
- Upgrade to 1.1.4
- Switch backend from libhif to libdnf
2016-07-22 - ngompa <ngompa> 1.1.3-2.mga6
+ Revision: 1043107
- Backport patches to fix PackageKitQt and fix memory leaks
2016-07-17 - ngompa <ngompa> 1.1.3-1.mga6
+ Revision: 1042323
- Upgrade to 1.1.3
2016-07-12 - ngompa <ngompa> 1.1.2-1.mga6
+ Revision: 1041275
- Upgrade to 1.1.2, drop upstreamed patches
2016-06-26 - ngompa <ngompa> 1.1.1-6.mga6
+ Revision: 1037688
- Update patch for setting officially supported sources
2016-06-13 - ngompa <ngompa> 1.1.1-5.mga6
+ Revision: 1021289
- Add proper constraints to ensure matching libhif versions are installed
- Backport patches from upstream

See Also

Package Description
packagekit-command-not-found-1.1.6-2.mga6.x86_64.rpm Ask the user to install command line programs automatically
packagekit-cron-1.1.6-2.mga6.x86_64.rpm Cron job and related utilities for PackageKit
packagekit-gstreamer-plugin-1.1.6-2.mga6.x86_64.rpm Install GStreamer codecs using PackageKit
packagekit-gtk-module-1.1.6-2.mga6.x86_64.rpm Install fonts automatically using PackageKit
packagekit-gtk3-module-1.1.6-2.mga6.x86_64.rpm Install fonts automatically using PackageKit
packdrake-7.00-6.mga6.noarch.rpm A simple Archive Extractor/Builder
padre-1.0.0-8.mga6.noarch.rpm Perl Application Development and Refactoring Environment
pairing-1.3-6.mga6.x86_64.rpm Pairing of machines for network testing
palapeli-16.12.3-1.mga6.x86_64.rpm Jigsaw puzzle game
palapeli-devel-16.12.3-1.mga6.x86_64.rpm Devel files for Palapeli
palapeli-handbook-16.12.3-1.mga6.noarch.rpm Palapeli handbook
pam-1.3.0-5.mga6.x86_64.rpm A security tool which provides authentication for applications
pam-doc-1.3.0-5.mga6.noarch.rpm Additional documentation for pam
pam-google-authenticator-1.0-7.mga6.x86_64.rpm Two-Factor Authentication Module that uses Google Authenticator
pam-pgsql-0.7.3.1-8.mga6.x86_64.rpm Postgresql authentication for PAM
Advertisement
Advertisement