packagekit-cron-1.1.6-2.mga6.x86_64.rpm


Advertisement

Description

packagekit-cron - Cron job and related utilities for PackageKit

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename packagekit-cron-1.1.6-2.mga6.x86_64.rpm
Package name packagekit-cron
Package version 1.1.6
Package release 2.mga6
Package architecture x86_64
Package type rpm
Category System/Packaging
Homepage http://www.packagekit.org
License GPLv2+
Maintainer -
Download size 10.80 KB
Installed size 2.26 KB
Crontab and utilities for running PackageKit as a cron job.

Alternatives

Package Version Architecture Repository
packagekit-cron-1.1.6-2.mga6.i586.rpm 1.1.6 i586 Mageia Core
packagekit-cron - - -

Requires

Name Value
config(packagekit-cron) == 1.1.6-2.mga6
crontabs -
packagekit == 1.1.6-2.mga6

Provides

Name Value
config(packagekit-cron) == 1.1.6-2.mga6
packagekit-cron == 1.1.6-2.mga6
packagekit-cron(x86-64) == 1.1.6-2.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package packagekit-cron-1.1.6-2.mga6.x86_64.rpm
Source Package packagekit-1.1.6-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install packagekit-cron rpm package:
    # urpmi packagekit-cron

Files

Path
/etc/cron.daily/packagekit-background.cron
/etc/sysconfig/packagekit-background

Changelog

2017-06-15 - ngompa <ngompa> 1.1.6-2.mga6
+ Revision: 1107735
- Add patch to fix metadata refresh to stop crashes (rhbz#1460825)
2017-06-08 - ngompa <ngompa> 1.1.6-1.mga6
+ Revision: 1107267
- Update to v1.1.6
2017-04-12 - ngompa <ngompa> 1.1.5-1.mga6
+ Revision: 1096472
- Update to 1.1.5
- Backport patches from upstream for fixing offline updates
2016-11-27 - ngompa <ngompa> 1.1.4-2.mga6
+ Revision: 1070507
- Bump for rebuilding against core/release
2016-11-26 - ngompa <ngompa> 1.1.4-1.mga6
+ Revision: 1070231
- Upgrade to 1.1.4
- Switch backend from libhif to libdnf
2016-07-22 - ngompa <ngompa> 1.1.3-2.mga6
+ Revision: 1043107
- Backport patches to fix PackageKitQt and fix memory leaks
2016-07-17 - ngompa <ngompa> 1.1.3-1.mga6
+ Revision: 1042323
- Upgrade to 1.1.3
2016-07-12 - ngompa <ngompa> 1.1.2-1.mga6
+ Revision: 1041275
- Upgrade to 1.1.2, drop upstreamed patches
2016-06-26 - ngompa <ngompa> 1.1.1-6.mga6
+ Revision: 1037688
- Update patch for setting officially supported sources
2016-06-13 - ngompa <ngompa> 1.1.1-5.mga6
+ Revision: 1021289
- Add proper constraints to ensure matching libhif versions are installed
- Backport patches from upstream

See Also

Package Description
packagekit-gstreamer-plugin-1.1.6-2.mga6.x86_64.rpm Install GStreamer codecs using PackageKit
packagekit-gtk-module-1.1.6-2.mga6.x86_64.rpm Install fonts automatically using PackageKit
packagekit-gtk3-module-1.1.6-2.mga6.x86_64.rpm Install fonts automatically using PackageKit
packdrake-7.00-6.mga6.noarch.rpm A simple Archive Extractor/Builder
padre-1.0.0-8.mga6.noarch.rpm Perl Application Development and Refactoring Environment
pairing-1.3-6.mga6.x86_64.rpm Pairing of machines for network testing
palapeli-16.12.3-1.mga6.x86_64.rpm Jigsaw puzzle game
palapeli-devel-16.12.3-1.mga6.x86_64.rpm Devel files for Palapeli
palapeli-handbook-16.12.3-1.mga6.noarch.rpm Palapeli handbook
pam-1.3.0-5.mga6.x86_64.rpm A security tool which provides authentication for applications
pam-doc-1.3.0-5.mga6.noarch.rpm Additional documentation for pam
pam-google-authenticator-1.0-7.mga6.x86_64.rpm Two-Factor Authentication Module that uses Google Authenticator
pam-pgsql-0.7.3.1-8.mga6.x86_64.rpm Postgresql authentication for PAM
pam-python-1.0.6-1.mga6.x86_64.rpm Support for writing PAM modules in Python
pam_abl-0.6.0-2.mga6.x86_64.rpm Auto blacklisting of hosts and users
Advertisement
Advertisement