pam_mount-2.16-2.mga6.x86_64.rpm


Advertisement

Description

pam_mount - Pluggable Authentication Module for dynamic mounting of remote volumes

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename pam_mount-2.16-2.mga6.x86_64.rpm
Package name pam_mount
Package version 2.16
Package release 2.mga6
Package architecture x86_64
Package type rpm
Category Networking/Other
Homepage http://pam-mount.sourceforge.net/
License GPLv2+ and LGPLv2+
Maintainer -
Download size 91.15 KB
Installed size 217.61 KB
Pam_mount is a PAM module that allows dynamic remote volume mounting.
It is useful for users that have private volumes in Samba / Windows NT
/ Netware servers and need access to them during a Unix session. It
can also be used to transparently mount encrypted volumes using your
logging credentials.

Alternatives

Package Version Architecture Repository
pam_mount-2.16-2.mga6.i586.rpm 2.16 i586 Mageia Core
pam_mount - - -

Requires

Name Value
config(pam_mount) == 2.16-2.mga6
libHX.so.28()(64bit) -
libHX.so.28(LIBHX_1.10.0)(64bit) -
libHX.so.28(LIBHX_1.25)(64bit) -
libHX.so.28(LIBHX_2.2)(64bit) -
libHX.so.28(LIBHX_3.0)(64bit) -
libHX.so.28(LIBHX_3.10)(64bit) -
libHX.so.28(LIBHX_3.12)(64bit) -
libHX.so.28(LIBHX_3.4)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcryptmount.so.0()(64bit) -
libcryptmount.so.0(LIBCRYPTMOUNT_2.13)(64bit) -
libcryptsetup.so.4()(64bit) -
libcryptsetup.so.4(CRYPTSETUP_1.0)(64bit) -
libmount.so.1()(64bit) -
libmount.so.1(MOUNT_2.19)(64bit) -
libpam.so.0()(64bit) -
libpam.so.0(LIBPAM_1.0)(64bit) -
libpcre.so.1()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
opensc -

Provides

Name Value
config(pam_mount) == 2.16-2.mga6
pam_mount == 2.16-2.mga6
pam_mount(x86-64) == 2.16-2.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pam_mount-2.16-2.mga6.x86_64.rpm
Source Package pam_mount-2.16-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pam_mount rpm package:
    # urpmi pam_mount

Files

Path
/etc/security/pam_mount.conf.xml
/sbin/mount.crypt
/sbin/mount.crypt_LUKS
/sbin/mount.crypto_LUKS
/sbin/umount.crypt
/sbin/umount.crypt_LUKS
/sbin/umount.crypto_LUKS
/usr/lib64/security/pam_mount.so
/usr/sbin/pmt-ehd
/usr/sbin/pmvarrun
/usr/share/doc/pam_mount/bugs.txt
/usr/share/doc/pam_mount/faq.txt
/usr/share/doc/pam_mount/news.txt
/usr/share/doc/pam_mount/options.txt
/usr/share/doc/pam_mount/pam_mount.txt
/usr/share/doc/pam_mount/todo.txt
/usr/share/man/man5/pam_mount.conf.5.xz
/usr/share/man/man8/mount.crypt.8.xz
/usr/share/man/man8/mount.crypt_LUKS.8.xz
/usr/share/man/man8/mount.crypto_LUKS.8.xz
/usr/share/man/man8/pam_mount.8.xz
/usr/share/man/man8/pmt-ehd.8.xz
/usr/share/man/man8/pmvarrun.8.xz
/usr/share/man/man8/umount.crypt.8.xz
/usr/share/man/man8/umount.crypt_LUKS.8.xz
/usr/share/man/man8/umount.crypto_LUKS.8.xz
/usr/share/xml/pam_mount/
/usr/share/xml/pam_mount/dtd/pam_mount.conf.xml.dtd

Changelog

2017-05-25 - luigiwalser <luigiwalser> 2.16-2.mga6
+ Revision: 1104523
- make pam_mount.conf.xml world-readable (possible fix for mga#19103)
- install pam_mount.conf.xml.dtd so XML can be verified
- some spec cleanups from fedora
2016-11-11 - luigiwalser <luigiwalser> 2.16-1.mga6
+ Revision: 1066620
- 2.16
2016-02-09 - umeabot <umeabot> 2.15-3.mga6
+ Revision: 952584
- Mageia 6 Mass Rebuild
2015-03-29 - eatdirt <eatdirt> 2.15-2.mga5
+ Revision: 819381
- Fix overmounting of already mounted directory (#15479)
2014-12-04 - eatdirt <eatdirt> 2.15-1.mga5
+ Revision: 800727
- Upgrade to version 2.15
2014-10-15 - umeabot <umeabot> 2.14-4.mga5
+ Revision: 748694
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 2.14-3.mga5
+ Revision: 683319
- Mageia 5 Mass Rebuild

See Also

Package Description
pam_mysql-0.7-0.rc1.8.mga6.x86_64.rpm MySQL authentication for PAM
pam_oath-2.6.1-1.mga6.x86_64.rpm A PAM module for HOTP/TOTP one-time password authentication
pam_pwquality-1.3.0-4.mga6.x86_64.rpm PAM module to perform password quality checking
pam_snapper-0.4.1-1.mga6.x86_64.rpm PAM module for calling snapper
pam_ssh-1.97-8.mga6.x86_64.rpm A Pluggable Authentication Module (PAM) for use with SSH
pam_tcb-1.1-7.mga6.x86_64.rpm PAM module for TCB
pam_yubico-2.12-6.mga6.x86_64.rpm Provides support for One Time Passwords (OTP) authentication
pan-0.140-1.mga6.x86_64.rpm A Usenet newsreader for GNOME/GTK+
panda3d-1.9.4-2.mga6.x86_64.rpm Game engine for Python and C++ 3D games
pandemic-1.120.510-8.mga6.noarch.rpm Cooperative pandemic board game
pandorafms_console-6.0SP3-2.mga6.noarch.rpm Pandora FMS Console
pango-1.40.6-1.mga6.x86_64.rpm System for layout and rendering of internationalized text
pango-doc-1.40.6-1.mga6.noarch.rpm GObject Introspection interface description for pango
pango-sharp3-2.99.3-6.mga6.x86_64.rpm C# binding for pango
pango-tests-1.40.6-1.mga6.x86_64.rpm Tests for the pango package
Advertisement
Advertisement