perl-Dist-Zilla-PluginBundle-Author-OLIVER-1.122.720-8.mga6.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-PluginBundle-Author-OLIVER - Dists like OLIVER's

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name perl-Dist-Zilla-PluginBundle-Author-OLIVER
Package version 1.122.720
Package release 8.mga6
Package architecture noarch
Package type rpm
Installed size 34.87 KB
Download size 22.22 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is the plugin bundle that OLIVER uses.

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-PluginBundle-Author-OLIVER-1.122.720-8.mga6.noarch.rpm 1.122.720 noarch Mageia Core
perl-Dist-Zilla-PluginBundle-Author-OLIVER - - -

Requires

Name Value
perl(Dist::Zilla::Plugin::MetaResourcesFromGit) -
perl(Dist::Zilla::Plugin::PodWeaver) -
perl(Dist::Zilla::Plugin::ReadmeFromPod) -
perl(Dist::Zilla::PluginBundle::Basic) -
perl(Dist::Zilla::PluginBundle::Filter) -
perl(Dist::Zilla::PluginBundle::Git) -
perl(Dist::Zilla::Role::Plugin) -
perl(Dist::Zilla::Role::PluginBundle::Easy) -
perl(Moose) -
perl-base >= 2:5.22.2

Provides

Name Value
perl(Dist::Zilla::Plugin::PickyPodWeaver) == 1.122.720
perl(Dist::Zilla::PluginBundle::Author::OLIVER) == 1.122.720
perl-Dist-Zilla-PluginBundle-Author-OLIVER == 1.122.720-8.mga6

Obsoletes

Name Value
perl-Dist-Zilla-PluginBundle-OLIVER <= 1.103.640

Download

Type URL
Binary Package perl-Dist-Zilla-PluginBundle-Author-OLIVER-1.122.720-8.mga6.noarch.rpm
Source Package perl-Dist-Zilla-PluginBundle-Author-OLIVER-1.122.720-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Dist-Zilla-PluginBundle-Author-OLIVER rpm package:
    # urpmi perl-Dist-Zilla-PluginBundle-Author-OLIVER

Files

Path
/usr/lib/perl5/vendor_perl/5.22.2/Dist/
/usr/lib/perl5/vendor_perl/5.22.2/Dist/Zilla/
/usr/lib/perl5/vendor_perl/5.22.2/Dist/Zilla/Plugin/PickyPodWeaver.pm
/usr/lib/perl5/vendor_perl/5.22.2/Dist/Zilla/PluginBundle/
/usr/lib/perl5/vendor_perl/5.22.2/Dist/Zilla/PluginBundle/Author/OLIVER.pm
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-OLIVER/Changes
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-OLIVER/LICENSE
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-OLIVER/META.json
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-OLIVER/META.yml
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-OLIVER/MYMETA.yml
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-OLIVER/README
/usr/share/man/man3/Dist::Zilla::PluginBundle::Author::OLIVER.3pm.xz

Changelog

2016-06-19 - pterjan <pterjan> 1.122.720-8.mga6
+ Revision: 1025900
- Rebuild for perl 5.22.2
2016-02-08 - umeabot <umeabot> 1.122.720-7.mga6
+ Revision: 948923
- Mageia 6 Mass Rebuild
2014-10-19 - umeabot <umeabot> 1.122.720-6.mga5
+ Revision: 788695
- Rebuild to potentially add missing dependencies
2014-10-15 - umeabot <umeabot> 1.122.720-5.mga5
+ Revision: 745049
- Second Mageia 5 Mass Rebuild
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 1.122.720-3.mga4
+ Revision: 511253
- Mageia 4 Mass Rebuild

See Also

Package Description
perl-Dist-Zilla-PluginBundle-Author-Plicease-2.40.0-1.mga6.noarch.rpm Dist::Zilla plugin bundle used by Plicease
perl-Dist-Zilla-PluginBundle-Author-RTHOMPSON-0.160.630-2.mga6.noarch.rpm RTHOMPSON's Dist::Zilla Configuration
perl-Dist-Zilla-PluginBundle-Author-RWSTAUNER-4.212.0-2.mga6.noarch.rpm RWSTAUNER's Pod::Weaver config
perl-Dist-Zilla-PluginBundle-BINGOS-0.200.0-3.mga6.noarch.rpm BeLike::BINGOS when you build your dists
perl-Dist-Zilla-PluginBundle-CEBJYRE-0.4.0-8.mga6.noarch.rpm My default dzil plugins
perl-Dist-Zilla-PluginBundle-DAGOLDEN-0.76.0-3.mga6.noarch.rpm DAGOLDEN's default Pod::Weaver config
perl-Dist-Zilla-PluginBundle-DANIELP-1.40.0-10.mga6.noarch.rpm (you shouldn't) use Dist::Zilla like DANIELP
perl-Dist-Zilla-PluginBundle-DOY-0.150.0-5.mga6.noarch.rpm Dist::Zilla plugins for me
perl-Dist-Zilla-PluginBundle-Dancer-0.1.300-3.mga6.noarch.rpm Dzil plugins used by Dancer projects
perl-Dist-Zilla-PluginBundle-FAYLAND-0.140.0-3.mga6.noarch.rpm Dist::Zilla like FAYLAND when you build your dists
perl-Dist-Zilla-PluginBundle-FLORA-0.170.0-2.mga6.noarch.rpm Build your distributions like FLORA does
perl-Dist-Zilla-PluginBundle-GENEHACK-0.700.0-3.mga6.noarch.rpm BeLike::GENEHACK when you zilla your dist
perl-Dist-Zilla-PluginBundle-GETTY-0.8.0-9.mga6.noarch.rpm BeLike::GETTY when you build your dists
perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.13.0-3.mga6.noarch.rpm Check that you're on the correct branch before release
perl-Dist-Zilla-PluginBundle-IDOPEREL-1.0.0-5.mga6.noarch.rpm IDOPEREL's plugin bundle for Dist::Zilla
Advertisement
Advertisement