perl-Pod-Loom-0.80.0-6.mga6.noarch.rpm


Advertisement

Description

perl-Pod-Loom - Do-nothing template for Pod::Loom

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name perl-Pod-Loom
Package version 0.80.0
Package release 6.mga6
Package architecture noarch
Package type rpm
Installed size 129.23 KB
Download size 52.34 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Pod::Loom extracts all the POD sections from Perl code, passes the POD to a
template that may reformat it in various ways, and then returns a copy of
the code with the reformatted POD at the end.
A template may convert non-standard POD commands like '=method' and '=attr'
into standard POD, reorder sections, and generally do whatever it likes to
the POD.
The document being reformatted can specify the template to use with a line
like this:

Alternatives

Package Version Architecture Repository
perl-Pod-Loom-0.80.0-6.mga6.noarch.rpm 0.80.0 noarch Mageia Core
perl-Pod-Loom - - -

Requires

Name Value
perl >= 0:5.008
perl(Carp) -
perl(Encode) -
perl(Exporter) -
perl(Moose) >= 0.650.0
perl(Moose::Role) -
perl(PPI) -
perl(Pod::Eventual) -
perl(Pod::Loom::Parser) -
perl(Pod::Loom::Template) -
perl(String::RewritePrefix) -
perl(strict) -
perl(warnings) -
perl-base >= 2:5.22.2

Provides

Name Value
perl(Pod::Loom) == 0.80.0
perl(Pod::Loom::Parser) == 0.50.0
perl(Pod::Loom::Role::Extender) == 0.30.0
perl(Pod::Loom::Template) == 0.70.0
perl(Pod::Loom::Template::Default) == 0.50.0
perl(Pod::Loom::Template::Identity) == 0.30.0
perl(Pod::Loom::_EventCounter) -
perl-Pod-Loom == 0.80.0-6.mga6

Download

Type URL
Binary Package perl-Pod-Loom-0.80.0-6.mga6.noarch.rpm
Source Package perl-Pod-Loom-0.80.0-6.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Pod-Loom rpm package:
    # urpmi perl-Pod-Loom

Files

Path
/usr/lib/perl5/vendor_perl/5.22.2/Pod/Loom.pm
/usr/lib/perl5/vendor_perl/5.22.2/Pod/Loom/Parser.pm
/usr/lib/perl5/vendor_perl/5.22.2/Pod/Loom/Template.pm
/usr/lib/perl5/vendor_perl/5.22.2/Pod/Loom/Role/Extender.pm
/usr/lib/perl5/vendor_perl/5.22.2/Pod/Loom/Template/Default.pm
/usr/lib/perl5/vendor_perl/5.22.2/Pod/Loom/Template/Identity.pm
/usr/share/doc/perl-Pod-Loom/Changes
/usr/share/doc/perl-Pod-Loom/LICENSE
/usr/share/doc/perl-Pod-Loom/META.json
/usr/share/doc/perl-Pod-Loom/META.yml
/usr/share/doc/perl-Pod-Loom/MYMETA.yml
/usr/share/doc/perl-Pod-Loom/README
/usr/share/man/man3/Pod::Loom.3pm.xz
/usr/share/man/man3/Pod::Loom::Parser.3pm.xz
/usr/share/man/man3/Pod::Loom::Role::Extender.3pm.xz
/usr/share/man/man3/Pod::Loom::Template.3pm.xz
/usr/share/man/man3/Pod::Loom::Template::Default.3pm.xz
/usr/share/man/man3/Pod::Loom::Template::Identity.3pm.xz

Changelog

2016-06-19 - pterjan <pterjan> 0.80.0-6.mga6
+ Revision: 1032316
- Rebuild for perl 5.22.2
2016-02-08 - umeabot <umeabot> 0.80.0-5.mga6
+ Revision: 949218
- Mageia 6 Mass Rebuild
2014-10-19 - umeabot <umeabot> 0.80.0-4.mga5
+ Revision: 789275
- Rebuild to potentially add missing dependencies
2014-10-15 - umeabot <umeabot> 0.80.0-3.mga5
+ Revision: 750506
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.80.0-2.mga5
+ Revision: 686009
- Mageia 5 Mass Rebuild
2014-03-25 - jquelin <jquelin> 0.80.0-1.mga5
+ Revision: 608395
- update to 0.08
2013-10-19 - umeabot <umeabot> 0.60.0-2.mga4
+ Revision: 527216
- Mageia 4 Mass Rebuild

See Also

Package Description
perl-Pod-Markdown-3.5.0-2.mga6.noarch.rpm Convert POD to Markdown
perl-Pod-MinimumVersion-50.0.0-7.mga6.noarch.rpm Report object from Pod::MinimumVersion
perl-Pod-POM-2.10.0-4.mga6.noarch.rpm POD Object Model
perl-Pod-POM-Web-1.200.0-5.mga6.noarch.rpm Fulltext search for Pod::POM::Web
perl-Pod-Parser-1.630.0-3.mga6.noarch.rpm Base class for parsing pod documents
perl-Pod-Perldoc-3.250.0-3.mga6.noarch.rpm Customized option parser for Pod::Perldoc
perl-Pod-Plainer-1.40.0-5.mga6.noarch.rpm To convert POD to old-style plainer POD
perl-Pod-PseudoPod-0.180.0-7.mga6.noarch.rpm A framework for parsing O'Reilly's PseudoPod
perl-Pod-PseudoPod-LaTeX-1.201.107.100-7.mga6.noarch.rpm Convert Pod::PseudoPod documents into LaTeX
perl-Pod-Readme-1.1.2-3.mga6.noarch.rpm Convert Module POD to a README file
perl-Pod-Simple-3.320.0-4.mga6.noarch.rpm Perl module to parse Pod
perl-Pod-Spell-1.200.0-1.mga6.noarch.rpm A formatter for spellchecking Pod
perl-Pod-Spell-CommonMistakes-1.2.0-3.mga6.noarch.rpm Holds the wordlist data for Pod::Spell::CommonMistakes
perl-Pod-Spelling-0.230.0-2.mga6.noarch.rpm Pod::POM::View::Text without sequence formatting
perl-Pod-Strip-1.20.0-7.mga6.noarch.rpm Remove POD from Perl code
Advertisement
Advertisement