pfstools-octave-2.0.6-3.mga6.x86_64.rpm


Advertisement

Description

pfstools-octave - Octave interaction with PFS tools

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename pfstools-octave-2.0.6-3.mga6.x86_64.rpm
Package name pfstools-octave
Package version 2.0.6
Package release 3.mga6
Package architecture x86_64
Package type rpm
Category Graphics/Utilities
Homepage http://pfstools.sourceforge.net/
License GPLv2+
Maintainer -
Download size 69.87 KB
Installed size 236.44 KB
The pfstools-octave package contains programs to process red, green and blue
channels or luminance channels in pfs stream using Octave.

Alternatives

Package Version Architecture Repository
pfstools-octave-2.0.6-3.2.mga6.x86_64.rpm 2.0.6 x86_64 Mageia Core Updates
pfstools-octave-2.0.6-3.2.mga6.i586.rpm 2.0.6 i586 Mageia Core Updates
pfstools-octave-2.0.6-3.mga6.i586.rpm 2.0.6 i586 Mageia Core
pfstools-octave - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
liboctave.so.4()(64bit) -
liboctinterp.so.4()(64bit) -
libpfs.so.2()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
octave -

Provides

Name Value
pfstools-octave == 2.0.6-3.mga6
pfstools-octave(x86-64) == 2.0.6-3.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pfstools-octave-2.0.6-3.mga6.x86_64.rpm
Source Package pfstools-2.0.6-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pfstools-octave rpm package:
    # urpmi pfstools-octave

Files

Path
/usr/bin/pfsoctavelum
/usr/bin/pfsoctavergb
/usr/bin/pfsstat
/usr/lib64/octave/4.2.1/site/oct/x86_64-mageia-linux-gnu/pfstools/pfsclose.oct
/usr/lib64/octave/4.2.1/site/oct/x86_64-mageia-linux-gnu/pfstools/pfsget.oct
/usr/lib64/octave/4.2.1/site/oct/x86_64-mageia-linux-gnu/pfstools/pfsopen.oct
/usr/lib64/octave/4.2.1/site/oct/x86_64-mageia-linux-gnu/pfstools/pfsput.oct
/usr/lib64/octave/4.2.1/site/oct/x86_64-mageia-linux-gnu/pfstools/pfsread.oct
/usr/lib64/octave/4.2.1/site/oct/x86_64-mageia-linux-gnu/pfstools/pfstransform_colorspace.oct
/usr/lib64/octave/4.2.1/site/oct/x86_64-mageia-linux-gnu/pfstools/pfswrite.oct
/usr/share/man/man1/pfsoctavelum.1.xz
/usr/share/man/man1/pfsoctavergb.1.xz
/usr/share/man/man1/pfsstat.1.xz
/usr/share/octave/4.2.1/site/m/pfstools/pfs_close_frames.m
/usr/share/octave/4.2.1/site/m/pfstools/pfs_open_frames.m
/usr/share/octave/4.2.1/site/m/pfstools/pfs_read_luminance.m
/usr/share/octave/4.2.1/site/m/pfstools/pfs_read_rgb.m
/usr/share/octave/4.2.1/site/m/pfstools/pfs_read_xyz.m
/usr/share/octave/4.2.1/site/m/pfstools/pfs_write_rgb.m
/usr/share/octave/4.2.1/site/m/pfstools/pfssize.m
/usr/share/octave/4.2.1/site/m/pfstools/pfsview.m
/usr/share/octave/4.2.1/site/m/pfstools/pfsview_list.m
/usr/share/octave/4.2.1/site/m/pfstools/pfsview_rgb.m

Changelog

2017-05-28 - shlomif <shlomif> 2.0.6-3.mga6
+ Revision: 1105289
- rebuild / resubmit
- rebuild for new imagemagick lib major
2017-04-26 - akien <akien> 2.0.6-1.mga6
+ Revision: 1097537
- Version 2.0.6
2016-12-02 - eatdirt <eatdirt> 2.0.5-2.mga6
+ Revision: 1071792
- Rebuild for new octave
2016-05-26 - daviddavid <daviddavid> 2.0.5-1.mga6
+ Revision: 1018850
- new version: 2.0.5
- remove merged upstream patches
2016-01-26 - luigiwalser <luigiwalser> 2.0.4-7.mga6
+ Revision: 927868
- rebuild for gsl
2016-01-11 - neoclust <neoclust> 2.0.4-6.mga6
+ Revision: 921462
- Fix BuildRequires
2015-11-10 - daviddavid <daviddavid> 2.0.4-5.mga6
+ Revision: 900746
- rebuild for new octave 4.0.0
2015-10-29 - tv <tv> 2.0.4-4.mga6
+ Revision: 896235
- BR pkgconfig(pfs)
2015-08-28 - cjw <cjw> 2.0.4-3.mga6
+ Revision: 870404
- rebuild with gcc 5
2015-07-24 - daviddavid <daviddavid> 2.0.4-2.mga6
+ Revision: 856988
- remove unneeded requires (as there are auto-required)

See Also

Package Description
pfstools-qt-2.0.6-3.mga6.x86_64.rpm Qt-based viewer for HDR files
pg2plplot-0.4.1-2.mga6.x86_64.rpm Facilitating the transition from PGPlot to PLplot
pgadmin3-1.22.1-2.mga6.x86_64.rpm Graphical client for PostgreSQL
pgmodeler-0.8.2-1.mga6.x86_64.rpm PostgreSQL Database Modeler
pgmodeler-devel-0.8.2-1.mga6.x86_64.rpm Development files for pgmodeler
pgpdump-0.31-1.mga6.x86_64.rpm PGP packet visualizer
phalanx-22-13.mga6.x86_64.rpm A Chess Engine
phatch-0.2.7.1-14.mga6.x86_64.rpm Photo Batch Processor
phatch-doc-0.2.7.1-14.mga6.noarch.rpm Documentation for Photo Batch Processor
phatch-nautilus-bindings-0.2.7.1-14.mga6.x86_64.rpm Nautilus binding for Photo Batch Processor
phodav-i18n-2.2-1.mga6.noarch.rpm Translation files for phodav
phonon-4.9.1-1.mga6.x86_64.rpm KDE4 Multimedia Framework
phonon-devel-4.9.1-1.mga6.x86_64.rpm Header files and documentation for compiling KDE applications
phonon-gstreamer-4.9.0-3.mga6.x86_64.rpm GStreamer backend for Phonon
phonon-gstreamer-common-4.9.0-3.mga6.noarch.rpm Common files for GStreamer backends for Phonon
Advertisement
Advertisement