postfix-pgsql-3.1.6-1.mga6.x86_64.rpm


Advertisement

Description

postfix-pgsql - Postgres SQL map support for Postfix

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename postfix-pgsql-3.1.6-1.mga6.x86_64.rpm
Package name postfix-pgsql
Package version 3.1.6
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category System/Servers
Homepage http://www.postfix.org/
License IBM Public License
Maintainer -
Download size 15.57 KB
Installed size 19.25 KB
This package provides support for Postgres SQL maps in Postfix.

Alternatives

Package Version Architecture Repository
postfix-pgsql-3.1.6-1.mga6.i586.rpm 3.1.6 i586 Mageia Core
postfix-pgsql - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpq.so.5()(64bit) -
postfix == 1:3.1.6-1.mga6

Provides

Name Value
postfix-pgsql == 1:3.1.6-1.mga6
postfix-pgsql(x86-64) == 1:3.1.6-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package postfix-pgsql-3.1.6-1.mga6.x86_64.rpm
Source Package postfix-3.1.6-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install postfix-pgsql rpm package:
    # urpmi postfix-pgsql

Files

Path
/usr/lib64/postfix-pgsql.so

Changelog

2017-06-14 - luigiwalser <luigiwalser> 1:3.1.6-1.mga6
+ Revision: 1107659
- 3.1.6
2017-06-11 - luigiwalser <luigiwalser> 1:3.1.5-1.mga6
+ Revision: 1107565
- 3.1.5
2017-03-20 - akien <akien> 1:3.1.4-2.mga6
+ Revision: 1093680
- Rebuild for icu 58.2
2017-01-03 - luigiwalser <luigiwalser> 1:3.1.4-1.mga6
+ Revision: 1079921
- 3.1.4
2016-10-02 - luigiwalser <luigiwalser> 1:3.1.3-1.mga6
+ Revision: 1058147
- 3.1.3
2016-09-02 - wally <wally> 1:3.1.2-2.mga6
+ Revision: 1049779
- create /etc/postfix/postfix-files.d/ and /etc/postfix/dynamicmaps.cf.d/ to suppress post-install errors
2016-08-28 - luigiwalser <luigiwalser> 1:3.1.2-1.mga6
+ Revision: 1049359
- 3.1.2
2016-05-17 - luigiwalser <luigiwalser> 1:3.1.1-1.mga6
+ Revision: 1016469
- 3.1.1
2016-05-13 - shlomif <shlomif> 1:3.1.0-4.mga6
+ Revision: 1014912
- Rebuild for new ICU
2016-03-03 - umeabot <umeabot> 1:3.1.0-3.mga6
+ Revision: 983911
- Rebuild for openssl

See Also

Package Description
postfix-sdbm-3.1.6-1.mga6.x86_64.rpm SDBM map support for Postfix
postfix-sqlite-3.1.6-1.mga6.x86_64.rpm SQLite map support for Postfix
postgis-2.2.2-3.mga6.x86_64.rpm Geographic objects to the PostgreSQL object-relational database
postgresql-jdbc-9.4.1210-1.mga6.noarch.rpm JDBC driver for PostgreSQL
postgresql-jdbc-javadoc-9.4.1210-1.mga6.noarch.rpm API docs for postgresql-jdbc
postgresql-jdbc-parent-poms-9.4.1210-1.mga6.noarch.rpm Build dependency management for PostgreSQL JDBC driver
postgresql9.4-9.4.12-1.mga6.x86_64.rpm PostgreSQL client programs and libraries
postgresql9.4-contrib-9.4.12-1.mga6.x86_64.rpm Contributed binaries distributed with PostgreSQL
postgresql9.4-devel-9.4.12-1.mga6.x86_64.rpm PostgreSQL development header files and libraries
postgresql9.4-docs-9.4.12-1.mga6.noarch.rpm Extra documentation for PostgreSQL
postgresql9.4-pl-9.4.12-1.mga6.x86_64.rpm Procedurals languages for PostgreSQL
postgresql9.4-plperl-9.4.12-1.mga6.x86_64.rpm The PL/Perl procedural language for PostgreSQL
postgresql9.4-plpgsql-9.4.12-1.mga6.x86_64.rpm The PL/PgSQL procedural language for PostgreSQL
postgresql9.4-plpython-9.4.12-1.mga6.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql9.4-pltcl-9.4.12-1.mga6.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
Advertisement
Advertisement