pyside-1.2.2-12.mga6.x86_64.rpm


Advertisement

Description

pyside - The PySide project provides LGPL-licensed Python bindings for the Qt

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename pyside-1.2.2-12.mga6.x86_64.rpm
Package name pyside
Package version 1.2.2
Package release 12.mga6
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage http://www.pyside.org
License LGPLv2+
Maintainer -
Download size 116.21 KB
Installed size 499.71 KB
The PySide project provides LGPL-licensed Python bindings for the Qt
cross-platform application and UI framework. PySide Qt bindings allow both free
open source and proprietary software development and ultimately aim to support
all of the platforms as Qt itself.

Alternatives

Package Version Architecture Repository
pyside-1.2.2-12.mga6.i586.rpm 1.2.2 i586 Mageia Core
pyside - - -

Requires

Name Value
pyside-core -
pyside-declarative -
pyside-gui -
pyside-help -
pyside-multimedia -
pyside-network -
pyside-opengl -
pyside-phonon -
pyside-script -
pyside-scripttools -
pyside-sql -
pyside-svg -
pyside-test -
pyside-uitools -
pyside-webkit -
pyside-xml -
pyside-xmlpatterns -

Provides

Name Value
pyside == 1.2.2-12.mga6
pyside(x86-64) == 1.2.2-12.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pyside-1.2.2-12.mga6.x86_64.rpm
Source Package pyside-1.2.2-12.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pyside rpm package:
    # urpmi pyside

Files

Path
/usr/share/doc/pyside/COPYING
/usr/share/doc/pyside/ChangeLog
/usr/share/doc/pyside/contents.rst
/usr/share/doc/pyside/modules.rst
/usr/share/doc/pyside/pysideapi2.rst
/usr/share/doc/pyside/pysideversion.rst

Changelog

2017-06-18 - eatdirt <eatdirt> 1.2.2-12.mga6
+ Revision: 1107878
- Add explicit conflicts to actually fix mga5->mga6 upgrade
2017-06-16 - eatdirt <eatdirt> 1.2.2-11.mga6
+ Revision: 1107791
- Fix a missing '-' well hidden
- Fixing tons of f... conflicts
2016-02-16 - umeabot <umeabot> 1.2.2-9.mga6
+ Revision: 962184
- Mageia 6 Mass Rebuild
2015-10-08 - philippem <philippem> 1.2.2-8.mga6
+ Revision: 887324
- rebuild for Python3.5
2014-10-15 - umeabot <umeabot> 1.2.2-7.mga5
+ Revision: 749853
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 1.2.2-6.mga5
+ Revision: 728009
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 1.2.2-5.mga5
+ Revision: 687866
- Mageia 5 Mass Rebuild
2014-09-13 - philippem <philippem> 1.2.2-4.mga5
+ Revision: 675132
- add missing requires

See Also

Package Description
pyside-cmake-devel-1.2.2-12.mga6.x86_64.rpm PySide include development files
pyside-core-1.2.2-12.mga6.x86_64.rpm PySide core module
pyside-declarative-1.2.2-12.mga6.x86_64.rpm PySide declarative module
pyside-devel-1.2.2-12.mga6.x86_64.rpm PySide devel files
pyside-gui-1.2.2-12.mga6.x86_64.rpm PySide gui module
pyside-help-1.2.2-12.mga6.x86_64.rpm PySide help module
pyside-include-devel-1.2.2-12.mga6.x86_64.rpm PySide include development files
pyside-multimedia-1.2.2-12.mga6.x86_64.rpm PySide multimedia module
pyside-network-1.2.2-12.mga6.x86_64.rpm PySide network module
pyside-opengl-1.2.2-12.mga6.x86_64.rpm PySide opengl module
pyside-phonon-1.2.2-12.mga6.x86_64.rpm PySide phonon module
pyside-script-1.2.2-12.mga6.x86_64.rpm PySide script module
pyside-scripttools-1.2.2-12.mga6.x86_64.rpm PySide scripttool module
pyside-sql-1.2.2-12.mga6.x86_64.rpm PySide sql module
pyside-svg-1.2.2-12.mga6.x86_64.rpm PySide svg module
Advertisement
Advertisement