python-gpsd-3.16-2.mga6.x86_64.rpm


Advertisement

Description

python-gpsd - Python bindings for gpsd

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name python-gpsd
Package version 3.16
Package release 2.mga6
Package architecture x86_64
Package type rpm
Installed size 183.04 KB
Download size 66.27 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the Python bindings for gpsd. It will be needed
for any applications that interface with gpsd via python.

Alternatives

Package Version Architecture Repository
python-gpsd-3.16-2.mga6.i586.rpm 3.16 i586 Mageia Core
python-gpsd - - -

Requires

Name Value
lib64gpsd22 == 3.16
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
python -
python(abi) == 2.7

Provides

Name Value
gpsd-python == 3.16-2.mga6
python-gpsd == 3.16-2.mga6
python-gpsd(x86-64) == 3.16-2.mga6
pythonegg(2)(gps) == 3.16

Obsoletes

Name Value
gpsd-python < 3.16-2

Download

Type URL
Binary Package python-gpsd-3.16-2.mga6.x86_64.rpm
Source Package gpsd-3.16-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-gpsd rpm package:
    # urpmi python-gpsd

Files

Path
/usr/lib64/python2.7/site-packages/gps-3.16-py2.7.egg-info
/usr/lib64/python2.7/site-packages/gps/__init__.py
/usr/lib64/python2.7/site-packages/gps/__init__.pyc
/usr/lib64/python2.7/site-packages/gps/__init__.pyo
/usr/lib64/python2.7/site-packages/gps/client.py
/usr/lib64/python2.7/site-packages/gps/client.pyc
/usr/lib64/python2.7/site-packages/gps/client.pyo
/usr/lib64/python2.7/site-packages/gps/clienthelpers.so
/usr/lib64/python2.7/site-packages/gps/fake.py
/usr/lib64/python2.7/site-packages/gps/fake.pyc
/usr/lib64/python2.7/site-packages/gps/fake.pyo
/usr/lib64/python2.7/site-packages/gps/gps.py
/usr/lib64/python2.7/site-packages/gps/gps.pyc
/usr/lib64/python2.7/site-packages/gps/gps.pyo
/usr/lib64/python2.7/site-packages/gps/misc.py
/usr/lib64/python2.7/site-packages/gps/misc.pyc
/usr/lib64/python2.7/site-packages/gps/misc.pyo
/usr/lib64/python2.7/site-packages/gps/packet.so

Changelog

See gpsd-3.16-2.mga6.x86_64.rpm changelog.

See Also

Package Description
python-grapefruit-0.1a3-0.svn31.6.mga6.noarch.rpm Python module for easy manipulation of color information
python-graphviz-2.38.0-20.mga6.x86_64.rpm Graphviz bindings for python
python-grappelli-safe-0.3.13-3.mga6.noarch.rpm A snapshot of the grappelli_2 branch of django-grappelli, packaged as a dependency for the Mezzanine CMS for Django
python-greenlet-0.4.9-2.mga6.x86_64.rpm A spin-off of Stackless
python-grequests-0.2.0-4.mga6.noarch.rpm Requests + Gevent
python-gtk-vnc-0.6.0-3.mga6.x86_64.rpm A VNC viewer widget for Python/GTK
python-gtkglext-1.1.0-18.mga6.x86_64.rpm Python bindings for GtkGLExt
python-gtksourceview-2.10.1-13.mga6.x86_64.rpm Gtksourceview bindings for Python
python-gtksourceview-devel-2.10.1-13.mga6.x86_64.rpm Files required to build applications with python-gtksourceview
python-gtkspellcheck-4.0.1-10.mga6.noarch.rpm Python GTK Spellchecker
python-gudev-147.2-5.mga6.x86_64.rpm Python (PyGObject) bindings to the GUDev library
python-guess-language-0.2-8.mga6.noarch.rpm Guess the natural language of a text
python-gunicorn-19.6.0-2.mga6.noarch.rpm Python WSGI application server
python-h2-2.4.2-1.mga6.noarch.rpm HTTP/2 State-Machine based protocol implementation
python-h5py-2.3.1-4.mga6.x86_64.rpm Read and write HDF5 files from Python
Advertisement
Advertisement