python-libvoikko-4.1.1-1.mga6.x86_64.rpm


Advertisement

Description

python-libvoikko - Python bindings for libvoikko

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename python-libvoikko-4.1.1-1.mga6.x86_64.rpm
Package name python-libvoikko
Package version 4.1.1
Package release 1.mga6
Package architecture x86_64
Package type rpm
Category Development/Python
Homepage http://voikko.puimula.org/
License GPLv2+
Maintainer -
Download size 23.67 KB
Installed size 66.93 KB
This is libvoikko, library for spellcheckers and hyphenators using
Malaga natural language grammar development tool. The library is
written in C.
This package contains the Python bindings for libvoikko.

Alternatives

Package Version Architecture Repository
python-libvoikko-4.1.1-1.mga6.i586.rpm 4.1.1 i586 Mageia Core
python-libvoikko - - -

Requires

Name Value
lib64voikko1 -
python(abi) == 2.7
voikko-dictionary -

Provides

Name Value
python-libvoikko == 4.1.1-1.mga6
python-libvoikko(x86-64) == 4.1.1-1.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python-libvoikko-4.1.1-1.mga6.x86_64.rpm
Source Package libvoikko-4.1.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-libvoikko rpm package:
    # urpmi python-libvoikko

Files

Path
/usr/lib/python2.7/site-packages/libvoikko.py
/usr/lib/python2.7/site-packages/libvoikko.pyc
/usr/lib/python2.7/site-packages/libvoikko.pyo
/usr/share/doc/python-libvoikko/README

Changelog

2017-05-30 - wally <wally> 4.1.1-1.mga6
+ Revision: 1105546
- new version 4.1.1
2017-01-28 - wally <wally> 4.1-1.mga6
+ Revision: 1083806
- new version 4.1
- add python3 support
2016-07-12 - neoclust <neoclust> 3.8-2.mga6
+ Revision: 1041371
- Rebuild to fix signature on ARM
2016-01-01 - luigiwalser <luigiwalser> 3.8-1.mga6
+ Revision: 917794
- 3.8
2014-10-15 - umeabot <umeabot> 3.7.1-2.mga5
+ Revision: 743287
- Second Mageia 5 Mass Rebuild
2014-10-08 - luigiwalser <luigiwalser> 3.7.1-1.mga5
+ Revision: 737600
- 3.7.1
2014-09-27 - tv <tv> 3.7-4.mga5
+ Revision: 726921
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 3.7-3.mga5
+ Revision: 681849
- Mageia 5 Mass Rebuild
2014-05-31 - pterjan <pterjan> 3.7-2.mga5
+ Revision: 628314
- Rebuild for new Python

See Also

Package Description
python-libxslt-1.1.29-6.mga6.x86_64.rpm Python bindings for the libxslt library
python-linecache2-1.0.0-4.mga6.noarch.rpm Backports of the linecache module
python-livestreamer-1.12.2-3.mga6.noarch.rpm CLI for piping video streams to video players
python-lldb-3.9.1-4.mga6.x86_64.rpm Python module for LLDB
python-llfuse-0.41.1-3.mga6.x86_64.rpm Python Bindings for the low-level FUSE API
python-lockfile-0.12.2-1.mga6.noarch.rpm Platform-independent file locking module
python-logbook-0.6.0-8.mga6.noarch.rpm A logging replacement for Python
python-logilab-common-1.0.2-3.mga6.noarch.rpm Python modules used by Logilab software
python-logutils-0.3.3-1.mga6.noarch.rpm Logging utilities
python-louie-1.1-15.mga6.noarch.rpm Louie provides dispatch signals between objects in a wide variety of contexts
python-lpsolve55-5.5.2.0-10.mga6.x86_64.rpm Linear Program Solver, Interface to lpsolve
python-lshell-0.9.18-2.mga6.noarch.rpm Python-based limited Shell
python-lxml-3.6.0-1.mga6.x86_64.rpm A Pythonic binding for the libxml2 and libxslt libraries
python-lxml-docs-3.6.0-1.mga6.noarch.rpm Documentation for python-lxml
python-ly-0.9.5-2.mga6.noarch.rpm Tool and library for manipulating LilyPond files
Advertisement
Advertisement