python-phply-1.0-1.20130821.7.mga6.noarch.rpm


Advertisement

Description

python-phply - PHP parser written in Python

Property Value
Distribution Mageia 6.0
Repository Mageia Core x86_64
Package name python-phply
Package version 1.0
Package release 1.20130821.7.mga6
Package architecture noarch
Package type rpm
Installed size 288.01 KB
Download size 45.42 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
phply is a parser for the PHP programming language written using PLY, a
Lex/YACC-style parser generator toolkit for Python.

Alternatives

Package Version Architecture Repository
python-phply-1.0-1.20130821.7.mga6.noarch.rpm 1.0 noarch Mageia Core
python-phply - - -

Requires

Name Value
python(abi) == 2.7
pythonegg(2)(ply) -

Provides

Name Value
python-phply == 1.0-1.20130821.7.mga6
pythonegg(2)(phply) == dev

Download

Type URL
Binary Package python-phply-1.0-1.20130821.7.mga6.noarch.rpm
Source Package python-phply-1.0-1.20130821.7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-phply rpm package:
    # urpmi python-phply

Files

Path
/usr/lib/python2.7/site-packages/phply-dev-py2.7-nspkg.pth
/usr/lib/python2.7/site-packages/phply/phpast.py
/usr/lib/python2.7/site-packages/phply/phpast.pyc
/usr/lib/python2.7/site-packages/phply/phpast.pyo
/usr/lib/python2.7/site-packages/phply/phplex.py
/usr/lib/python2.7/site-packages/phply/phplex.pyc
/usr/lib/python2.7/site-packages/phply/phplex.pyo
/usr/lib/python2.7/site-packages/phply/phpparse.py
/usr/lib/python2.7/site-packages/phply/phpparse.pyc
/usr/lib/python2.7/site-packages/phply/phpparse.pyo
/usr/lib/python2.7/site-packages/phply/pythonast.py
/usr/lib/python2.7/site-packages/phply/pythonast.pyc
/usr/lib/python2.7/site-packages/phply/pythonast.pyo
/usr/lib/python2.7/site-packages/phply-dev-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/phply-dev-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/phply-dev-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/phply-dev-py2.7.egg-info/namespace_packages.txt
/usr/lib/python2.7/site-packages/phply-dev-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/phply-dev-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/phply-dev-py2.7.egg-info/top_level.txt
/usr/share/doc/python-phply/AUTHORS
/usr/share/doc/python-phply/LICENSE
/usr/share/doc/python-phply/README.md

Changelog

2016-02-08 - umeabot <umeabot> 1.0-1.20130821.7.mga6
+ Revision: 946368
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 1.0-1.20130821.6.mga5
+ Revision: 747120
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 1.0-1.20130821.5.mga5
+ Revision: 729319
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 1.0-0.20130821.5.mga5
+ Revision: 688214
- Mageia 5 Mass Rebuild
+ pterjan <pterjan>
- Rebuild for new Python
2013-10-22 - umeabot <umeabot> 1.0-0.20130821.3.mga4
+ Revision: 544044
- Mageia 4 Mass Rebuild
2013-10-15 - pterjan <pterjan> 1.0-0.20130821.2.mga4
+ Revision: 499117
- Rebuild to add different pythonegg provides for python 2 and 3
2013-08-21 - guillomovitch <guillomovitch> 1.0-0.20130821.1.mga4
+ Revision: 468979
- imported package python-phply

See Also

Package Description
python-pickleshare-0.7.2-2.mga6.noarch.rpm Tiny 'shelve'-like database with concurrency support
python-pillow-3.4.2-1.mga6.x86_64.rpm Python image processing library
python-pillow-devel-3.4.2-1.mga6.x86_64.rpm Development files for python-pillow
python-pillow-doc-3.4.2-1.mga6.noarch.rpm Documentation for python-pillow
python-pillow-qt-3.4.2-1.mga6.x86_64.rpm PIL image wrapper for Qt
python-pillow-tk-3.4.2-1.mga6.x86_64.rpm Tk interface for python-pillow
python-pip-8.0.2-6.mga6.noarch.rpm pip installs packages. Python packages. An easy_install replacement
python-pivy-0.5.0-4.mga6.x86_64.rpm Pivy is a Coin binding for Python
python-pjsua-2.5.5-4.mga6.x86_64.rpm PJSUA Python Module
python-pkg-resources-19.6.2-1.mga6.noarch.rpm Runtime module to access python resources
python-pkginfo-1.2b1-8.mga6.noarch.rpm Query metadatdata from sdists / bdists / installed packages
python-planet-2.0-10.mga6.noarch.rpm Flexible RDF/RSS/Atom feed aggregator
python-plist-1.12-4.mga6.x86_64.rpm Python package for libplist
python-plplot-5.12.0-4.mga6.x86_64.rpm PLplot support for Python
python-ply-3.8-2.mga6.noarch.rpm Python Lex-Yacc
Advertisement
Advertisement