python-poppler-qt4-0.24.0-8.mga6.x86_64.rpm


Advertisement

Description

python-poppler-qt4 - Python bindings for the Poppler PDF rendering library

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name python-poppler-qt4
Package version 0.24.0
Package release 8.mga6
Package architecture x86_64
Package type rpm
Installed size 337.20 KB
Download size 77.11 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Python bindings for the Poppler PDF rendering library. It is needed to
run programs written in Python and using Poppler set.

Alternatives

Package Version Architecture Repository
python-poppler-qt4-0.24.0-8.mga6.i586.rpm 0.24.0 i586 Mageia Core
python-poppler-qt4 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libpoppler-qt4.so.4()(64bit) -
libpython2.7.so.1.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
python(abi) == 2.7
sip-api(11) >= 11.3

Provides

Name Value
python-poppler-qt4 == 0.24.0-8.mga6
python-poppler-qt4(x86-64) == 0.24.0-8.mga6
pythonegg(2)(python-poppler-qt4) == 0.24.0

Download

Type URL
Binary Package python-poppler-qt4-0.24.0-8.mga6.x86_64.rpm
Source Package python-poppler-qt4-0.24.0-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-poppler-qt4 rpm package:
    # urpmi python-poppler-qt4

Files

Path
/usr/lib64/python2.7/site-packages/popplerqt4.so
/usr/lib64/python2.7/site-packages/python_poppler_qt4-0.24.0-py2.7.egg-info
/usr/share/doc/python-poppler-qt4/ChangeLog
/usr/share/doc/python-poppler-qt4/LICENSE
/usr/share/doc/python-poppler-qt4/README.rst
/usr/share/doc/python-poppler-qt4/TODO

Changelog

2017-02-27 - daviddavid <daviddavid> 0.24.0-8.mga6
+ Revision: 1088125
- use new python macros
2016-11-28 - luigiwalser <luigiwalser> 0.24.0-7.mga6
+ Revision: 1070640
- rebuild for poppler
2016-06-27 - akien <akien> 0.24.0-6.mga6
+ Revision: 1037809
- Rebuild in core/release
2016-06-25 - akien <akien> 0.24.0-5.mga6
+ Revision: 1037517
- Fix python(2)-sip Requires in python3 package
2016-06-25 - akien <akien> 0.24.0-4.mga6
+ Revision: 1037513
- Rebuild for python-sip 4.18
2016-02-16 - umeabot <umeabot> 0.24.0-3.mga6
+ Revision: 962266
- Mageia 6 Mass Rebuild
2015-10-10 - tv <tv> 0.24.0-2.mga6
+ Revision: 888950
- rebuild for python 3.5
2015-08-20 - fwang <fwang> 0.24.0-1.mga6
+ Revision: 866792
- add python3 sub package
- use root and prefix
- add python path
- br python3-sip-devel
- 0.24.0
2014-10-15 - umeabot <umeabot> 0.16.3-9.mga5
+ Revision: 742161
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 0.16.3-8.mga5
+ Revision: 729327
- rebuild for missing pythoneggs deps

See Also

Package Description
python-poster-0.8.1-9.mga6.noarch.rpm Streaming HTTP uploads and multipart/form-data encoding
python-prelude-3.1.0-2.mga6.x86_64.rpm Python 2 bindings for prelude
python-preludedb-3.1.0-1.mga6.x86_64.rpm Python 2 bindings for PreludeDB
python-pretend-1.0.8-3.mga6.noarch.rpm A library for stubbing in Python
python-prettytable-0.7.2-7.mga6.noarch.rpm Python library for displaying data in ASCII table format
python-progressbar-2.3-10.mga6.noarch.rpm Progress bar module for Python
python-prompt_toolkit-1.0.3-1.mga6.noarch.rpm Library for building powerful interactive command lines in Python
python-protobuf-2.6.1-3.mga6.x86_64.rpm Python bindings for Google Protocol Buffers
python-protorpc-0.11.1-3.mga6.noarch.rpm ProtoRPC
python-psshlib-2.3.1-10.mga6.noarch.rpm Parallel SSH library for Python
python-psutil-4.1.0-1.mga6.x86_64.rpm Module providing an interface for retrieving information on all running processes
python-psycogreen-1.0-1.mga6.noarch.rpm Psycopg2 integration with co-routine libraries
python-psycopg-1.1.21-20.mga6.x86_64.rpm PostgreSQL database adapter for Python
python-psycopg2-2.6.1-3.mga6.x86_64.rpm PostgreSQL database adapter for Python
python-psycopg2-doc-2.6.1-3.mga6.noarch.rpm Documentation for psycopg python PostgreSQL database adapter
Advertisement
Advertisement