python-requests-oauthlib-0.5.0-2.mga6.noarch.rpm


Advertisement

Description

python-requests-oauthlib - OAuthlib authentication support for Requests

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package name python-requests-oauthlib
Package version 0.5.0
Package release 2.mga6
Package architecture noarch
Package type rpm
Installed size 91.85 KB
Download size 30.81 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This project provides first-class OAuth library support for Requests

Alternatives

Package Version Architecture Repository
python-requests-oauthlib-0.5.0-2.mga6.noarch.rpm 0.5.0 noarch Mageia Core
python-requests-oauthlib - - -

Requires

Name Value
python(abi) == 2.7
pythonegg(2)(oauthlib) >= 0.6.2
pythonegg(2)(requests) >= 2.0.0

Provides

Name Value
python-requests-oauthlib == 0.5.0-2.mga6
pythonegg(2)(requests-oauthlib) == 0.5.0

Download

Type URL
Binary Package python-requests-oauthlib-0.5.0-2.mga6.noarch.rpm
Source Package python-requests-oauthlib-0.5.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-requests-oauthlib rpm package:
    # urpmi python-requests-oauthlib

Files

Path
/usr/lib/python2.7/site-packages/requests_oauthlib/__init__.py
/usr/lib/python2.7/site-packages/requests_oauthlib/__init__.pyc
/usr/lib/python2.7/site-packages/requests_oauthlib/__init__.pyo
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth1_auth.py
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth1_auth.pyc
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth1_auth.pyo
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth1_session.py
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth1_session.pyc
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth1_session.pyo
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth2_auth.py
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth2_auth.pyc
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth2_auth.pyo
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth2_session.py
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth2_session.pyc
/usr/lib/python2.7/site-packages/requests_oauthlib/oauth2_session.pyo
/usr/lib/python2.7/site-packages/requests_oauthlib-0.5.0-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/requests_oauthlib-0.5.0-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/requests_oauthlib-0.5.0-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/requests_oauthlib-0.5.0-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/requests_oauthlib-0.5.0-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/requests_oauthlib-0.5.0-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/__init__.py
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/__init__.pyc
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/__init__.pyo
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/douban.py
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/douban.pyc
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/douban.pyo
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/facebook.py
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/facebook.pyc
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/facebook.pyo
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/linkedin.py
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/linkedin.pyc
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/linkedin.pyo
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/weibo.py
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/weibo.pyc
/usr/lib/python2.7/site-packages/requests_oauthlib/compliance_fixes/weibo.pyo
/usr/share/doc/python-requests-oauthlib/README.rst

Changelog

2016-02-20 - umeabot <umeabot> 0.5.0-2.mga6
+ Revision: 972281
- Mageia 6 Mass Rebuild
2015-11-01 - philippem <philippem> 0.5.0-1.mga6
+ Revision: 897167
- update to 0.5.0
2015-10-10 - tv <tv> 0.4.0-9.mga6
+ Revision: 888997
- rebuild for python 3.5
2014-11-06 - joequant <joequant> 0.4.0-8.mga5
+ Revision: 795903
- setup for python3
2014-10-15 - umeabot <umeabot> 0.4.0-7.mga5
+ Revision: 743022
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 0.4.0-6.mga5
+ Revision: 729645
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 0.4.0-5.mga5
+ Revision: 688309
- Mageia 5 Mass Rebuild
+ pterjan <pterjan>
- Rebuild for new Python
2013-10-22 - umeabot <umeabot> 0.4.0-3.mga4
+ Revision: 544165
- Mageia 4 Mass Rebuild
2013-10-15 - pterjan <pterjan> 0.4.0-2.mga4
+ Revision: 499303
- Rebuild to add different pythonegg provides for python 2 and 3
2013-10-10 - philippem <philippem> 0.4.0-1.mga4
+ Revision: 494902
- imported package python-requests-oauthlib

See Also

Package Description
python-retry_decorator-1.0.0-7.mga6.noarch.rpm Decorator for retrying when exceptions occur
python-rope-0.10.2-3.mga6.noarch.rpm Python refactoring library
python-routes-2.2-1.mga6.noarch.rpm Routing recognition and generation tools for Python
python-rpm-macros-3-4.mga6.noarch.rpm The unversioned Python RPM macros
python-rpy2-2.7.4-4.mga6.x86_64.rpm Python interface to the R language (embedded R)
python-rrdtool-1.6.0-1.mga6.x86_64.rpm RRD Tool Python interface
python-rsa-3.4.1-1.mga6.noarch.rpm Pure-Python RSA implementation
python-rtslib-2.1.fb59-2.mga6.noarch.rpm API for Linux kernel LIO SCSI target
python-rtslib-doc-2.1.fb59-2.mga6.noarch.rpm Documentation for python-rtslib
python-s3cmd-1.0.1-8.mga6.noarch.rpm Command line tool for managing Amazon S3 and CloudFront services
python-s4sync-2.5.95-8.mga6.x86_64.rpm Daemon to synchronize samba4 and OpenLdap password
python-sabayon-2.30.1-12.mga6.x86_64.rpm Python modules of sabayon
python-samba-4.6.5-1.mga6.x86_64.rpm Samba Python libraries
python-sampy-1.2.1-8.mga6.noarch.rpm SAMPy is an IVOA SAMP (Simple Application Messaging Protocol) messaging system implementation in Python
python-sane-2.8.2-3.mga6.x86_64.rpm Python2 SANE interface
Advertisement
Advertisement