python3-pyside-1.2.2-12.mga6.x86_64.rpm


Advertisement

Description

python3-pyside - The PySide project provides LGPL-licensed Python3 bindings for the Qt

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename python3-pyside-1.2.2-12.mga6.x86_64.rpm
Package name python3-pyside
Package version 1.2.2
Package release 12.mga6
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage http://www.pyside.org
License LGPLv2+
Maintainer -
Download size 7.12 KB
Installed size unknown
The PySide project provides LGPL-licensed Python bindings for the Qt
cross-platform application and UI framework. PySide Qt bindings allow both free
open source and proprietary software development and ultimately aim to support
all of the platforms as Qt itself. This is the Python3 version.

Alternatives

Package Version Architecture Repository
python3-pyside-1.2.2-12.mga6.i586.rpm 1.2.2 i586 Mageia Core
python3-pyside - - -

Requires

Name Value
python3-pyside-core -
python3-pyside-declarative -
python3-pyside-gui -
python3-pyside-help -
python3-pyside-multimedia -
python3-pyside-network -
python3-pyside-opengl -
python3-pyside-phonon -
python3-pyside-script -
python3-pyside-scripttools -
python3-pyside-sql -
python3-pyside-svg -
python3-pyside-test -
python3-pyside-uitools -
python3-pyside-webkit -
python3-pyside-xml -
python3-pyside-xmlpatterns -

Provides

Name Value
python3-pyside == 1.2.2-12.mga6
python3-pyside(x86-64) == 1.2.2-12.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python3-pyside-1.2.2-12.mga6.x86_64.rpm
Source Package pyside-1.2.2-12.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python3-pyside rpm package:
    # urpmi python3-pyside

Changelog

2017-06-18 - eatdirt <eatdirt> 1.2.2-12.mga6
+ Revision: 1107878
- Add explicit conflicts to actually fix mga5->mga6 upgrade
2017-06-16 - eatdirt <eatdirt> 1.2.2-11.mga6
+ Revision: 1107791
- Fix a missing '-' well hidden
- Fixing tons of f... conflicts
2016-02-16 - umeabot <umeabot> 1.2.2-9.mga6
+ Revision: 962184
- Mageia 6 Mass Rebuild
2015-10-08 - philippem <philippem> 1.2.2-8.mga6
+ Revision: 887324
- rebuild for Python3.5
2014-10-15 - umeabot <umeabot> 1.2.2-7.mga5
+ Revision: 749853
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 1.2.2-6.mga5
+ Revision: 728009
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 1.2.2-5.mga5
+ Revision: 687866
- Mageia 5 Mass Rebuild
2014-09-13 - philippem <philippem> 1.2.2-4.mga5
+ Revision: 675132
- add missing requires

See Also

Package Description
python3-pyside-core-1.2.2-12.mga6.x86_64.rpm PySide core module
python3-pyside-declarative-1.2.2-12.mga6.x86_64.rpm PySide declarative module
python3-pyside-devel-1.2.2-12.mga6.x86_64.rpm PySide devel files
python3-pyside-gui-1.2.2-12.mga6.x86_64.rpm PySide gui module
python3-pyside-help-1.2.2-12.mga6.x86_64.rpm PySide help module
python3-pyside-multimedia-1.2.2-12.mga6.x86_64.rpm PySide multimedia module
python3-pyside-network-1.2.2-12.mga6.x86_64.rpm PySide network module
python3-pyside-opengl-1.2.2-12.mga6.x86_64.rpm PySide opengl module
python3-pyside-phonon-1.2.2-12.mga6.x86_64.rpm PySide phonon module
python3-pyside-script-1.2.2-12.mga6.x86_64.rpm PySide script module
python3-pyside-scripttools-1.2.2-12.mga6.x86_64.rpm PySide scripttool module
python3-pyside-sql-1.2.2-12.mga6.x86_64.rpm PySide sql module
python3-pyside-svg-1.2.2-12.mga6.x86_64.rpm PySide svg module
python3-pyside-test-1.2.2-12.mga6.x86_64.rpm PySide test module
python3-pyside-uitools-1.2.2-12.mga6.x86_64.rpm PySide uitools module
Advertisement
Advertisement