qemu-user-2.8.1.1-7.mga6.x86_64.rpm


Advertisement

Description

qemu-user - QEMU user mode emulation of qemu targets

Property Value
Distribution Mageia 6.1
Repository Mageia Core x86_64
Package filename qemu-user-2.8.1.1-7.mga6.x86_64.rpm
Package name qemu-user
Package version 2.8.1.1
Package release 7.mga6
Package architecture x86_64
Package type rpm
Category Development/Tools
Homepage http://www.qemu.org/
License GPLv2+ and LGPLv2+ and BSD
Maintainer -
Download size 8.01 MB
Installed size 89.46 MB
QEMU is a generic and open source processor emulator which achieves a good
emulation speed by using dynamic translation.
This package provides the user mode emulation of qemu targets

Alternatives

Package Version Architecture Repository
qemu-user-2.8.1.1-7.mga6.i586.rpm 2.8.1.1 i586 Mageia Core
qemu-user - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.10)(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.16)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.5)(64bit) -
libc.so.6(GLIBC_2.6)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libc.so.6(GLIBC_2.9)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.4)(64bit) -
libgcc_s.so.1(GCC_4.7.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.12)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
librt.so.1(GLIBC_2.3.3)(64bit) -
librt.so.1(GLIBC_2.3.4)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libtcmalloc.so.4()(64bit) -
libz.so.1()(64bit) -
qemu-common == 0:2.8.1.1-7.mga6
systemd-units -

Provides

Name Value
qemu-user == 0:2.8.1.1-7.mga6
qemu-user(x86-64) == 0:2.8.1.1-7.mga6

Conflicts

Name Value
qemu <= 2.6.0-0.rc3.1.mga6

Obsoletes

Name Value
qemu-user < 0:2.8.1.1-7.mga6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package qemu-user-2.8.1.1-7.mga6.x86_64.rpm
Source Package qemu-2.8.1.1-7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qemu-user rpm package:
    # urpmi qemu-user

Files

Path
/usr/bin/qemu-aarch64
/usr/bin/qemu-alpha
/usr/bin/qemu-arm
/usr/bin/qemu-armeb
/usr/bin/qemu-cris
/usr/bin/qemu-i386
/usr/bin/qemu-m68k
/usr/bin/qemu-microblaze
/usr/bin/qemu-microblazeel
/usr/bin/qemu-mips
/usr/bin/qemu-mips64
/usr/bin/qemu-mips64el
/usr/bin/qemu-mipsel
/usr/bin/qemu-mipsn32
/usr/bin/qemu-mipsn32el
/usr/bin/qemu-or32
/usr/bin/qemu-ppc
/usr/bin/qemu-ppc64
/usr/bin/qemu-ppc64abi32
/usr/bin/qemu-ppc64le
/usr/bin/qemu-s390x
/usr/bin/qemu-sh4
/usr/bin/qemu-sh4eb
/usr/bin/qemu-sparc
/usr/bin/qemu-sparc32plus
/usr/bin/qemu-sparc64
/usr/bin/qemu-x86_64
/usr/share/systemtap/tapset/qemu-aarch64-simpletrace.stp
/usr/share/systemtap/tapset/qemu-aarch64.stp
/usr/share/systemtap/tapset/qemu-alpha-simpletrace.stp
/usr/share/systemtap/tapset/qemu-alpha.stp
/usr/share/systemtap/tapset/qemu-arm-simpletrace.stp
/usr/share/systemtap/tapset/qemu-arm.stp
/usr/share/systemtap/tapset/qemu-armeb-simpletrace.stp
/usr/share/systemtap/tapset/qemu-armeb.stp
/usr/share/systemtap/tapset/qemu-cris-simpletrace.stp
/usr/share/systemtap/tapset/qemu-cris.stp
/usr/share/systemtap/tapset/qemu-i386-simpletrace.stp
/usr/share/systemtap/tapset/qemu-i386.stp
/usr/share/systemtap/tapset/qemu-m68k-simpletrace.stp
/usr/share/systemtap/tapset/qemu-m68k.stp
/usr/share/systemtap/tapset/qemu-microblaze-simpletrace.stp
/usr/share/systemtap/tapset/qemu-microblaze.stp
/usr/share/systemtap/tapset/qemu-microblazeel-simpletrace.stp
/usr/share/systemtap/tapset/qemu-microblazeel.stp
/usr/share/systemtap/tapset/qemu-mips-simpletrace.stp
/usr/share/systemtap/tapset/qemu-mips.stp
/usr/share/systemtap/tapset/qemu-mips64-simpletrace.stp
/usr/share/systemtap/tapset/qemu-mips64.stp
/usr/share/systemtap/tapset/qemu-mips64el-simpletrace.stp
/usr/share/systemtap/tapset/qemu-mips64el.stp
/usr/share/systemtap/tapset/qemu-mipsel-simpletrace.stp
/usr/share/systemtap/tapset/qemu-mipsel.stp
/usr/share/systemtap/tapset/qemu-mipsn32-simpletrace.stp
/usr/share/systemtap/tapset/qemu-mipsn32.stp
/usr/share/systemtap/tapset/qemu-mipsn32el-simpletrace.stp
/usr/share/systemtap/tapset/qemu-mipsn32el.stp
/usr/share/systemtap/tapset/qemu-or32-simpletrace.stp
/usr/share/systemtap/tapset/qemu-or32.stp
/usr/share/systemtap/tapset/qemu-ppc-simpletrace.stp
/usr/share/systemtap/tapset/qemu-ppc.stp
/usr/share/systemtap/tapset/qemu-ppc64-simpletrace.stp
/usr/share/systemtap/tapset/qemu-ppc64.stp
/usr/share/systemtap/tapset/qemu-ppc64abi32-simpletrace.stp
/usr/share/systemtap/tapset/qemu-ppc64abi32.stp
/usr/share/systemtap/tapset/qemu-ppc64le-simpletrace.stp
/usr/share/systemtap/tapset/qemu-ppc64le.stp
/usr/share/systemtap/tapset/qemu-s390x-simpletrace.stp
/usr/share/systemtap/tapset/qemu-s390x.stp
/usr/share/systemtap/tapset/qemu-sh4-simpletrace.stp
/usr/share/systemtap/tapset/qemu-sh4.stp
/usr/share/systemtap/tapset/qemu-sh4eb-simpletrace.stp
/usr/share/systemtap/tapset/qemu-sh4eb.stp
/usr/share/systemtap/tapset/qemu-sparc-simpletrace.stp
/usr/share/systemtap/tapset/qemu-sparc.stp
/usr/share/systemtap/tapset/qemu-sparc32plus-simpletrace.stp
/usr/share/systemtap/tapset/qemu-sparc32plus.stp
/usr/share/systemtap/tapset/qemu-sparc64-simpletrace.stp
/usr/share/systemtap/tapset/qemu-sparc64.stp
/usr/share/systemtap/tapset/qemu-x86_64-simpletrace.stp
/usr/share/systemtap/tapset/qemu-x86_64.stp

Changelog

2017-07-07 - tmb <tmb> 0:2.8.1.1-7.mga6
+ Revision: 1109509
- disable CVE-2017-9524 fixes for now, since they cause regressions (mga#21192)
2017-06-30 - tmb <tmb> 0:2.8.1.1-6.mga6
+ Revision: 1108723
- qemu-nbd: Ignore SIGPIPE (CVE-2017-10664)
2017-06-25 - tmb <tmb> 0:2.8.1.1-5.mga6
+ Revision: 1108379
- nbd: segmentation fault due to client non-negotiation (CVE-2017-9524)
2017-06-08 - tmb <tmb> 0:2.8.1.1-4.mga6
+ Revision: 1107311
- Qemu: scsi: null pointer dereference while processing megasas commands (CVE-2017-9503)
2017-06-06 - tmb <tmb> 0:2.8.1.1-3.mga6
+ Revision: 1107128
- usb: ehci: fix memory leak in ehci (CVE-2017-9374)
2017-06-06 - tmb <tmb> 0:2.8.1.1-2.mga6
+ Revision: 1107111
- ide: core: add cleanup function
- ide: ahci: call cleanup function in ahci unit (CVE-2017-9373)
- xhci: guard xhci_kick_epctx against recursive calls (CVE-2017-9375)
2017-06-04 - tmb <tmb> 0:2.8.1.1-1.mga6
+ Revision: 1106740
- add several missing CVE fixes (mga#18489)
- update to 2.8.1.1
2017-05-03 - akien <akien> 0:2.8.0-5.mga6
+ Revision: 1098915
- Disable glusterfs support, the package was dropped in mga6 as unmaintained
2017-03-01 - ghibo <ghibo> 0:2.8.0-4.mga6
+ Revision: 1088302
- Rebuilt against pulseaudio 10
2016-12-22 - tv <tv> 0:2.8.0-3.mga6
+ Revision: 1076496
- add block subpkgs
- new release

See Also

Package Description
qemu-user-binfmt-2.8.1.1-7.mga6.x86_64.rpm QEMU user mode emulation of qemu targets
qemu-user-static-2.8.1.1-7.mga6.x86_64.rpm QEMU user mode emulation of qemu targets static build
qesteidutil-3.12.4-1.mga6.x86_64.rpm Estonian ID card utility
qeven-0.3.2-6.mga6.x86_64.rpm Video Converter
qftp-3.1-10.mga6.x86_64.rpm Command line driven ftp file transfer program
qgis-2.14.7-1.mga6.x86_64.rpm Geographic Information System for Linux/Unix
qgis-devel-2.14.7-1.mga6.x86_64.rpm Development libraries and headers for QGIS
qgis-grass-2.14.7-1.mga6.x86_64.rpm QGIS plugins for accessing GRASS data
qgit-2.7-1.mga6.x86_64.rpm A git GUI viewer
qgnomeplatform-0.1-2.mga6.x86_64.rpm Qt Platform Theme aimed to accommodate Gnome settings
qhull-2015.2-1.mga6.x86_64.rpm Compute convex hulls
qimageblitz-0.0.6-10.svn1480778.2.mga6.x86_64.rpm Graphics manipulation library for Qt 4
qimageblitz5-0.0.6-10.svn1480778.3.mga6.x86_64.rpm Graphics manipulation library for Qt 5
qiv-2.3.1-5.mga6.x86_64.rpm Gdk/imlib image viewer
qjackctl-0.4.5-1.mga6.x86_64.rpm A QT GUI for the jack audio daemon
Advertisement
Advertisement